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What's New in DesignShop Version 9 
 Vector Conversion Wizard - Allows easy conversion of raster and vector graphics to 

embroidery. 

 New Backup System - Allows the user to save presets, decorative stitches, 
accelerator keys, fabric styles, etc... These files can be copied to another PC. Element 
properties can be copied and pasted. 

 Revised User Interface - The user interface for DesignShop has changed in order to 
reflect the use of graphics programs. Fewer tools are seen, resulting in less screen 
clutter. Placement of controls have been moved to reflect a more logical layout. Several 
new toolbars have been added, such as the Scale Toolbar and the Property toolbar. 

 Custom Digitized Tie Ins and Tie Offs - The user can digitize their own lock 
stitches and save for later use. 

 Fabric Styles - Allows the user to select the material (and associated parameters) to be 
digitized on. 

 Enhanced Complex Fills - Splicing allows the user to break a fill into multiple regions. 
Multiple stitch directions lines can also be used. Random stitch length for fills allows the 
partition sequence to be randomized. 

 Property Pages - The property pages have been redesigned. Also, the property pages 
can remain open while the user edits the element(s) on screen. 

 Improved Underlay - Continuous Underlay allows DesignShop to sew out lettering 
underlay and then top stitch it on a character-by-character basis. Auto Underlay allows 
the user to specify which underlay should be used for elements of different widths. 
Underlay can be adjusted in points or percentages. 

 Scaling Around Element Origin - An element can be scaled around its origin. 

 Easier to Use "Set Insert Here" Operation - "Set Insert here" is no longer needed. 
Simply select the element in the tree view and start digitizing. The newly digitized 
element appears after the selected element. 

 Constrained Element Movement - When moving one or more elements, movement 
in the X axis and Y axis can be constrained. 

 Improved Stitch Generation - New "on the fly" filtering of small stitches upon element 
creation. Improved short stitch generation and more control over generation. Improved 
re-sequencing of elements. Travel stitches can be adjusted. Auto Stitch Type mode 
allows for correctly picking stitch type based on element width. Stitch generation is now 
faster. 

 New Color Handling System - The color sequence in the tree view is part of the 
properties of the design. Elements now hold color properties, making it easier to change 
colors in the design and combine colors in a design together. 

 Digitizing - Hybrid Bezier-EDS digitizing and editing mode. 

 Envelope for Lettering - Many characters can be made to fit the same footprint as a 
few characters by using the Lettering Envelope feature. 

 Embedded Graphics - Graphic files can now be embedded within OFM files, thus 
making the transfer of files easier. 
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 Enhanced File Open Preview Dialog - Several informative fields have been added: 
stitch count, XY size, OFM version, and file date. 

 Realistic Showing of Non-trimmed Thread - Non-trimmed thread shows as lines. 

 More Alphabets, Fills, and Designs - New alphabets are included, along with a new 
library of pattern fills and custom designs. 

 New and Improved Help System - Instructional videos are accessible from the help 
system. 

 Internet Updates - DesignShop can check for program updates from the Internet. 

 Logo Express - This dongle-controlled option allows the user to access discounts on 
digitizing services. This feature is available only in the continental United States. 
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 You can use the links below if you have an internet connection...  

 Click here to email Melco Sales  

 Click here to email Melco Service  

 Click here to email ARC  

 Click here to e-mail the Editor 

Or you can call:  

 Melco Sales 800.366.3526  

 Melco Service 303.457.2025  

 ARC 800.877.4272   
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Copyright Notice 
© Copyright 2009 by Melco Embroidery Systems 

ALL RIGHTS RESERVED No part of this publication may be reproduced, stored in a retrieval 
system, or transmitted in any form or by any means (electronic, mechanical, photocopying, 
recording, or otherwise) without prior written approval of Melco Embroidery Systems. Melco 
reserves the right to revise this publication and to make changes in it at any time without 
obligation of Melco to notify any person or organization of such revisions or changes. 

All precautions have been taken to avoid errors or misrepresentations of facts, equipment, or 
products. However, Melco does not assume any liability to any party for loss or damage caused 
by errors or omissions. 

Melco Technology is protected by - but not limited to - the following patents: 

 U.S. 4,955,305 
 U.S. 6,823,807 
 U.S. 5,603,462 
 U.S. 5,832,853 
 U.S. 6,445,970 B1 
 U.S. 6,732,668 B2 
 U.S. 6,729,255 
 U.S. 6,871,605 
 U.S. D 474,785 S 
 U.S. 6,736,077 B2 
 CH 693569 A5 
 EP 0 666 351 B1 
 more patents pending 
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Alphabet Code Sheets 
It is recommended that you have Adobe Acrobat Reader version 5.0 to view the following file. 
You can locate the Acrobat Reader file on the DesignShop install CD. If you have a previous 
version of Acrobat Reader on your computer and wish to update, please un-install the previous 
version before beginning to install version 5.0. 

Click on the following image to view the Alphabet Code Sheets. 
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Embroidery Resources 
Below are just a few of the embroidery resources that can be found online. There are thousands 
of embroidery resources available to you on the Internet. Click on the logo to follow the links 
below. Remember, you must have an Internet connection to use these links. 

 

 
Melco Embroidery Systems 

 

MelcoMart 

 

Melco University 
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Glossary 
Accelerator Editor - Allows DesignShop users to assign DesignShop functions to the hot key 
(or key combination) of their choice. Useful for those who tend to use the keyboard more than the 
mouse.  

Active Window - The current window viewable on the computer screen.  

Alignment Tools - Tools used in DesignShop to align elements or designs in relation to each 
other. Multiple designs or elements must be selected in order to use this feature.  

Alphabet - Also known as "Font." Lettering style created in a software program (like DesignShop) 
that is ready to use for embroidery. 

AMAYA - Stands for "As Many As You Add." Embroidery machine created by Melco Embroidery 
Systems. Features the patented Acti-Feed thread system (see Acti-Feed). 

AMAYA OS - AMAYA Operating System. The program used to run the AMAYA embroidery 
machine. This software is loaded on a computer rather than a peripheral. AMAYA OS runs the 
AMAYA embroidery machine and must be present for the AMAYA to function.  

Appliqué - The process of applying a piece of fabric on top of another piece of fabric and 
attaching the two with stitches (most often with a satin stitch). This process reduces the number 
of stitches needed in the design and adds depth and texture. See also Tackle Twill. 

Arc Lettering - Lettering that is placed on an arc. Various properties can be changed in arc 
lettering, including its angle and radius. 

Artwork - Often used to describe an image/graphic used as a template for digitizing. 

Auto-Density - Available property of a column (satin) stitch. When selected, this property will 
automatically determine the correct density for a given column. Specifically useful for columns 
that vary in width (i.e., script alphabets). 

Auto-Digitizing - A DesignShop Pro+ feature that automatically converts artwork into an 
embroidery design. 

Auto-Font - DesignShop feature that allows true type fonts to be used as embroidery alphabets. 
AutoFont automatically creates embroidery alphabets from true type fonts already installed on 
your computer.  

Auto Save - An option available in DesignShop that will automatically save the currently open file 
after a specified amount of time. 

Automatic Smooth Cornering - Column feature (specific to singleline and column 1 type 
columns – DesignShop column input digitizing tools) that when selected creates smoother 
stitching around corners.  

Background Color - The color of the background of the workspace in DesignShop. 

Backing - Fabric (woven or non-woven) that is placed on the back of a garment to stabilize the 
garment and prepare it for embroidery. Also known as “Stabilizer.” Comes in two basic types: cut-
away and tear-away. 

Ball (Needle) - A standard type of embroidery machine needle. The tip of the needle is slightly 
rounded (in comparison to a sharp needle [see Sharp). Typically used on knit fabrics. 

Bean Stitch - A type of running stitch that is typically used for outlining and detailing an 
embroidery design. Each stitch is made of three needle penetrations: forward, backward, forward 
(looks a bit like a bean). Also known as a ”Triple Run.” 
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Bitmap - Also known as “Raster.” One of the two major graphic types (the other being vector). A 
term used to describe an image made of pixels. A bitmap cannot be resized without losing clarity. 
The most common file types known as bitmap are JPEG, GIF, TIFF, PNG, PICT, and BMP. 
Although many file types are bitmap based, bitmap is also used to describe a specific file format: 
BMP. 

Bobbin - Reel or spool on which the bobbin thread is wound. Bobbin thread is used to create a 
secure stitch on the underside of the fabric. The bobbin is placed inside a bobbin case (see 
Bobbin Case) before being placed in the embroidery machine. 

Bobbin Case - Used to house the bobbin and change the tension of the bobbin thread. Together 
the bobbin and bobbin case are placed into the hook assembly. 

Boring – Holes incorporated into embroidery designs.  A sharp blunt device punctures the fabric 
and then the stitches are sewn around the opening to enclose the edges. 

Buckram - Stiffened woven material used most commonly on the front inside crown of caps. This 
material makes the front of the cap stand up. 

Business Assistant - Tool available in DesignShop which helps the user calculate a price to 
charge for the current design open. 

Cap Designs - Designs created specifically to sew on caps. Properties will typically include 
sewing from the bottom up, center out, and finishing design elements as they are sewn. 

Cap Frame - Device used to hoop a cap and prepare it for mounting on the driver of an 
embroidery machine. 

Canvas - Heavy woven fabric typically made of hemp, cotton, or flax. Commonly used to make 
tote bags. 

CCF/WAD - Abbreviation for “Conventional Cap Frame/Wide Angle Driver.” This type of cap 
frame is used to embroider the front of the cap only and can be used on the AMAYA's wide angle 
driver. This hoop choice must be chosen in AMAYA OS if a conventional cap frame is to be used. 

Center Design - Tool available in both DesignShop and AMAYA OS that allows the user to 
center the design in the sewing field. 

Chain Stitch - A stitch used to outline and detail a chenille design. 

Chenille - A form of embroidery with a deep pile that uses heavy yarns and has no bobbin 
thread. Commonly used for high school letter jackets. Created on a chenille machine. The 
AMAYA cannot create chenille but can create chenille-like stitches. 

Click - Pressing and releasing a mouse button in one quick motion. 

Clipboard - A temporary storage area in the computer's memory. Data in the storage area can 
be copied to another place. 

CMYK - Stands for “Cyan, Magenta, Yellow, and Black.” These are the colors that make up print 
media. Graphics that will never be sent to print need not be saved as CMYK. They can be saved 
as RGB (see RGB), which makes a much smaller file. 

CND - The three-letter extension given to a condensed file. See Condensed Format. 

Color Change - A command in a design that tells the embroidery machine to change needles 
and start sewing with a different color of thread. 

Color Chart - Chart available in DesignShop and the Design view of AMAYA OS. This chart 
allows the user to choose from a variety of colors to apply to different embroidery elements on-
screen. 

Color Palette - Palette available in DesignShop and the Design view of AMAYA OS. This 
palette enables the user to see the colors chosen for the open design. The palette also displays 
the number and order of colors in the design. 
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Column Fill - An option used to turn wide column or satin stitches into a series of shorter 
stitches. Commonly used when lettering gets too large to use a column stitch. 

Column Stitch - A stitch formed with one needle penetration on either side of a column. Also 
referred to as a “Satin Stitch”. 

Column Width - Also known as “Pull Compensation.” The width of the actual side-to-side needle 
penetrations in a column or satin stitch. The column width can be increased to compensate for 
the inward pull on the column. 

Compact Disk – Also known as CD-ROM. 

Complex Fill - A type of stitch formed by needle’s penetrating multiple times between edges of a 
shape. The computer automatically determines the various independent segments that are 
required in making the complete fill of an irregular shape. This type of a stitch is commonly used 
in large areas where columns would not be appropriate. 

Condensed Format (CND) - An embroidery design format commonly used in the embroidery 
industry. In terms of editing ability in DesignShop, it has less information than a Melco .ofm file 
and thus is harder to edit. It does have more information than an expanded design, however, and 
is easier to edit than an expanded design. The condensed format allows you to scale the design 
up or down as well as change the density and stitch length of the design. 

Conventional Cap Driver - Component used on Melco's EMT and EMC machines to allow cap 
sewing. Not typically used on the AMAYA (needs modification). Used with the conventional cap 
frame for the conventional cap driver. 

Conventional Cap Frame (CCF) - This type of cap frame is used to embroider the front of the 
cap only. There are two types of conventional cap frames. One is the conventional cap frame for 
the conventional cap driver. This cap frame can only be used on the AMAYA if a conversion has 
been made to put the conventional cap driver on the AMAYA. The other type, conventional cap 
frame for the wide angle driver (CCF/WAD), can easily be used on the AMAYA's standard wide 
angle driver and needs no conversion. 

Copy - A command that keeps selected stitching in the current window and also stores a copy of 
the stitching in a temporary memory called the ”Clipboard.” From there the copy may be pasted to 
a different place. 

Copyright - The express legal right to duplicate, publish, and sell something. Embroidery designs 
may be copyrighted. 

Cropping - The act of getting rid of unwanted information in a graphic. This can be done in most 
graphic programs and helps to reduce file size and distracting visual information. 

Cross Stitch – Two stitches that cross at the center to form an X. 

Cursor - An icon used to indicate your position on the computer screen.  

Custom Designs - Embroidery designs created by editing existing designs or creating new 
designs from scratch. 

Cut - An editing function used to take selected stitching out of a design and store it in the 
clipboard. From there it may be pasted to a different place. 

Cut-away Backing - Backing used for stabilizing knit or stretchy fabrics. After embroidery the 
excess backing is cut away leaving a patch of backing sewn to the fabric for future stability. 

Decorative Stitch - A type of stitch that uses repeated patterns along a walk input line. 

Defaults - Values that are automatically used unless you override them with different values. 

Denier - The international method of measuring the thickness (weight) of thread. The higher the 
number, the thicker the thread. 

Density - The vertical distance between two lines of stitching, measured in points. 
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Design Analyzer - A DesignShop and AMAYA OS tool that detects areas of stitch points that 
are on top of each other The design analyzer helps to move these points away from each other 
and avoid possible thread breaks. The tool is made of two processes: Stitch Proximity Plot, and 
Proximity Filter. 

Design File - Any design stored on your computer or external storage device.  

Design Filter - Function that allows the filtering and removal of long and short stitches in a 
design. It also gives the option of accumulating jump stitches. 

Design Origin - The position of the needle when the embroidery machine makes its first stitch 
(when the start button is pressed). The starting point of a design. 

Design View - One of the two main windows of AMAYA OS. The Design view takes the user to a 
program called "Sizer" where some basic design manipulation tools are available. 

DesignShop - Melco's design editing and digitizing software. DesignShop is available in different 
versions with various levels of depth. 

Dialog Box - A box displayed on your computer screen that prompts you to give information, 
such as a selection from a list of options or a file name. 

Digitizing - Converting artwork into a series of commands that can be read by an embroidery 
machine with the use of special computer software. 

Digitizing Tablet - A board used to communicate with a computer or an embroidery machine 
while creating a design. Not commonly used today with the invention of on-screen digitizing. 

Digitrac - The original Melco computerized digitizing system, which used an exceptionally large 
surface and its own vertical stand. Not commonly used today. 

Directory - A named group of computer files stored on one of your computer drives. The hard 
drive of your computer is usually the C directory.  

Dongle - Security device that must be attached to the computer in order for certain software to 
run.  

Double-Click - Pressing the mouse button quickly two times. 

DPI - Stands for “Dots Per Inch.” This is a measurement of the printer resolution when an image 
is printed. The more dots per inch, the higher the quality of the printout. DPI is often confused 
with PPI (Pixels Per Inch), which is the number of pixels per inch the graphic itself has (see PPI). 

Drag - Holding down the left mouse button while moving the mouse. This is usually done to move 
an object on the screen or to highlight text. 

Drop-Down Menu - A list of available commands that displays when you click on a menu option. 
Commands displayed in black are accessible; commands that are displayed in gray or half tone 
are not. 

Duplicate - Function that copies a selected item and then automatically pastes that copy onto the 
screen. Often described as "copy and paste in one." 

Edit - Changing a design file by adding, deleting, or moving points or by inserting and deleting 
commands. 

Element - A DesignShop term that is used to describe the smallest component of a design that 
consists of multiple points. 

Emblem - Also known as a “Patch” or “Crest.” Commonly an insignia. Characterized by a finished 
edge and often applied by appliqué. 

Embroidery - Decorative stitching on fabric.  

Embroidery Network System (ENS) - A Windows program designed by Melco that allows the 
remote control and monitoring of Melco EMB, EMC, and EMT embroidery machines. 
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Embroidery Point - A unit of measure equal to 1/10 of a millimeter or 1/254 of an inch. 

Ethernet Cable - Cable that connects devices in a network. Most commonly used in conjunction 
with an Ethernet hub. 

Ethernet Card - Card that must be present in a computer to create a network. The AMAYA must 
have its own network, and thus the computer running the AMAYA must have an Ethernet card 
dedicated to the AMAYA. 

Ethernet Hub - Electronic device that allows multiple devices (AMAYA machines) to be 
connected through a network. 

Ethernet Jack - Jack on the back of a computer that connects to the Ethernet card. Ethernet 
cables or crossover cables are inserted into the Ethernet jack. 

EXP - The three-letter extension given to an expanded file. 

Expanded Format - A design format that includes the data for every stitch in the design. Uses 
the file extension: exp. sometimes called a "Machine File."  

Expanded Points - Individual points (needle downs) in an expanded design. 

Expanded Stitch Processor - Processor (only available in expanded designs) that is invoked 
when scaling an expanded design. The stitch processor will automatically increase or decrease 
the design stitch count when the design is scaled up or down. 

Extension - The last part of a file name after the period. It can be up to three characters long and 
is used to identify the type of file. 

Eye - The opening in a needle through which thread is passed. 

Facing - See Topping. 

Factory Defaults - The settings in a computer program that existed in the program when it was 
first loaded.  

Felt - Non-woven fabric made of wool or fur and often mixed with other fibers. Created through 
the use of heat, moisture, chemicals, and pressure. Commonly used in embroidery for patches 
and to display embroidery examples. 

File - A related collection of information named and often stored on a computer or external 
storage device. 

File Format - The type of file (example: expanded, condensed, jpeg, tiff). The file format is easily 
denoted by referencing the file extension (see Extension). 

File Name - The unique identifier given to a design (or other file) that is stored on a computer. 
The file name has characters, a period, and an up-to-three-letter extension. 

Fill Stitch - A series of running stitches used to cover large areas. See Complex Fill. 

Finishing - The steps taken after an embroidery design has been sewn and before packaging. 
Includes trimming loose thread, removing excess backing, removing hoop burns, etc.  

Floppy Disk - Media used for temporary storage of files. Sometimes used as a method of 
transferring files in older embroidery machines. 

Font - Also known as "Alphabet." A specific lettering style.  

Function - An action caused by a command in a design such as Trim, Color Change, Needle Up, 
etc. 

Gauge - See Hooping Gauge. 

GIF - Stands for “Graphics Interchange Format.” Common graphic format used on the web. 
Currently this file format cannot be opened in DesignShop. 
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Global Scale Factors - DesignShop feature that allows the user to globally (throughout an entire 
design) scale some properties of wireframe elements. This is useful in taking excessive stitches 
out of very dense designs. 

Graphic Background - The ability in DesignShop to place a picture of a graphic of fabric in the 
background of the workspace. 

Graphical Rotation - Rotating a design in the DesignShop View window using the mouse to click 
and drag the rotation on-screen. 

Graphical Scaling - Making a design larger or smaller in the View window using the mouse in a 
click and drag motion. 

Graphical Zoom In - Zoom tool that allows the user to click and drag a box around the area that 
needs to be zoomed in on. This operation is more specific than a typical zoom in. 

Grid - A framework of evenly spaced vertical and horizontal lines that can be placed behind a 
design in both DesignShop and AMAYA OS. The grid is useful for spacing and aligning objects. 

Groove - A long channel that runs down the front of a needle. The thread rests in this groove 
while the needle penetrates the fabric.  

Group - More than one element in DesignShop that have been grouped together. This new unit 
can now be treated as one. 

Group Names - This DesignShop feature allows the user to input multiple names for a design 
and then sew them out one by one. Group Names is often used with team apparel where each 
garment must have a different name. 

Hard Disk (Hard Drive) - A sealed area in your computer that holds large amounts of programs 
and computer data. 

Hardware - The physical components of a system (computer equipment, embroidery machine, 
etc.) Hardware is not the programs used on the system. 

High Profile - A cap style with a more vertical slope to the front panel(s). This style is less fitted 
to the head than low profile caps (see Low Profile). 

Hoop - A device made of wood, metal, or plastic that is used to hold a garment or fabric taut 
during the embroidery process. Also called "Frame." 

Hoop Manager - DesignShop and AMAYA OS feature that allows the user to view information 
on predefined hoops commonly used with the AMAYA machine and also allows the user to create 
custom hoops. 

Hooping Device - Also known as “Hooping Aid.” A device used to aid in the process of hooping 
goods to be embroidered. Allows for uniform and efficient hooping. 

Hooping Gauge - Device used to hold a cap frame while hooping a cap. The gauge is typically a 
round metal cylinder mounted to a table or wall. 

Horizontal Spacing - Additional spacing that may be added between alphabet letters. 

HTML - “Hyper Text Markup Language.” The basic language of most web pages.  

Icon - A small graphic representation of something larger. 

Input Toolbar - DesignShop toolbar that mostly houses the tools that create new stitches 
(digitizing tools). 

Insert - Adding additional information to an existing design. 

Jacquard Knit - A fabric that has a pattern directly knit into the fabric during manufacturing. 
Usually this fabric is made of more than two colors. 
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Jersey Knit - A knit fabric that has a definite variation in texture from the outside to the inside 
(the outside is smooth, and the inside is textured). 

JPEG - Stands for “Joint Photographic Experts Group.” This graphic format is commonly found on 
the Internet, and is now widely used. It has the file extension .jpg. JPEGs can be opened as 
artwork in DesignShop.  

Jump Stitch - A movement of the embroidery machine panograph without a needle penetration.  

Justification - Lettering property that allows text to be aligned to the left, center, or right. 

Keyboard Lettering – The ability to use pre-programmed alphabets to type lettering for 
embroidery. 

Letter Height - The overall height of lettering. This is determined by the height of its capital 
letters. This is the standard property that is modified to change the size of lettering. 

Letter Width - The overall width of each letter, NOT the column width. 

Lettering - Often called "Keyboard Lettering." Embroidery that creates letters or words; created 
through a computer software program (DesignShop). 

Line Spacing - The space between lines of lettering. Line space is determined by adding the 
letter height to the amount of blank space you want between the lines. 

List Box - A box, usually with a scroll bar, that appears within a dialog box and displays available 
options. 

Lock Stitch - Three or more stitches placed closely together to prevent the embroidered stitches 
from pulling out. Also know as a “Tie In” stitch or a “Tie Off” stitch (see Tie In and Tie Off).  

Locking - The function in DesignShop that allows the user to temporarily lock down an element 
so that editing cannot be performed on the element. 

Logo – The symbol, name or trademark of a company or organization. 

Low Profile - A cap style where the front panel(s) slope more closely to the head. A low profile 
cap can be structured or unstructured. A low profile cap has a more limited sewing area than a 
high profile cap (see High Profile). 

Low-Res Graphic - A graphic that has a low resolution (see Resolution), and is hard to 
distinguish. Very low-res graphics may be hard to use as a pattern for digitizing. 

Machine File – An embroidery stitch file that only an embroidery machine can read and sew. 

Manual Stitch - In this type of stitch only the digitized points are where the needle goes down. 
There are no automated stitches in between digitized points (like a walk normal stitch has). A 
manual stitch is used to force long stitch lengths and create special effects like grass or hair. 

Marking - The process of creating temporary marks on a garment for hooping placement. 

Material Thickness - Also known as "Thread Feed." By changing this number (controlled in 
AMAYA OS) the user changes the amount of thread being fed into a stitch during sewing. This 
number represents the thickness of the material being sewn on. The thicker the material, the 
higher this number should be. 

Maximize - One of the small buttons to the right of the Title Bar. Used to enlarge a window to its 
fullest extent. 

Maximum Stitch Length - The longest stitch your embroidery machine is capable of sewing 
before performing a jump stitch. 

Merrow - The stitch used to edge patches and other goods. This prevents unraveling of the fabric 
and creates a more finished look. 
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Microfiber - A naturally water repellent fabric made of tightly woven polyester fiber. It is brushed 
to have a soft suede feel. 

Microfleece - A high density fleece made of micro fibers. It has the warmth of regular fleece 
without the weight. 

Mid Profile - A cap with a front panel height in between a high profile and low profile cap.  

Minimize - One of the small buttons on the right of the Title Bar. Used to reduce a window to an 
icon for later use. 

Mirroring - These tools allow a design to be flipped (mirrored) horizontally or vertically. 

Mitered Corners - Method for stitching around corners that allows the stitch direction to change 
drastically while maintaining the quality of the corner. 

Monogram - An embroidered design, usually consisting of three or less letters, which stands for 
a person or organization's initials. 

Multi-Head - With the AMAYA embroidery machine this is more than one AMAYA machine linked 
together through a computer. With older embroidery machines (and machines from other 
manufacturers) this is where more than one sewing head exists on the same unit. 

Multi-Ring Hoop - See Spider Hoop. 

Nap - The downy or fuzzy surface of some fabrics. Fabrics with a nap tend to be more 
challenging to embroider and sometimes need a topping like Solufab to keep the stitches from 
sinking into the nap. 

Navigator Tab - Tool in DesignShop that allows the user to see a thumbnail image of the entire 
project onscreen. The Navigator is used to quickly view different parts of a project. 

Needle - A small, slender piece of metal that is attached to an embroidery machine. Thread is 
passed through the needle, and the needle penetrates the fabric to make a stitch. Needles come 
in different shapes and sizes. The eye, groove, and scarf are a needle's three main parts. 

Network - A connected group of units. These units could be computers, terminals, 
communication devices, and/or embroidery machines. A network facilitates communication 
between the units. 

Nippers - A type of small handheld scissor-like cutting tool. Used for trimming thread. 

Object Toolbar - DesignShop toolbar that houses various tools including: Group, Ungroup, Color 
Change, and Trim (to name a few). 

OFM - The three-letter extension that identifies a Melco project file. This is the native format of 
DesignShop. 

On-Screen Digitizing - Digitizing that takes place on a computer screen rather than using an 
older method like a digitizing tablet. 

Orientation - The direction that a design will sew. Melco uses an "F" to designate a normal 
sewing position. 

Origin - The point at which a design will start. Most designs will have x and y coordinates of 0,0. 
This means the design will start in the center and end in the center. 

Outline Stitch - Stitching that is used to determine future placement of fabric (appliqué) or edges 
to be cut. 

Overlap - When a column is sewn in sections, the overlap parameter determines how much 
(number of lines) these sections will overlap. This is commonly used to fix gaps in keyboard 
lettering.  

Partition Line Sequence - Determines where the needle will penetrate on each line of stitching 
in a fill stitch. 
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Paste - Paste inserts the contents of the clipboard into the area selected (and replaces any item 
or design that may also be selected). You can only paste after you have cut or copied an 
element(s) or design to the clipboard. 

Patch – Pre-cut finished pieces of fabric used to embroider emblems and logos.  

Pattern - The sequence of stitches that make up an embroidered design.  

Pattern Fill - A custom stitch type used in complex fills. It is used for large areas to obtain artistic 
effects in designs. 

Peripheral - Any device that is attached to or run by the computer: Embroidery machines, 
digitizing tablets, printers, and scanners. It is also commonly used to describe the unit attached to 
conventional embroidery machines (not the AMAYA) that is the user’s control for all machine 
functions. 

Pique - A type of fabric that is created to have a closely woven ribbed surface texture. Commonly 
used in making golf shirts. 

Pixel - The basic unit of measurement for computers and the smallest element of an image. 
Resolution is expressed in pixels. By zooming in on a raster graphic one can see the tiny little 
squares that make up the image. Each of those squares is called a pixel. 

Points – Unit of metric measurement.  (10 points is equal to 1mm). 

Position Tab - DesignShop control that has the ability to move or rotate a selected element 
numerically. 

PPI - “Pixels Per Inch.” PPI is the number of pixels found in a square inch of a graphic. The more 
pixels per inch, the higher the quality of the graphic. Graphics with low PPI cannot be scaled 
without loosing clarity. 

Project Tab - One of the tabs in the DesignShop Project view. This tab displays a tree view of 
everything you have done within a project. Sometimes just referred to as the "Tree View." 

Proximity Filter - One of the processes of the design analyzer (see Design Analyzer). The 
proximity filter actually moves overlapping digitized points away from each other to help avoid 
possible thread breaks. 

Puckering - The gathering of fabric by stitches. Commonly caused by improper hooping, 
insufficient backing, incorrect material thickness value, or a dull needle. 

Puff Embroidery - Embroidery created by stitching over top of a dense foam (see Puffy Foam). 
This results in a more three-dimensional look. 

Puffy Foam - The term used to describe the type of dense foam used in creating puff 
embroidery. Stitches are placed over the foam to create a three-dimensional effect. Also called 
"3-D Foam." 

Pull Compensation - The deliberate distortion of stitches in an embroidery design that allows for 
the pull of the stitches and fabric when actually being sewn. This is a value that can be changed 
in a column stitch and a fill stitch. Without pull compensation a digitized circle can look like an 
oval when sewn. 

Punching - An older term now used to describe the process of computerized digitizing or creating 
a design to be sewn on an embroidery machine. Punching refers to the older process of actually 
"punching" paper tapes with holes to form a code for the design. An embroidery machine could 
then read this. 

Radial In - Fill effect available in higher levels of DesignShop that creates the appearance of a 
three-dimensional inward globe within a complex fill. 

Radial Out - Fill effect available in higher levels of DesignShop that creates the appearance of a 
three-dimensional globe within a complex fill. 
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Radius - The distance from the center to the circumference of a circle. The value of the radius 
controls the amount of curve in an arc. 

Random Edge - Column and fill special effect that creates a randomly zigzagged edge. Useful 
for shading, hair, grass, and many other special embroidery effects. 

Raster - see Bitmap. 

Redo - This DesignShop function is used to redo certain actions on which you used the Undo 
(see Undo) tool. 

Redraw Speed - The speed at which a design is redrawn on the computer screen. This setting 
can be changed in DesignShop to make a design redraw at a slower speed (allowing a better 
view of stitch creation). 

Registration - The correct alignment of borders, outlines, and all elements in a design.  

Reset Design - The AMAYA OS command that resets the current design back to the beginning, 
allowing the user to start from the first stitch. 

Resizing - To change the size of a design or graphic. 

Resolution - Determines the quality of a graphic. The higher the resolution, the higher the quality 
and clarity of an image. Typically measured in DPI (dots per inch).  

Retrace - A digitizing function that will automatically retrace back on top of the created stitch and 
end where the stitch began. 

Return to Origin - A command used to move the pantograph back to the origin of the design. 

RGB - Stands for ”Red, Green, Blue.” These are the primary colors that make up light. A 
computer screen displays images in RGB. Images can be saved in RGB mode if they are not 
intended to be used for high quality printing. Images intended for print can be saved as CMYK 
(see CMYK). 

Rotate - The ability to turn a design or graphic to any degree in a 360-degree circle. 

Rotate/Transform - DesignShop function that allows the user to rotate and transform a design 
on-screen by using the mouse. 

Running Stitch - A line of equally spaced stitches that is used to outline, underlay or add detail 
to a design. A walk normal stitch and a bean stitch are types of running stitches. 

Satin Stitch - A stitch formed with one needle penetration on either side of a column. Also called 
a ”Column Stitch” or “Steil Stitch.” 

Save - A command to overwrite a previously saved file without prompting you for a new file name. 

Save As - A command to store a file for the first time or to store a modified design with a new 
name to prevent destruction of the original design. 

Scaling - The process of changing the size of a design or graphic. 

Scanner - Device used to convert physical data into digital data. Artwork is scanned in using a 
scanner. The digital image can then be used as a pattern for digitizing. 

Scarf - The notch cut out of the back of a needle.  

Schiffli - A type of machine typically used to create large quantities of embroidered yard goods, 
laces, appliqués, and much more. Schiffli machines are usually very large, weigh over 10 tons, 
and sometimes house many hundreds of needles. 

Scroll Bar - A bar that appears at the far right or bottom edge of a window or list box whose 
contents are not fully visible. Clicking on the arrows of the bar moves the viewing portion of the 
screen. 
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Sharp (Needle) - A standard type of embroidery machine needle. The tip of the needle is sharp 
(in comparison to a ball needle (see Ball)). Typically used on caps and heavier weight fabrics like 
canvas, denim, vinyl. 

Short Stitches - Computer generated stitches that do not go all the way across a column at a 
curve or angle to prevent an excess of stitches at one point. This property of DesignShop lettering 
and columns can be turned on or off. 

Singleline - A method of producing columns in the DesignShop software that maintain an equal 
width throughout the column. There are three different types of singleline input: singleline center, 
singleline left, and singleline right (these input types refer to the placement of the input points). 

Slant Angle - A property of lettering that slants the letters in one-degree increments. This makes 
the lettering look like it is leaning forward (italicized) or backward. 

Snap to Grid - DesignShop feature which aligns elements or designs in comparison with the grid. 

Spider Hoop - Also known as “Multi-Ring Hoop.” Used for quick hooping of multiple small 
garments. A frame that attaches to the x-carriage and several hoops that can be inserted into the 
frame. 

SPM - Stands for “Stitches per Minute.” Used to determine the speed of stitching on an 
embroidery machine. 

Stabilizer - See Backing. 

Standard Toolbar - Toolbar that consists of shortcut buttons to create a new file, open a file, load 
a design, and open Help. 

Start Key - Key on the AMAYA keypad that makes the machine start sewing. 

Stitch - One needle penetration made by the embroidery machine. 

Stitch Count - The number of stitches in a design. 

Stitch Formation - The creation of a stitch on an embroidery machine. Proper stitch formation 
will result in a clean looking stitch. 

Stitch Length - The length of the running stitches in a design. Measured in points. The shorter 
the stitch length, the more stitches in a line of running stitches. The longer the stitch length, the 
fewer the stitches in a line of running stitches. 

Stitch Processing – Operations performed on expanded stitch designs.  This allows for scaling 
designs for density adjustments and compensations. 

Stitch Proximity Plot - One of the processes of the Design Analyzer (see Design Analyzer). This 
function will display a plotted map with light and dark areas. The dark areas represent small areas 
that contain a large number of stitches. These areas can then be filtered with the other process of 
the Design Analyzer, the Proximity Filter (see Proximity Filter). 

Stock Design - A generic embroidery design that can be bought from a company. These designs 
are already created and are commonly found in large catalogs. Typically stock designs can be 
purchased at a lower cost than custom digitized designs. 

Structured - A cap with buckram in the front panel(s). The buckram controls the shape of the cap 
allowing the cap to stand up on its own. 

System RGB Color - A color chart choice in DesignShop. This color chart has the basic 256 
colors supported by the computer platform. The system RGB color chart can be useful in 
changing the background color back to white or choosing a color not present in other color charts. 

Tackle Twill - A type of appliqué where the edges are finished with a zigzag stitch. Typically 
tackle twill is done with letters or numbers and used for school teams or organizations. 

Tail Length - Parameter that refers to the length of thread tail left after a trim. 
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Take-Up Levers - Mechanical arms that the thread passes through. They move up and down 
with the movement of the needles going up and down. They are timed in such a way that their 
movement up and down is what pulls the stitch tight during the stitching process.  

Tear-away Backing - A backing made of non-woven materials that is torn away after embroidery. 
It is placed under the fabric being embroidered and used for temporary stabilization. Tear-away is 
typically used on more stable fabrics like denim, canvas, and vinyl.  

Terry Cloth - Fabric that is typically used to make towels and bathrobes. Characterized by a 
loopy nap. 

Thread - Two or more filaments twisted together used for creating embroidery. Thread comes in 
many types; the most common are rayon, polyester, cotton, and metallic. 

Thumbnail - A smaller version of a larger graphic. When used on the web the user typically clicks 
on the thumbnail, and a larger version of the image appears. 

Tie In - A lock stitch (see Lock Stitch), which comes at the beginning of an element. 

Tie Off - A lock stitch (see Lock Stitch), which comes at the end of an element. 

Tile - A Windows feature which allows you to put up to nine windows in the application window. 

Topping - Also called Facing. Placed on top of a fabric to hold down the nap for better looking 
embroidery. Water Soluble or "Solvy®" is a typical topping. 

Tracing - A command that allows the AMAYA machine to trace around the outside limits of a 
design with the laser light. This feature shows the user where the design will sew inside the hoop 
and allows the user to check for proper placement. 

Trapunto - Feature available in some levels of DesignShop that will allow you to move the travel 
stitches of a complex fill to the side of an element instead of through the middle. This will prevent 
travel stitches from being conspicuous on larger space values or higher density fills. 

Travel Stitch - Running stitch that travels underneath the top stitches of a design to get 
inconspicuously from one section of a design to another without trimming. 

Trim Immediate - Command that tells the AMAYA machine to trim the thread immediately. 

Trim Type - The AMAYA can be set to trim differently for metallic thread than other threads. This 
parameter can be changed in AMAYA OS from "normal" to "metallic" when sewing with metallic 
thread. 

Trimming - The act of removing unwanted thread after embroidery. 

True Type Fonts - True type fonts can be described as a file format for fonts used by windows 
and windows applications. 

Tubular Goods - Goods that are circular in form. So that they are not sewn together, they need 
to sit around the sewing arm of an embroidery machine like a tube. Sweatshirts, T-shirts, and tote 
bags are examples of tubular goods. 

Tubular Hoops - Hoops that are made to sew tubular goods on an embroidery machine with a 
tubular setup. 

Underlay - Stitches used to stabilize fabric and/or prepare the area for top stitching. 

Undo - This DesignShop function is used to undo or get rid of certain actions. 

Ungroup - This will remove all of the currently selected elements from their group(s). 

Unlocking - The function in DesignShop that allows the user to unlock an element that has been 
locked so that editing can now be performed on the element. 

Unstructured - A cap that has a natural slope to the front panel(s) and has not been hardened 
with buckram. 
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Upper Threading - Threading the AMAYA machine starting from the cone, going through the 
thread path, and down through the needle. 

User-Defined Hoops - Hoops not listed in the AMAYA's hoop list for which the user creates the 
parameters. 

Vantage Fill - Fill effect (available in some levels of DesignShop) that allows you to apply visual 
perspective to complex fills (e.g., you might want to make the top of a fill appear farther away 
than the bottom of the fill). 

Vector - A graphic that is made of mathematical calculations rather than pixels (a raster image is 
made of pixels). A vector graphic can be infinitely scaled and will not lose quality. Graphics 
programs such as Adobe Illustrator and Corel Draw can create vector graphics. 

Vertical Spacing - A property of DesignShop lettering that stairsteps your lettering up (positive 
value) or down (negative value). 

View Toolbar - Toolbar in AMAYA OS and DesignShop. This toolbar is different in each program 
but houses zoom tools in both. 

Walk Bean Stitch - See Bean Stitch. 

Walk Jump Stitch - See Jump Stitch. 

Walk Normal Stitch - The most basic of stitches to digitize. A walk stitch consists of a line of 
stitches used for underlay, outlining, and detailing. 

Wave Fills - Fill effect (available in some levels in DesignShop) that allows you to create a 
curved stitch direction line, producing a wave effect in the complex fill. 

Wide Angle Cap Frame (WACF) - Standard cap frame for the wide angle driver. The WACF 
holds the cap during sewing and allows the cap to be embroidered on the front as well as the 
sides.  

Wide Angle Driver (WAD) - Device that attaches to the beam on the AMAYA machine and 
moves the cap frame during sewing. 

Window - A rectangular area on your screen in which you view and work on designs. 

Wireframe - The skeleton of a design created in DesignShop. Made of curved points and straight 
points, the wireframe is what tells the stitches where to go. 

Wireframe Points - Control points on a wireframe design. There are two types of wireframe 
points: curved and straight. These can be manipulated and moved to edit the design. 

Z-Axis - The up and down movement of any mechanics of the needle on an embroidery machine. 

Zigzag - A stitch that goes back and forth to create a zigzag effect. This type of stitch is 
commonly used on appliqué and tackle twill.  

Zoom - A command that enlarges or reduces a portion of a design in the current layout window, 
allowing you to edit with more precision. This command does not affect the sewing size of the 
design. 

Zoom Actual - Displays on the screen a representation of the actual sewing size of a design. 

Zoom In - Enlarges the design size on the screen (does not affect actual sewing size). 

Zoom Out - Decreases the design size on the screen (does not affect actual sewing size). 

Zoom Previous - Will return the design size on the screen back to the previous zoom level (does 
not affect actual sewing size). 

Zoom to Fit - Will increase or decrease the design size to fit the entire design on the screen 
(does not affect actual sewing size). 
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Introduction 

About this Help System 

In this Help system, you will find explanations of the many features in DesignShop, as well as tips 
to guide you through the program's basic functionality. It is designed to display in Microsoft's 
HTML Help window, which was installed on your system during the DesignShop installation. You 

can get to the help file through the Help Menu, by clicking the help toolbar button , or by 
pressing the F1 key. 

Tips for using online Help: 

 You can click the Home button to display the initial screen at any time. 

 When viewing Help, you can maximize the Help window or resize it to suit your 
preference. However, the Help System was designed to display optimally in the default 
window size. 

 Click the Hide or Show navigation buttons to view or hide the TOC, Index, and Search 
tabs. 

 Click the Back button to return to the previously viewed topic. 

 Click Print to print topics. The Print dialog provides options for printing the current topic, 
everything contained in a current heading (based on the item selected at the TOC), or 
everything in the Help system. You can also right-click inside the topic frame and select 
Print from the pop-up menu. 

 The Options drop-down button provides additional browse and navigation controls. Click 
and hold the Options button to show the additional controls. 

 Many topics include a Related Topics button at the end of the text that displays a popup 
menu of related topics that you can click on and go to. 

 When you see the following image , click on it to view special tips. 

Documentation inputs 

We are striving to produce the highest quality documentation and products and welcome your 
feedback. Please send your comments to editor@melco.com. This e-mail address is only for 
feedback. If you have a technical question, please address it to service@melco.com. 

 

Conventions Used in this Document 

 Buttons, menu items, windows, and tabs within DesignShop are emphasized with bold 
text (e.g., Click the OK button). 

 Menu selection paths within DesignShop are emphasized with bold, italicized text (e.g., 
Select File->Save).  

 A keyboard command is emphasized with Courier text (e.g., Press the CTRL key).  
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 Denotes helpful information that may make a procedure easier and more efficient. 
Click the image to view the tip. 

 

DesignShop Product Levels 

The following DesignShop product levels are available.  This list also provides a brief overview of 
what features are available in each level.  The feature availability is described in more detail 
throughout the manual. 

 DesignShop Lite (Lettering, Limited manipulation of designs, such as scaling) 

 DesignShop (Lettering, Manipulation of designs, Editing, Digitizing) 

 DesignShop Pro (Lettering, Editing, Digitizing, Auto-Digitizing) 

 DesignShop Pro Plus (Lettering, Editing, Digitizing, Auto-Digitizing, Vector File Support) 
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Using DesignShop 

Getting Around DesignShop  

Getting Started Video    

 

 

This section will introduce you to all of the different areas of the DesignShop user interface, and 
will help you become familiar with the layout of DesignShop before you begin learning about its 
tools and features. The following picture represents the default DesignShop menus and toolbars: 

 

The toolbars on the left of DesignShop are the default toolbars. This first toolbar is the Input 
toolbar and consists of the following buttons: Edit Mode, Select Walk Input Method with 
Normal Stitch, Select Column 1 Input Method, Single Line Center Input Method, Select 
Complex Fill Input Method, Select Lettering Input Method, Insert Trim, Select Cross Stitch 
Input Method, Insert Outline Into Selected Object, Splice, Insert Entry/Exit Points, Insert 
Stitch Direction, Bezier Digitizing Mode, Freeform Digitizing Mode, Select Automatic Circle 
Input Mode, Select Automatic Rectangle Input, and Select Automatic Custom Shape Input. 
The second is the Palette toolbar and this controls your color palette.  
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 Automatic Circle Input Video  

 

 

The Complex Fill flyout consists of the following tool buttons when you hold down the mouse 
over the little arrow on Complex Fill: Select Complex Fill Input Method (Traditional Input 
Method), Select Complex Fill Input Method (Manual Input Mode), Select Complex Fill Input 
Method (Unafill Input Mode), Select Applique Input Method, and Select Vector Fill Input 
Method.  

 
The Walk Stitch flyout consists of the following tool buttons when you hold the down 
the mouse over the little arrow on Walk Stitch: Select Walk Input Method With 
Normal Stitch, Select Vector Line Input method, and Select Manual stitch Input 
Method.  
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The Column One flyout consists of the following tool buttons when you hold the down 
the mouse over the little arrow on Column One: Select Column One Input Method and 
Select Column 2 Input Method.  

 
The Single Line Center flyout consists of the following tool buttons when you hold the 
down the mouse over the little arrow on Single Line Center: Single Line Center Input 
Method, Single Line Left Input Method, and Single Line Right Input Method.  

 
The Trim flyout consists of the following tool buttons when you hold the down the 
mouse over the little arrow on Trim: Insert Trim, Inserts a Machine Stop Command, 
Insert Return to Origin, and Inserts a Command to Eject a Sequin.  

 
The Insert Hole flyout consists of the following tool buttons when you hold the down the 
mouse over the little arrow on Insert Hole: Insert Hole Into Selected Object, Insert 
Split Line, and Insert Fill Island.  

 
The Insert Splice flyout consists of the following tool buttons when you hold the down 
the mouse over the little arrow on Insert Splice: Insert Splice, Insert Curved Splice, 
and Auto Compute Splice Lines.  

 
The Input Entry/Exit Points flyout consists of the following tool buttons when you hold 
the down the mouse over the little arrow on Input Entry/Exit Points: Input Entry/Exit 
Points and Auto Compute Entry/Exit Points Closest Point.  

 
The Insert Stitch Direction flyout consists of the following tool buttons when you hold 
the down the mouse over the little arrow on Insert Stitch Direction: Insert Stitch 
Direction, Insert Curved Direction Line, and Auto Compute Direction Lines.  

 
The Change Element flyout consists of the following tool buttons when you hold the 
down the mouse over the little arrow on Change Element From One Type to Another: 
Change Element from One Type to Another and Split the Element at the Selected 
Point.  

 
The Circle Input flyout consists the the following tool buttons when you hold down the 
mouse over the little arrow on Select Automatic Circle Input: Select Automatic Circle 
Input and Select Automatic Ellipse Input.  

 
The Custom Shape flyout consists of the following tool buttons when you hold the down 
the mouse over the little arrow on Select Automatic Custom Shape Input: Select 
Automatic Custom Shape Input and Clipboard Shape.  
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When Select Column One Input Method, Single Line Center Input Method, or Select 
Complex Fill Input Method are selected, the following Fill Preset button appears with a 
pulldown menu that allows you to select different fills.  

 

DesignShop Menus 

The menu bar at the top of the DesignShop screen consists of a window icon, which provides 
access to the standard minimize application, maximize application, and exit application functions. 
The menu bar also contains eight different menus: File, Edit, View, Insert, Object, Graphic, 
Tools, Window, and Help. 

 
These menus provide access to many of the tools and features that will be discussed throughout 
this help system. 

Toolbars 

Toolbars Video    

 

 

If you would like show any of the toolbars the you do not see, you can turn them on by selecting 
View->Toolbars, then left-clicking on the individual toolbar names to show them. You can hide 
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toolbars with these methods, too. If you double-click on a toolbar it will become a box that you 
can move around your DesignShop screen by left-clicking and dragging.  

The Main toolbar consists of the following tool buttons: New File, Open File, Insert File, Save, 
Notes, ENS, Send to EP-4. Cut, Copy, Paste, Undo, Redo, Print, and Help.  

 
The View toolbar consists of the following tool buttons: Zoom tools, Ruler, Display Hoop, 
Origin, Grid, Show in 3D, Hide/show Graphic, Hide/show Stitches, Toggle Connectors, 
Toggle Bezier Handles, Toggle Expanded Points, Wireframe Editing Mode, and Expanded 
Editing Mode. 

 

The Object toolbar consists of the following tool buttons:  Update Auto Tie/Trims, Center 
Design, Convert Graphic, Stitch Graphic Region, and Convert Vector Object(s) To/From 
Embroidery.  

 

The Align toolbar consists of the following tool buttons: Align Top, Align Bottom, 
Align Left, Align Right, Center Horizontally, Center Vertically, Space Evenly 
Vertically,  and Space Evenly Horizontally.  

 
The Slow Redraw toolbar consists of your redraw tools: the Play button, the redraw 
speed control, the Go to beginning button, the Step Back button, the redraw slider bar, 
the Step Forward button, the Go to End button, and the Draw to Stitch button . The 
higher you set the redraw speed control, the faster your design will redraw for you. If you 
have the redraw speed control set to 1x, it will redraw your design at 800 stitches per 
minute. If you have the redraw speed control set to 100x, your design will redraw with 
80,000 stitches per minute. The minimum redraw speed is 1x and the maximum redraw 
speed is 1,000x.  

 
Slow Redraw Video     
   
   

   
You can specify the speed that you want your graphic to redraw at. Press the Play button 
when you are ready to redraw your graphic. Use the Step Forward and Step Back 
buttons to move back and forth step by step. Use the Draw to Stitch button to "walk" 
through the expanded stitch list. The stitches start out all gray and are drawn in the 
correct color as the program goes through them. If you right-click on any of the arrows 
on the Slow Redraw toolbar you get the following dialog:  
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The Small Step Size corresponds to the < and > Slow Redraw toolbar buttons.  
Number Stitches: When you press the < or > buttons on the toolbar you will step 
through the design based on the number of stitches you have specified.  
Project Percentage: When you press the < or > buttons on the toolbar you will step 
through the design based on the project percentage that you have specified.  
Next Outline: When you press the < or > buttons on the toolbar you will step through the 
design to the next outline.  
Next Color: When you press the < or > buttons on the toolbar you will step through the 
design to the next color.  
The Large Step Size corresponds to the << and >> Slow Redraw toolbar buttons.  
Next Outline: When you press the << or >> buttons on the toolbar you will go to the 
next outline in the design if this is selected.  
Next Color: When you press the << or >> buttons on the toolbar you will go to the next 
color in the design if this is selected.  
Begin/End Design: When you press the << or >> buttons on the toolbar you will go to 
the beginning or end of the design if this is selected.  
   
The Scaling toolbar consists of Width and Height specifications, Lock Aspect Ratio, 
Stitch Count, Vertical Mirror, and Horizontal Mirror.  

 
You can customize your toolbars to hide some of the tools or to change the order in which the 
tools are displayed. To do this, right-click on the toolbar you want to change. When the 
Customize pop-up menu appears, left-click on it. This is an example of a dialog that appears: 
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Status Bar 

Status Bar Video    

 

 

The status bar displays helpful information about your project. It tells you the placement of your 
cursor. The status bar also tells you helpful information on each tool if you place your cursor on a 
button in one of the toolbars. You can view what level of zoom you are at.  

 

View Window 

The View Window (the area in the middle of the DesignShop screen) is where you will view the 
project you are working on. The View Window can also be thought of as your work area or 
workspace. 

You will perform most of your editing and digitizing inside the View Window. When you have a 
design open, you can right-click in the View Window to access some of the tools available in 
DesignShop. All of these tools will be discussed in this manual.  

You can have multiple projects open at a time in Design Shop. When you have more than one 
project open, each of the projects will have its own View Window.  

When you have multiple projects open, you can use the Window menu to select the project you 
want to view (select Window and the designs you have open are listed atb the bottom of the pop 
up). You can also use the Window menu to arrange multiple windows by tiling (select Window-
>Tile) or cascading (select Window->Cascade) them. You can also use the Window menu to 
close the project you are working in (select Window->Close) or to close all open projects (select 
Window->Close All).  

Project View 

 Object Properties Video    
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The Project View area is the white box on the right side of the DesignShop screen. If this box is 
not visible on your DesignShop screen, select View->Project Views to make it visible (you can 
also do this to hide it). You can also show/hide the Project View area by right-clicking in the gray 
area to the right of the toolbars and left-clicking Project Views in the pop-up menu.  

The Project View area consists of three tabs: Project, Stitches, and Navigator. These tabs are 
designed to assist you while you are working on a project. To show/hide any of the tabs, right-
click one of the tabs and left-click the name of the tab you want to show/hide in the pop-up menu.  

The Project tab displays a tree view of everything that you have done within 
a project. This tree view consists of four levels: the Project Level, the Design Level, the Color 
Level, and the Element Level.  
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The highest level in the tree view is the Project Level.  

The second level in a project is the Design Level. A project can consist of one or more designs.  

The third level is the Color Level. This level tells you what color is assigned to each element. You 
can also insert color changes at this level by going to Insert->Color Change. 

The fourth level in a project consists of the elements of each design. Each design can consist of 
one or more elements. The elements that make up a design can be Manual Stitch, Walk Stitch, 
Column1, Column 2, Complex Column, Singleline center, Singleline left, Singleline right, Complex 
Fill, Lettering, Color Change, Trim, and Return to Origin. All of these elements are discussed in 
more detail in this manual. 

A plus sign (+) to the left of an object (e.g, an element) in the tree view indicates that the object 
contains a branch that can be expanded (by left-clicking on the plus sign or pressing the right 
arrow key on your keyboard). When a branch is expanded, you will see a minus sign (-) to the left 
of the object at the top of the branch. Click on the minus sign to collapse the branch (or press the 
left arrow key on your keyboard). You can also select an object, right-click on it, then select Tree 
Collapse Points from the pop-up menu. This will collapse all expanded branches at the lower 
levels of the tree view. 

Use the up and down arrow keys on your keyboard or the scroll bar to move up and down in the 
project tree. You can also use the PAGE UP and PAGE DOWN keys on your keyboard to move up 
and down in the project tree.  Press the HOME button to navigate to the first item in the tree, and 
press the END button to navigate to the last item in the tree. 

If you are using the DesignShop or higher product level, you can perform editing on any project, 
design, element, or stitch list from within the tree view by selecting it, then right-clicking. You can 
also move items around in the tree by left-clicking them, then dragging and dropping them to the 
desired location. 

The icons to the left of elements allow the user to show/hide a 
specific element in the View window. Click in the box to show the red icon and show the element. 
Click the box again to hide the element. The lock icon allows the user to lock an element. If you 
choose either of these icons at the highest design level it will perform the actions for all the 
elements in the design. 

The file icons with a + or - on them allow the user to expand or collapse all the colors in 
a design. 

The Auto Merge Color Blocks button allows the user to merge all like colors. See Color 
System for more information. 

The grouping icons allow the user to group or ungroup elements in a design. To group 
elements, hold the Control key and click on the elements that are to be grouped together and 

then click . The elements are now listed as "Group" in the project tree view. Select the group 

and click  to ungroup the elements. 

The Toggle Stitch Tab icon allows the user to make individual elements or artwork visible in 
the project list. Turning this feature on shows the Stitches tab next to the Project tab. 
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The Toggle Point List button allows the user to make all the points in a design visible in the 
project list. Clicking this button shows a + next to an element and clicking the + you can view all 
the points in that element of the design. 

The Stitches tab was designed to aid you with stitch point editing. The 
Stitches window shows all of the stitch points for an entire project.  These stitch points are 
editable in an expanded and wireframe elements.  

To navigate through the expanded data list you can scroll using your mouse, or you can use the 
HOME, END, PAGE UP and PAGE DOWN keys (or the Up/Down Arrow Keys) on your keyboard. 
You can also press ALT + Up/Down Arrow Keys to move 10 stitches in the list, or CTRL + 
Up/Down Arrow Keys to move 100 stitches. 
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The Navigator tab is a very useful tool within the tree view. Here you will find a 
small version (a thumbnail image) of your project. There are two ways of moving within a project 
using the navigator tool. 

One way to use the navigator is to left-click and drag while your cursor is in the view box (the red 
box). This view box represents the area that will be displayed in your View Window. 

The second way to use the navigator is to left-click in the thumbnail image of the Navigator tab. 
The area that you click on will now be the center of the view box. 

As you use the zoom tools in the View Window, the size of the view box in the Navigator tab will 
increase or decrease. 
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Working with Files  

This section discusses all of the functions involved with working with embroidery and graphic files 
in DesignShop. 

New File  

You can create a new file in two ways: by selecting File->New or by clicking the New File toolbar 
button in the Main toolbar.  

This creates a new blank view window or project based on default settings.  

Open File  

Opening Designs Video    

 

 

You can open a file in two ways: by selecting File->Open or by clicking the Open File toolbar 
button in the Main toolbar.  

This will provide you with the Open dialog box. In this dialog box, you have the ability to browse 
for the desired file or project. You also have the ability to view a thumbnail image of each design 
as it is selected. The thumbnail image is displayed on the right side of the Open dialog box. With 
the Open dialog box, you can open embroidery files, project files, condensed files, expanded 
files, Tajima files, OFM files, and graphics files. You can open files directly from the Design 
Database. If you check the Preview box, you see additional information about the file you have 
selected to open. The information shown includes the file date, the OFM version, the stitch count, 
and the size of the design. This information can also be viewed when using File->Insert. See the 
example below. 
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You can also set parameters associated with vector file support. Go to File->Open. You will see 
a Vector Options button. Click on it and you get this dialog: 

 

Import Options: 

Convert To Vector Objects - If this box is checked, the vector file opens as a layered graphic. If 
it is not checked, the file opens as a flat graphic.. 

Auto Sequence - If this is checked, vector objects will be sequenced automatically. See Auto-
Sequencing. 

Export Options: 

Place AICB(eps) on clipboard: If this is checked, it indicates that AICB (Adobe Illustrator 
Clipboard) data should be placed on the clipboard. Corel Draw and Adobe Illustrator support this 
function. AICB gives the best results for copying to vector programs. 

Place EMF on clipboard: If this is checked, it indicates that the information is placed on an EMF 
(Enhanced Metafile) clipboard. Most programs support EMF clipboard format. 

Color Space: Indicates whether colors should be in RGB or CMYK format when saving as .eps 
or copying to a vector program. CMYK is compatible with all programs and formats. RGB has 
more exact colors but may not always be compatible. 

Add Embroidery Date (EPS only): If this is checked it adds special tag objects that are copied to 
Adobe Illustrator (or saved as an .eps). A limited amount of stitching information is maintained for 
copying back. 

NOTE: When doing lettering in Adobe Illustrator, the lettering MUST be converted to outlines 
before copying/pasting into DesignShop or saving as a Vector file. If it is not, it will not come into 
DesignShop properly. In Corel Draw, a lettering object must be Converted to Curves, then Broken 
Apart. If not, it will not come into DesignShop properly. Refer to Copying and Pasting 
Between Adobe Illustrator and DesignShop for more information. 

You can open the following embroidery file formats: 
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Commercial Formats 

Graphics Files (DesignShop and higher 
product levels) 

Melco Project Files (*.ofm) 

Melco Condensed Files (*.cnd) 

Melco Expanded Files (*.exp) 

Melco 3.5 Inch Floppy (non-DOS, regular & 
hi reliability) 

Saurer SHC (*.pat) 

Tajima DOS (*.dst) 

Tajima Lo & Hi Density Floppy (non-DOS) 

ZSK Floppy (non-DOS) 

ZSK (DOS) (.zsk) 

Barudan FDR / FMC Floppy (non-DOS) 

Barudan FDR / FMC (DOS) (*.fdr / *.fmc) 

Saurer SHC (*.pat) 

Home Formats 

Brother/Babylock/Bernina (*.pec) 

Brother/Babylock/Bernina (*.pes) 

Janome / Elna Files (*.sew) 

Janome Files (*.pes, *.jef) 

Pfaff Files (*.pcs) 

Pfaff Macintosh (*.pcm) 

Poem/Singer Embroidery Files (*.csd) 

Singer (*.xxx) 

Husqvarna Viking (*.hus) 

Oklahoma Embroidery .oef (read only) 

Elna (*.emd) 

Viking D1 (*.shv) 

Great Notions Condensed (*.gnc) (read only) 

 

In the DesignShop or higher product level, you will have an option on the open dialog box for 
Open .bmp Graphics At Stored Resolution Setting. If checked, this option will open graphics 
files at the resolution that they were saved at. If this option is unchecked, the graphic will open at 
254 dpi (dots per inch).  

Insert  

You can insert a file or project in two ways: by selecting File->Insert or by clicking the Insert tool 
button on the Main toolbar. 

This will provide you with the Insert dialog box. In this dialog box, you have the ability to browse 
for the desired file or project. You also have the ability to view a thumbnail image of each design 
as it is selected. The thumbnail image is displayed on the right side of the Insert dialog box. With 
the Insert dialog box, you can insert a file into the current project. You have the ability to insert 
embroidery files, condensed files, expanded files, Tajima files, OFM files, and graphics files. 
When you insert a project file into another project file, the project file will be inserted as a design.  

You can insert the following types of files: 

Commercial Formats 

Graphics Files (DesignShop and higher 
product levels) 

Melco Project Files (*.ofm) 

Melco Condensed Files (*.cnd) 

Melco Expanded Files (*.exp) 

Melco 3.5 Inch Floppy (non-DOS, regular & 
hi reliability) 

Home Formats 

Brother/Babylock/Bernina (*.pec) 

Brother/Babylock/Bernina (*.pes) 

Janome / Elna Files (*.sew) 

Janome Files (*.pes, *.jef) 

Pfaff Files (*.pcs) 

Pfaff Macintosh (*.pcm) 

Poem/Singer Embroidery Files (*.csd) 
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Tajima DOS (*.dst) 

Tajima Lo & Hi Density Floppy (non-DOS) 

ZSK Floppy (non-DOS) 

ZSK (DOS) (.zsk) 

Barudan FDR / FMC Floppy (non-DOS) 

Barudan FDR / FMC (DOS) (*.fdr / *.fmc) 

Singer (*.xxx) 

Husqvarna Viking (*.hus) 

Oklahoma Embroidery .oef (read only) 

Elna (*.emd) 

Viking D1 (*.shv) 

Great Notions Condensed (*.gnc) (read only) 

This function is useful when you want to insert two or more designs into the same project. When 
you have the first design open in the project, simply select File->Insert to insert another design. 

In the DesignShop or higher product level you will have an option on the insert dialog box for 
Open graphics at resolution settings stored in file. If checked, this option will insert graphics files 
at the resolution that they were saved at. If this option is unchecked, the graphic will insert at 254 
dpi.  

Save  

Saving Designs Video   

 

 

You can save a file in two ways: by selecting File->Save or by clicking the Save File toolbar 
button in the Main toolbar.  

This will save the active file with its current file name, location, and file format. If these properties 
have not already been defined, you will receive the Save As dialog box.  

 

When using Corel Draw to save .cdr or .eps files that contain text, it is recommended that the text 
be saved as outlines. 

Save As 

When you select File->Save As or you receive the Save As dialog box when selecting the Save 
toolbar button, you will need to determine the file name, location, and format. You can save files 
directly to the Design Database. You can save in the following formats: 

Commercial Formats 

 Project Files (*.ofm) 

 Melco Version 7.00, 6.08, 5.07, 4.02, 4.01, 
3.00, 2.00  

 Condensed Files (*.cnd) 

 Expanded Files (*.exp) 

 Melco 3.5 Inch Floppy  
(non-DOS, regular & hi    reliability) 

 Tajima Lo & Hi Density Floppy (non-DOS) 

Home Formats 

 Brother/Babylock/Bernina (*.pec) 

 Brother/Babylock/Bernina (*.pes) 

 Janome / Elna Files (*.sew) 

 Janome Files (*.pes, *.jef)  

 Pfaff Files (*.pcs) 

 Pfaff Macintosh (*.pcm) 

 Poem/Singer Embroidery Files (*.csd) 
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 ZSK Floppy (non-DOS) 

 ZSK (DOS) (.zsk) 

 Barudan FDR Files (*.fdr) 

 Barudan FMC Files (*.fmc) 

 Baby Lock Files (*.pes) 

 Viking Files (*.hus) 

 Bitmap Files (*.bmp) 

 PCX Files (*.pcx) 

 JPEG Files (*.jpg) 

 TIFF Files (*.tif) 

(graphics files in DesignShop and higher 
 product levels) 

 Singer (*.xxx) 

 Husqvarna Viking (*.hus) 

 Elna (*.emd) 

 Viking D1 (*.shv) 

There is one universal OFM file format. This universal format can be read by all versions of 
DesignShop. On DesignShop versions lower than 9.00.000 the design will be read as expanded 
data. The user can convert the expanded data to wireframe data, if desired. 

Note: When saving in the Tajima format, the file’s internal file name can be entered in the Save 
As dialog (in the Tajima Internal Filename textbox). If this textbox is left blank, the internal file 
name will be changed to match the Windows file name.  

 

In order to make sure that the graphic information is saved with the .ofm file, check the Save 
Graphic in File box at the bottom of the Save As dialog. 
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If you open an EDS III .OFM file and save it, it will be converted into an DesignShop .OFM file, 
which is no longer readable in EDS III. 
 
Files saved in this version of DesignShop cannot be read by previous versions of DesignShop. 

Import and Export 

Some of the designs you work with may be on a floppy disk. DesignShop is compatible with DOS, 
Melco, Premier, Tajima, Barudan FDR and FMC, and ZSK disks, all of which have unique 
formats.  

The following chart outlines when to use each command: 

To perform this operation Use this command for 
DOS formats 

Use this command for 
non-DOS formats 

Load design file into DesignShop Open or Import Import 

Save to hard drive (all files saved on the 
hard drive are DOS formats) 

Save or Save As N/A 
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Save to floppy disk 
Save, Save As, or 
Export 

Format the disk 
appropriately, then Export 

   

 

Even when you choose the wrong format, Design Shop will automatically select the correct format 
for you. 

Importing a Design 

To import a design, select File->Import. The Import dialog box will pop up. The steps for 
importing are illustrated below. 

If you click on the Options button while working with a Tajima format disk, a message box will 
ask you if you want to update the Boot Record of the disk. This refers to some Tajima disks that 
have an improper internal label and cannot be read by a DOS computer. If you have problems 
loading a Tajima disk, click on the Options button and respond Yes to the message. 

 
  

If you click on the Options button while working with a Tajima format disk, a message box will ask 
you if you want to update the Boot Record of the disk. This refers to some Tajima disks that have 
an improper internal label and cannot be read by a DOS computer. If you have problems loading 
a Tajima disk, click on the Options button and respond Yes to the message. 

1. Click on the desired format. 

2. Click on the desired drive. 

3. Click on the Directory button to 
browse for the location. 

4. Select the file to import from the 
list of files 

5. Click the Import button. 

 

Formatting 

Disks must be formatted to match the file type before a file can be written to it. You can format the 
disk from the Export or Import dialog box. Follow these steps to format a disk: 

1. Select File->Import or File->Export to display the Import or Export dialog box. 
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2. Select the correct format. 
3. Select the correct drive. 
4. Click on Format to format the disk. 

Important Information on the Melco Format: 

The Melco format was developed to work with early Melco embroidery machines and other older 
embroidery products. Hardware required to read the Melco format is becoming increasingly 
difficult for Melco's suppliers to provide. Therefore, Melco cannot guarantee that it will be able to 
support the Melco format in the future. 

Melco recommends exporting designs in the Melco format ONLY when the equipment sewing the 
design requires the Melco format. Otherwise, save designs in the DOS format or the format 
associated with your particular embroidery product. 

Other embroidery formats supported by DesignShop are not affected by this situation. 

Exporting a Design 

Remember, a disk must be of the proper format before you can export a design to it. 

Select File->Export to display the Export dialog box. 

 
If you are not sure of the format, click on Unknown, then on the Directory button. DesignShop 
will determine the format of the disk and make the selection for you. 

Needle Sequence (for non-DOS Disk and Tape Output): 

Needle Sequencing allows the user to produce designs that contain embedded needle sequence 
information particular to Barudan and ZSK multi-head peripherals. The Needle Sequence dialog 
box is displayed when you click on the Options button in the Export dialog box. 

The number of allowed Needle Sequences (i.e., color changes) has increased from 7 to 99. 
Currently, the maximum needle value is 7. 

Inserting Design Notes  

 Design Notes Video  
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Once you have saved notes to your designs, you will see a picture of the notes tool added to the 
top level project in the project view. 

Design Notes is a useful tool for documenting information about designs (e.g., maximum & 
minimum height, width, stitch count, colors, etc.). 

To insert notes, simply click on the Design Notes tool in the Main toolbar. (If the project you are 
working in already contains design notes, you will see text in the window that appears.)  Type the 
desired text and save the design notes file.  

To view design notes, right-click the top level project in the stitch list and select Design Notes 
from the pop-up menu. You can also select View->Design Notes or click the Design Notes 
toolbar button. 

See Notes Editor for instructions on how to change the editor used to create design notes. 

File Name Standards 

The filename conventions for floppy disk formats are given below. These rules must be followed 
for the disk to be read by other systems: 

DOS Format 

DOS format names consist of a 1-8 character filename and one of the following extensions: 

.CND - Condensed Format 

.EXP - Expanded Format 

.OFM - Project (Layout format) 

Barudan FDR Format 

Barudan FDR uses a numeric format. The file number can be from 1 to 99. In addition, a label of 
up to 8 characters may be specified with this file number.  The number and the label must be 
separated by a colon. 

Examples: 

3 

26:SNAIL 

Barudan FMC Format 

Barudan FMC uses a numeric format. The file number can be from 1 to 99. In addition, a colon 
can be entered after the number. No character labels are allowed. 

Examples: 

3 

26: 
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Melco Format 

MELCO format names consist of a 1-6 character filename and one of the following extensions: 

.CND - Condensed Format 

.EXP - Expanded Format 

Tajima Format 

Tajima format uses a numeric format with numbers ranging from 1-999. In addition to a filename, 
a 1-8 character label can be specified after the filename and separated by a colon (like the 
Barudan FDR format.) 

Examples: 

1 

G001 (How the old Tajima format stored the name 1) 

1:TEST 

APPLE:TEST (The new Tajima Format) 

ZSK Format 

Zsk format uses a numeric format with numbers ranging from 1-999. 

Examples: 

1 

12 

234 

Send 

You can easily email designs from within DesignShop. When you are ready to email a design (for 
example, you have completed digitizing a design and need to send it out), select File->Send. 
This will create a blank email message (using your default email program) with the current project 
file as an attachment.  

Print  

 Printing Designs Video    

 

 

 

You can print a design in 3D view after pressing the View Stitches in 3D button then printing. 

When you click on the Print tool, you will get a dialog page where you can select the printer, 
number of copies, and what to print.  

When choosing what to print, you have the option of printing the Design, the Status/Notes, and 
the Object (stitch) list. (Simply left-click the checkboxes). 
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If you have the grid or the design origin turned on (displayed), you can print these as well. 

If you have changed the background color (so that it is no longer white), you can also print the 
design with this background color. 

You can also print a company logo at the top of a Design Shop design printout. To do this, click 
the checkbox next to Print Logo. Then click the Browse button to select the graphics file (it must 
be a bitmap) you wish to insert. When the logo is inserted, it is centered at the top of the printout. 
You cannot resize the logo once it is inserted; all resizing must be done before inserting the file. It 
has been determined that 7.2 x 1.2 inches is the ideal logo size.  If the logo is any larger than this 
recommended size, the entire logo will not be visible. 

As long as the Print Logo box is checked, the logo you have selected will appear on all 
DesignShop design printouts. You can click the Browse button to select another graphics file at 
any time. If you move or delete the graphic that you have selected to print, the Print Logo 
function will not work. 

Print is also located under the File menu along with Print Preview and Print Setup... 

File-> Print Preview: Allows you to preview what the printout will look like. 

File->Print Setup..: Allows you to set up your print options without printing. 

 

DesignShop Files and AMAYA OS 

If you are using both DesignShop 2005 (or higher) and AMAYA OS 2005 (or higher), both of 
these programs have tools built in that allow the transfer of files between the two programs.  To 
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send a design to the AMAYA machine from DesignShop, select Machine->Load Design (you 
can also select Machine->Add to Job List to place a design on the machine Job List).  When 
you have a file loaded in AMAYA OS, and you want to edit the file in DesignShop, click the 
DesignShop logo button.  This will open the design in a DesignShop window. 

If you do not have both DesignShop 2005 (or higher) and AMAYA OS 2005 (or higher), you 
cannot send a design to an AMAYA machine from DesignShop.  To sew a design you have been 
working on in DesignShop, save the design in DesignShop, then open it in AMAYA OS.  Please 
note that machine settings (such as material thickness) will be saved with ofm files. You can edit 
these machine settings in DesignShop in the Machine Settings property tab. 

For this to work correctly with ofm files, ofm files that are saved from AMAYA OS should be saved 
as a file version that can be opened by DesignShop (and vice versa, files that are saved from 
DesignShop should be saved as a file version that can be opened by AMAYA OS).  Please see 
the table below to determine which ofm file versions can be opened with your versions of AMAYA 
OS and DesignShop. (Select Help->About in the program to determine the program version).  

Program Version OFM File Versions 

DesignShop ver. 4.01.017 and below Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

AMAYA OS ver. 4.01.019 and below Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

DesignShop ver. 4.02.022 and higher 
(lower than 5.06.001) 

Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

AMAYA OS ver. 4.02.022 and higher 
(lower than 5.06.001) 

Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

DesignShop ver. 5.06.001 and higher Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

AMAYA OS ver. 5.06.001 and higher Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

DesignShop ver. 6.08.xxx and higher Melco Version 6.08 ofm 

Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
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Melco Version 2.00 ofm 

AMAYA OS ver. 6.08.xxx and higher Melco Version 6.08 ofm 

Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

DesignShop ver. 7.00.xxx and higher Melco Version 7.00 ofm 

Melco Version 6.08 ofm 

Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

AMAYA OS ver. 7.00.xxx and higher Melco Version 7.00 ofm 

Melco Version 6.08 ofm 

Melco Version 5.07 ofm 
Melco Version 4.02 ofm 
Melco Version 4.01 ofm 
Melco Version 3.00 ofm 
Melco Version 2.00 ofm 

   

File Options 

You can change DesignShop file options by selecting Tools->Options, then selecting the File 
Options tab. 

 

If your computer stops responding while you are working in DesignShop, the next time you open 
DesignShop you will be given the option to recover any work that was saved with Auto Save. 
After the recovered files are open you should save them with a new name. Do not save them in 
the temp directory because these files are managed by DesignShop and will be deleted. 
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Auto Save: You can turn auto save on or off by clicking in the box next to Auto Save. A check 
mark in the box symbolizes that auto save is on, click again to remove the check which 
symbolizes that auto save is off. Next to Interval you can insert a number that will determine how 
often auto save will save your file. 

Open File At: You can have your files open up to actual size or to fit the whole screen. 

Open Graphics At: opens and/or saves graphics files at the resolution that you specify. The 
default 254 dpi.  

Open Tiffs at resolution setting stored in file: Your .tif files open at the resolution that was 
stored with the file and not the dpi you have specified. 

Zoom Level Actual Size: You can have your files open up and be zoomed in to the actual size 
(100%) or you can specify a different zoom level here. 
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Preserve condensed connectors on open: When this is checked DesignShop will create a 
jump stitch object for each portion of a condensed design that was in the needle up mode. If the 
box is not checked the needle up sections of the condensed design are discarded and 
DesignShop automatically creates connectors to move between sections of the design. 

Write icon files at save: If this box is checked before you save a file, then an icon file will be 
created when you save. This means that when you go to open a file, you can click on the file 
name and you will see a picture of the file to the right of your open dialog box. 

Add files to barcode database at save: When this box is checked, every time a new design is 
saved in DesignShop, that design will be automatically be added to the barcode design database. 

Expanded Open: Jump Stitches for Trim (0=disable): This feature creates trims based on the 
nukber of jump stitches that you specify in this box. If you have 0 entered, the feature is disabled. 
If you put 4 in this box, for example, when the design is opened DesignShop sees 4 or more jump 
stitches and replaces them with one trim.  

Vector Options: See Vector Import/Export Options.  

Basic Functions  

This section describes the basic functions involved with manipulating items such as designs, 
elements (e.g., columns), and points in DesignShop. 

Copy  

Clipboard Functions Video       

 

 

This function copies the selected item(s) to the clipboard; then it/they can be pasted into another 
location if desired.  

You can access this function in four ways: you can press CTRL + C on your keyboard, you can 
click the Copy toolbar button, you can select Edit->Copy, or you can right-click the selected 
item(s) in the View Window (or the Project View tab) and select Copy from the pop-up menu. 

Paste  

This function inserts the contents of the clipboard into the area that you have selected with your 
cursor and replaces any item or element that is selected. You can only use paste after you have 
cut or copied an item to the clipboard.  

You can access this function in four ways: you can press CTRL + V on your keyboard, you can 
click the Paste toolbar button, you can select Edit->Paste, or you can right-click in the View 
Window (or the Project View tab) and select Paste from the pop-up menu. 

Copy and Paste Between Adobe Illustrator (Or Corel Draw) 
and DesignShop 

 To paste an object from DesignShop to Adobe Illustrator, select the object(s) and hit 
Copy (Control + C). Go to Adobe Illustrator and hit Paste (Control + V). 



Using DesignShop 

57 

 To paste an object from Adobe Illustrator to DesignShop, select the object(s) you would 
like to transfer from Adobe Illustrator and hit Copy (Control + C). Go to DesignShop 
and hit Paste (Control + V). 

 Tips: 

o When pasting to Adobe Illustrator, use the Paste in Front menu item found 
under the Edit Menu in Adobe Illustrator to avoid objects shifting when you paste 
them back into DesignShop. 

o When pasting to Adobe Illustrator, if the Pasting Preserve Layers option is 
enabled in Adobe Illustrator the different colored objects will be grouped into 
separate layers. See picture below: 

 

o For best results, when transferring outlines to/from DesignShop and Adobe 
Illustrator use Bezier Digitizing Mode. 

o When doing lettering in Adobe Illustrator, the lettering MUST be converted to 
outlines before copying/pasting into DesignShop or saving as a Vector file. If it is 
not, it will not come into DesignShop properly. In Corel Draw, a lettering object 
must be Converted to Curves, then Broken Apart. If not, it will not come into 
DesignShop properly. 

NOTE: For information on the Adobe Illustrator Clipboard (AICB), please refer to Vector 
Import/Export Options. 

Cut  

This function removes a selected item (or items), and places it/them on the clipboard where 
it/they can be pasted into another location if desired. This function can also be used to delete 
items.  

You can access this function in four ways: you can press CTRL + X on your keyboard, you can 
click the Cut toolbar button, you can select Edit->Cut, or you can right-click the selected item(s) 
in the View Window (or the Project View tab) and select Cut from the pop-up menu.  

Delete  

This function deletes whatever item(s) you have selected. You can access this function in three 
ways: you can press the DELETE key on your keyboard, you can select Edit->Delete, or you can 
right-click the selected item(s) in the View Window (or the Project View tab), right-click, and 
select Delete from the pop-up menu. 

Duplicate 

Duplicate and Grouping Features Video       
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This function duplicates whatever item(s) you have selected. When you duplicate an item (e.g., 
an entire design, a fill, etc.) this item is copied and then pasted into the project directly after the 
original item. 

You can access this function in three ways: you can press CTRL + D on your keyboard, you can 
select  
Edit->Duplicate, or you can right-click the selected item(s) in the View Window (or the Project 
View tab), and select Duplicate from the pop-up menu. 

Undo  

This function is used to undo certain actions. Not all actions are supported by Undo. Clicking the 
drop-down arrow next to the Undo toolbar button will display a list of actions you have performed 
that may be undone. In this box you can left-click and drag the mouse to highlight the actions you 
want to undo. You can only undo actions in the opposite order that you performed them.  

You can access this function in three ways: you can press CTRL + Z on your keyboard, you can 
click the Undo toolbar button, or you can select Edit->Undo. 

Redo  

This function is used to redo certain actions on which you used the Undo tool. Not all actions are 
supported by Redo. Clicking the drop-down arrow next to the Redo toolbar button will display a 
list of actions you have performed that may be redone. In this box you can left-click and drag the 
mouse to highlight the actions you want to redo. You can only redo actions in the opposite order 
that you undid them.  

You can access this function in three ways: you can press CTRL + Y on your keyboard, you can 
click the Redo toolbar button, or you can select Edit->Redo. 

Find 

Under the Edit menu, you will see a dialog to search for elements within the project view (Edit-
>Find). When the dialog appears, click on the down arrow to choose the element type to search 
for, then click Go To. This will highlight the element type you choose to search for within the 
project view. You can also be more specific and enter the number of the stitch or element. 

You can also access this function by pressing CTRL + F on your keyboard. 

Cost Factors 

(Available in Pro and Pro+) 

Cost factors allows you to calculate costs and stitch count for a design. You can choose to input 
the maximum dollar value you want the design to cost and it will give you the necessary stitch 
count. Conversely, you can input the stitch count you want to use and calculate the cost of 
sewing the design. In addition, scale factors on this tab allow you to globally (throughout an entire 
design) scale some properties of wireframe elements. 

To access these scale factors, select Tools->Cost Factors.  

To use Cost Factors regarding cost: 

1. Open DesignShop. 
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2. Select Tools->Cost Factors. The following dialog box appears: 

 

3. Input the cost per 1,000 stitches for your company. 

4. Input any additional charges that your company has, such as base fees. cost of garment, 
thread, supplies, etc... 

5. Change the number of stitches or the monetary amount. 

6. Click Apply. 

7. Cost Factors automatically adjusts all the scale factors according to what your input was. 

Scale Factors 

This feature allows you to globally increase or decrease certain properties by percentages. For 
example, you can increase the density of all fills by 30% by entering 130% in the Fill Density text 
box. More density is less stitches and less density is more stitches. 

Changing any of these factors changes the approximate cost: 

Column Density: This scales the density all columns. 

Column Fill Density: This scales the density of all column fills. 

Column Fill Stitch Length: This scales the stitch length of all column fill stitches. 

Walk/Underlay Stitch Length: This scales the stitch length of all walk and underlay stitches. 

Fill Density: This scales the density of all fills. 

Fill Stitch Length: This scales the stitch length of all fills. 
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Basic Tools 

This section describes the basic tools in DesignShop that provide assistance as you edit and/or 
digitize. 

Ruler and Grid Tools Video    

 

 

Ruler  

This is a very useful tool if you would like to measure elements. This function is located as a 
toolbar button and also under the View menu (View->Ruler). You can change the units of 
measure by selecting Tools->Options, then clicking on the Measurement Units tab. Look for 
Ruler in the list and select your preferred measurement units (left-click in the radio button). 

To use this feature, first click the Ruler toolbar button. Then click on the starting point from which 
you would like to measure and drag your mouse to the endpoint of your measurement. While 
doing this look on the bottom of your screen on the status bar to view the measurement. Let go of 
your mouse button to start a new measurement. To turn off the Ruler feature, click on the Ruler 
toolbar button again. 

 

You can also press Alt+ R on your keyboard to access this tool. 

Show Grid  

Clicking the Show Grid button displays a framework of evenly spaced vertical and horizontal 
black (default color) lines behind the design in the View Window. (Click the Show Grid button 
again to turn off the grid).  

The default setting for the spacing of the grid is 0.5 inches. All default settings can be changed by 
right-clicking the tool and entering the Grid and Origin properties dialog (See Grid and Origin 
Properties below).  

You can also display/turn off the grid by selecting View->Show Grid. 

See Aligning for information on using the grid as an alignment tool.  

Show Origin  

Clicking the Show Origin button displays two lines along the center X and Y axis of the View 
Window. The intersection of the two lines indicates the location of the origin and center of the 
design. When you center your design, it will be centered at this origin. All default settings can be 
changed by right-clicking the Show Origin tool and entering the Grid and Origin properties dialog 
(See Grid and Origin Properties).  

You can also display/turn off the design origin by selecting View->Show Origin. 

Grid and Origin Properties 
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To view Grid and Design Origin properties, right-click the Show Grid or the Show Design 

Origin toolbar button.  

Show Origin: You can click in the box next to Show Origin to display or not display the origin 
lines in the View Window. A check mark in the box symbolizes that the origin lines will be 
displayed, whereas no check mark symbolizes that the origin lines will not be displayed. 

 Origin Color: If you would like to change the color of the origin lines, click on the box 
next to Origin Color: This will take you to a color dialog where you can choose another 
color, then click OK. The default color is black. 

 Place Origin At: Allows you to place the origin at the Center or the First Stitch. 

 Origin Type: You can choose whether you would like the origin lines to be displayed as 
lines or as dotted lines. To do this, left-click the radio button next to the desired choice. 

Grid: You can click in the box next to Display Grid to display or not to display the grid lines in the 
View Window. A check mark in the box symbolizes that the grid lines will be displayed, whereas 
no check mark symbolizes that the grid lines will not be displayed. 

 Grid Color: If you would like to change the color of the grid lines, click on the box next to 
Grid Color:. This will take you to a color dialog where you can choose another color then 
click OK. The default color is gray. 

 Grid Spacing: This gives you the option to change the spacing between the grid lines. 
Click in the white area next to Horizontal: to change the spacing between the horizontal 
lines. After clicking in the white area simply type in a desired measurement. You can also 
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use the up and down arrows to change the measurement value. Click in the white area 
next to Vertical: to change the spacing between the vertical lines. 

 Grid Type: You can choose whether you would like the grid lines to be displayed as lines 
or as dotted lines. To do this, click in the radio button next to the desired choice. 

 Method: This gives you the option to display only horizontal lines, only vertical lines, or 
both horizontal and vertical lines. To do this, click in the radio button next to the desired 
choice. 

 Grid Subdivisions: Allows you to specify how many subdivisions are seen in your grid. 

Display Above Embroidery Objects: Click in the box next to this option to display the grid and 
origin lines above the embroidery that is in the View Window. A check mark in the box 
symbolizes that the lines will be displayed in front of (above) the embroidery, whereas having no 
check mark in the box symbolizes that the lines will be behind the embroidery. 

Save As Default: Any time that you change a setting or settings and click the Save As Default 
button, your changes will be saved. Even if you exit out of DesignShop and get back in again, 
your default settings will be saved. 

Show Stitches in 3D  

Clicking this toolbar button will generate the stitches of a design in the View Window in a three 
dimensional perspective. (Click this button again to turn this feature off). This will give you a 
general idea of how the design will look when sewn. 

 

You can print a design in 3D view after pressing the View Stitches in 3D button, then print. 

You can also hold down the ALT key and press 3 to turn on View Stitches in 3D. 

 

You can press the view in 3D button, save a design file as a graphic file (*.bmp, *.pcx, *.jpg, *.tif) 
and give this file to anyone wanting to view what the sew out will look like. The graphic file can be 
opened in any graphics program, i.e. Paint, Paintshop, Photoshop, etc. 

You can customize your 3D view by right-clicking on the 3D button . You will see the 
following dialog: 
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Enable Hardware Acceleration: Allows you to use 3D acceleration with your video card. The 
default in that this control is enabled. 

Slow Draw on Toggle: Check this box if you want your graphic to be drawn slowly in 3D as 
opposed to instantly. 

Enable Textures: Check this box to enable texture in your 3D graphic. 

Enable Twists: Check this box to enable twists in your 3D graphic. 

High Quality Zoom Level: Allows you to set the level at which your graphic switches to high 
quality zoom and renders the image at a higher quality. 

Thread Width: Controls the width of your thread in your 3D graphic. 

Reset: Resets all the settings for your 3D customization. 

Hide/Show Stitches  

Click this toolbar button to hide the stitches in an element or design. This tool will hide all of the 
stitches in selected item(s). (Click again to show the stitches.)  

NOTE:  To hide stitches in unselected items, select View->Hide Non-selected. To show all 
stitches again, select View->Show All.  

Stitch Direction Tools  
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Click these toolbar buttons to change the stitch direction in all column objects. This button also 
allows you to change stitch direction AND flow in True Type Fonts. To add a stitch direction line, 
simply click and drag where you want the line to go. To modify a point in True Type fonts, hold 
down the Shift key and drag the point to change the stitch direction. To insert a break in a True 
Type Font, hold down the Alt key and click where you want the break to be inserted. To change 
column break points, click and drag your line inside the object to change the path. To delete a 
stitch direction point, in either a column object or a True Type font, select the stitch direction point 
and hit Delete.  

To get a pop up menu that allows you to select an editing mode, click the Stitch Direction 

Editing Mode tool , right-click on the object and the pop up menu appears (see below). 

 

Edit All: Allows all editing types. 

Direction Points Editing: Only allows you to edit direction points and hides all other objects. 

Break Points Editing: Only allows you to edit break points and hides all other objects. 

End Points Editing: Only allows you to edit column end points and hides all other objects. 

Clear Direction Lines: Deletes all displayed direction lines. 

 

Procedure for capping a Complex Column or a True Type Font: 

1. Click the Stitch Direction Editing Mode tool . 

2. Click and drag break points to the desired point. 
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3. Hold the Control key and click the point with the arrow pointing to it (see above). This 
caps the object. This is your end result: 

 

To miter a Complex Column or a True Type Font: 

1. Go to Break Points Editing mode. 

2. Left-click and drag the mouse to the desired point. 
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3. Hold the Control key and click the point with the arrow pointing to it to miter the object. 
This is your end result: 

 

Zoom 

  

Besides pressing the toolbar button to use zoom in, you can also use a keyboard shortcut by 
pressing + on your keyboard. 

Graphical Zoom in allows you to click and drag a box around the area that you would like to 
zoom in on. This operation is more specific than Zoom in. 

Zoom in enlarges the design on the screen. It does not affect sewing size. 

Zoom out decreases the design size on the screen. It does not affect sewing size. 

Zoom actual displays on the screen the actual sewing size of a design. After changing the 
design view, click this tool to bring the design view back to its actual sewing size. 
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Zoom to fit will increase or decrease the design size to fit the entire design on the screen. 
Click this tool to display the full design. It does not affect sewing size. 

Fit Selection Zoom allows you to zoom in on a specific area that you would like to edit. After 
you have an area selected to edit, click on the fit selection tool. 

Center Selection allows you to scroll the view to center all currently selected objects. The 
objects will be centered in the main view window without changing the current zoom level. 

Zoom previous will return the design size on screen to the previous zoom level. It does not 
affect sewing size. 

You can find all of the Zoom functions in two locations: as buttons on the View toolbar or as 
menu items under the View Menu. 

 

Keyboard Shortcuts: 
Zoom Out           - 
Zoom Actual       A 
Zoom to Fit        F 
Zoom Previous   L 

Mouse Wheel Zoom and Scroll 

DesignShop allows you to scroll and zoom the main view window using your mouse wheel, if you 
have one. The various functions are selected by rolling the mouse wheel while holding down 
various keys. The mouse wheel commands are only set for the current window. The following 
commands work only if you have clicked on the main view window: 

Scroll Vertical: To scroll up and down, the mouse wheel is rolled with no keys held down. 

Scroll Horizontal: To scroll left or right, the mouse wheel is rolled while holding the Ctrl key. 
Also, if you lay the cursor on the horizontal scroll bar and move the mouse wheel, the screen 
moves from side to side. 

Zoom In/Out: To zoom in and out, the mouse wheel is rolled while holding down the Alt key. 

Zoom In/Out to Cursor: Position the mouse over the area of the design to zoom, hold down the 
Shift and Alt keys, and roll the mouse wheel. The view will zoom to the area under the 
mouse pointer. 

Using the Shift/Alt/Ctrl/Space Keys to Manipulate an Object 

DesignShop allows you to move objects on the screen utilizing the Shift, Alt, and Ctrl keys. 

Shift: Hold down the Shift key and use the arrow keys to move an object around the screen 
in very small increments. Use this function to reposition an object to exactly where you want it in a 
design.  

Shift + Alt: Hold down the Shift and Alt keys and use the arrow keys to move an object 
around the screen in slightly bigger increments than when you use just the Shift key and the 
arrows. 
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Shift + Ctrl: Hold down the Shift and Ctrl keys and use the arrow keys to move an object 
around the screen in the biggest increments. Reposition the object to exactly where you want it in 
the design. 

Shift + Enter: Hold down the Shift key and press Enter to close an outline. 

Enter: Press the Enter key to end an outline. 

Space + Click: Press the Space bar and click with your mouse to curve points for one button 
digitizing tablets. 

Custom Point Selection  

To use this tool, select the graphic, then click the Custom Point Selection toolbar button . 
Using the custom selection cursor, within the selected element, left-click as many times as 
necessary to outline the area you wish to select (you can also left-click, then drag the mouse to 
outline the points).  

 

Customizing your Work Environment  

DesignShop offers many tools that allow you to customize your work environment to your 
preferences. This section describes these tools. 

Customizing Projects 

In DesignShop, it is very easy to customize projects to adapt them to your preferences. Right-
click the project in the Project Tree View, then select Project from the pop-up menu.   



Using DesignShop 

69 

 

Then click on the Project tab, and the following dialog will be displayed: 
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File: The location and file name of the project will be displayed here. 

Workspace Area: The Workspace Area is the area within the View Window where you do your 
editing and digitizing. If your stitches fall out of the Workspace Area, you can use the scrollbars to 
move around your project. You can also change the height and the width measurements by 
clicking in the white area and typing the desired measurement. You can click the Save As 
Default button to have new projects open with the desired measurements. 

Project Level Settings: These settings let you change the Maximum Stitch Length for all 
elements within a project and the Connector Stitch Length throughout a project; you can also 
turn on/off Return To Origin at the project level (the default is On). 

Save As Default: Any time that you change a setting or settings and click the Save As Default 
button your changes will be saved and will become the default settings.  Even if you exit out of 
DesignShop and get back in again, your default settings will be saved.  

Naming Designs 

Naming the designs in your projects is another way that you can customize your work 
environment. Click on the design name and wait a moment, not moving your cursor. The design 
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name will be highlighted with a flashing cursor. You can type the name you want for your design 
and hit Enter to change it. 

Changing Background Color 

If you would like to change the color of the background of your workspace (the View Window 
area behind the design), click on the following area of your color palette: 

 

This will open the Color Properties dialog:  
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Select a background color from the color chart and click OK. 

To change the background color of the Tree View, right-click on an area of the tree and select 
Tree Background Color...  
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The following dialog appears: 

 

Select your color and click OK. 
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Graphic Background 

You can also display a graphic as the background of your workspace. The purpose of a graphic 
background is to provide a view of the embroidery design against a graphic of fabric.  

To display a fabric on your screen, right-click on any existing color box in the Color Palette and 
select Properties to display the Color Properties dialog box. Click on the Graphic Background 
tab. 

You can now select a fabric file that will be displayed into the background of the View Window. 
To display a fabric, click the Browse button. Navigate to the DesignShop install directory (usually 
C: Program Files directory/Melco Embroidery Systems/DesignShop/Fabrics). While in this 
directory you will be able to see thumbnail images of the graphic backgrounds/fabrics.  Select a 
fabric from the list and click Open. 

 
Click Apply to immediately see the fabric on your screen. 

If you want to turn off the graphic background, check (left-click)) the box next to No Graphic 
Background.  
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Preferences Tab 

The Preferences tab allows you to adjust several DesignShop settings. To access these settings, 
select Tool->Options, then click the Preferences tab.    

  

Point Size 

You have the option of changing the size of wireframe and stitch points when you view them in 
the View Window. After you change the size, any points you digitize will be the new size. 
 However, previously digitized points will not reflect the size change.  If you close DesignShop, 
then re-open it, all points will reflect the size change. 
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Constrained Line Angle 

(Available in DesignShop and higher product levels) 

Design Shop allows you to input a straight horizontal, vertical, or angled line. To do this, use the 
following procedure:  

1.  Select the digitizing tool you wish to use (e.g., walk stitch).  

2.  Input the first digitized point.  

3.  Press and hold down the ALT key on your keyboard. You will see a line appear on your 
screen.  

4. Move the mouse to the desired position of the line.  
 
Notice that the line will only be drawn at certain angles. This is based on the contained 
line angle value that is entered in the Editing Properties tab. The default value is 15 
degrees, but you can enter any value you choose (between 1 and 90 degrees). 

5. Enter the next point at the desired location. A line will then be drawn. 

You can also use the constrained line when editing wireframe stitch points/lines.  To do this, 
select a point you want to move.  Press and hold down the ALT key as you drag the point.  Notice 
that the wireframe line is straight and is displayed at certain angles (e.g., every 15 degrees).  

Auto Scroll  

(Available in DesignShop and higher product levels) 

Auto Scroll works as you are in the middle of digitizing an element. When you move your cursor 
out of the view window, auto scroll will scroll the view window to follow the direction of your 
cursor. You can change the speed of the auto scroll from 1 to 100, with 100 being the fastest. The 
default is that this feature is turned on. Uncheck the Auto Scroll box if you don't want it to be 
turned on. 

Digitizing Cursors 

This setting allows you to choose from several available digitizing cursors (the cursor that is 
visible while you are digitizing). The choices are: Arrow (which is the default), Small/Large 
Crosshairs, Small/Large Eye Crosshairs, and Full Screen Crosshair. To select a different 
digitizing cursor, left-click the cursor's radio button and click the Apply button. 

File Options 

You can change the file options by selecting Tools->Options, then selecting the File Options 
tab. See File Options for more information. 

Measurement Units  

You can change the measurement units by selecting Tools->Options, then selecting the 
Measurement Units tab. 

You have the option of changing the measurement units on the properties listed. You can have 
the units in embroidery points, millimeters, centimeters, inches, or french inches. 
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Barcode Options  

You can change the barcode options by selecting Tools->Options, then selecting the Barcode 
Options tab. See Barcode Options for more information. 

Digitizing Properties  

You can change the digitizing properties by selecting Tools->Options, then selecting the 
Digitizing Properties tab. See Tablet Digitizer for more information. 
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Color System 

The color system allows the user to do various things with colors in a design. The controls are 
found to the right of the screen on the Project Tab. 
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The Auto Merge Color Blocks button  allows the user to merge all like adjacent colors 
when they click on the button. This is a more efficient way to work with colors because it 
automatically removes all color changes so that all like colors are merged in the design. 

The arrow   next to colors in the design allows the user to merge any two adjacent colors. 
Also, If you hold the Shift key and drag an object in the tree view, the dragged object becomes 
the color of the object you dragged it to. 

The Color Palette 

The color palette is found to the left of the DesignShop Window. 

 

Functions in the Color Palette: 

 To change a color of an existing design, you select the design in the design window or 
the tree view and then select the color you want it to be in the palette. The design color 
changes. 

 Any color you are using in your design shows up at the top of the color palette. When you 
delete the design, the color block at the top of the palette is deleted as well. 

 To lock a color block showing at the top of the palette, you right-click the color palette and 
select Locked. Locking a color block keeps the colors you were working with even after 
you delete a design. 
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Top Stitching Tab  
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You can edit column properties at the project, design, and element level (element level editing is 
only available in the DesignShop and higher product levels). 

Column Properties Video    

 

 

Complex Fill Properties Video Part 1    

 

 

 Complex Fill Properties Video Part 2    
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 Complex Fill Properties Video Part 3    

 

 

 Complex Fill Properties Video Part 4    

 

 

Stitch Type: You have the option of choosing from five different stitch types: Satin, Fill, E Stitch, 
Edge Fill, Tackle Stitch, and Zigzag. See below for the Top Stitching tab if you check Auto. 

 Fill Stitch Type Video    

 

 

 Satin Stitch Type Video    

 

 

 Zigzag Stitch Type Video    

 

 

Use Satin for stitch lines less than: Allows you to specify when to use Satin stitches for stitch 
lines less than a certain number of points. 

Short Stitch: When digitizing columns, particularly letters or numbers, stitches will build up on 
the inside of a sharp arc or turn in the design. This build-up often causes thread breaks because 
stitches begin to fall on top of each other at the same location. Even if thread breaks don't occur, 
the look of the stitching may not be ideal. Using the short stitch option prevents this build-up by 
inserting shorter stitches throughout the curve or turn making it a much smoother transition. The 
software determines where short stitches should be inserted based on the relative length of the 
sides of a column segment, their length as a percentage of the actual distance across the 
column, and how many will be generated between any two normal length stitches, as shown in 
the example on the next page. 
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The default setting is for short stitches to be On because short stitches will only be generated 
where the software determines short stitches will be needed to prevent stitches on top of stitches. 
If you would like to turn short stitches Off, left-click in the box next to the short stitches option. 

Auto-Density: Many columns are not going to be straight from beginning to end. The width may 
increase, decrease, and increase again. In this situation it is very useful to use the Auto-Density 
option, instead of having to manually insert density changes throughout your stitchlist. Auto 
density will determine the density changes for you. To implement the Auto-Density function, left-
click in the box. Click again to remove the check mark (this turns Auto-Density off). Below is an 
example of Auto-Density turned on.  

 

Clicking the button next to Auto Density brings up the following dialog.  
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Auto Density Video  

 

 

Trapunto: Trapunto allows you to move the travel stitches of a complex fill to the side of the 
element, instead of through the middle. This will prevent the travel stitches from being 
conspicuous on larger space values or higher density fills. Click to insert a check mark in the box 
next to Trapunto to apply this type of underlay, click in the box again to remove Trapunto. Below 
is an example of a complex fill with Trapunto applied. Trapunto only shows if you are working 
with a Fill or an Edge Fill. 
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Presets: This gives you a drop down list of existing fills that you can use for your design. Clicking 

on  gives you a preview of the different fills. Clicking on allows you to save 
a fill as a new style.  

Pattern Fill: This gives you a drop down list of existing pattern fills. Clicking on gives 
you a preview of the pattern fills. See Pattern Fills for more information.  

Fill Info: You can choose between Standard or Random fills. If you choose Random Fill, you 
must specify the type (Pattern Less, Random Offset, or Random Stitch Length). 

Density: Density refers to the space between each line of stitching. When this space is 
decreased, the lines of stitching per inch increases. To create more lines of stitching per inch, 
decrease the density value. A general rule of thumb is: 

 As design size increases, density value should decrease. 

 As design size decreases, density value should increase. 

Density Video   

 

 

Stitch Length: This allows you to set the stitch length for the fill. 

Partition Info: 

# Partitions: Partition lines is a mathematical term, and the lines are seen only by the computer. 
The partition lines are used to determine where the needle will penetrate on each stitch line. 
Partition lines are numbered beginning with 0; you can enter up to 8 partitions in this field. 

Each row of stitching consists of needle penetrations made from one partition line. The number of 
rows in a partition line set always equals the number of partition lines. In the example below, the 
number of partition lines is 2; therefore 2 rows of stitching make up the partition lineset. The two 
partition lines in the illustration are numbered 0 and 1. 

In the 1st stitch line, the needle penetrates at the intersection of the stitch line and partition line 0. 

In the 2nd stitch line, the needle penetrates at the intersection of the stitch line and partition line 
1. 
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The needle repeats this sequence each 2 stitch lines.  

The partition line sequence is 0,1,0,1,0,1, etc. 

    

Part Seq: If you look closely at the finished fills, you will be able to distinguish a visual pattern. 
You can vary this pattern by changing the stitch length and density, and by changing the angle of 
the partition lines; but going one step further, you can change the sequence of the partition order, 
i.e., 0, 1, 2, 3, 4, 5, 6, 7. For example, you could change the sequence in the previous example to 
1,0,1,0, etc.  

NOTE:  When you create your own partition sequence, if you include a number that is higher than 
the number of partition lines, that number will be ignored. For example, if you choose 6 
for the number of partitions, a 7 in the partition sequence would be ignored. 

Angle: The angle made by the intersection of any given partition line with the line of stitching in a 
fill pattern. The angle is measured in a counter-clockwise rotation from the left end of the line of 
stitching. The angle can be any number between 1 degree and 179 degrees.  

In the example below, the partition line angle is 45 degrees, because each stitch point of the 
partition lines up at an offset that makes a 45 degree angle when a line is drawn through each 
stitch point of the partition line. 

  

Top Stitching with Sequins 
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Stitch Type: Allows you to specify Sequin as the stitch type. 

Pattern: Allows you to choose the sequin pattern. 

Shape: Allows you to choose the sequin shape. 

Color: Allows you to choose the sequin color. 

Stitch Mode: Allows you to choose Fill or Edge Fill for the sequin stitching mode. 

Width: This feature is adjusted automatically to scale the width of your sequin fixing stitch pattern 
between the width it was digitized and the selections you specified with the stitch and sequin 
types. 

Height: This feature is adjusted automatically to scale the height of your sequin fixing stitch 
pattern between the width it was digitized and the selections you specified with the stitch and 
sequin types. 

Auto-Adjust: Allows you to auto-adjust the sequin spacing. 

Spacing: This feature is adjusted automatically to scale the spacing of your sequin fixing stitch 
pattern between the width it was digitized and the selections you specified with the stitch and 
sequin types. 
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Feed Direction: This feature defines the direction that the embroidery machines feeds the 
sequins. This needs to be set for the type of machine you are digitizing for. The choices from the 
drop down menu are: AMAYA (used for all AMAYA machines), North (used for all Shiffli 
machines), and South (used for all multi-head machines). 

Sequin Compensation: When this box is checked the stitch pattern automatically adjusts for the 
sequin feed direction. The default is checked. 

Presets: This gives you a drop down list of existing fills that you can use for your design. Clicking 

on  gives you a preview of the different fills. Clicking on allows you to save 
a fill as a new style.  

Pattern Fill: This gives you a drop down list of existing pattern fills. Clicking on gives 
you a preview of the pattern fills. See Pattern Fills for more information.  

Top Stitching when Auto is checked 
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When Auto is checked, DesignShop automatically chooses whether to sew a design as a Satin 
or as a Fill, depending on the parameters set and the size of the object. For example, if the range 
for small objects is 0 to 60 points, then any part of a design under 60 points sews as a Satin stitch 
and the parts of the design over 60 points sew as a Fill. The size of the object determines how 
that part of the design should be sewn automatically. You can specify the parameters for both 
small and large objects. See above for a description of each field. 

Underlay 

Underlay Video  
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Underlay involves the stitches used to stabilize the fabric when sewing designs. The Underlay 
tab allows the user to change the settings for the underlay in each design. 

 

Enable Auto-Underlay: If this box is checked, you see the following dialog. 
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This dialog allows you to set point ranges and assign specific types of underlay to each range. 
Then DesignShop automatically uses the underlay specified based on the size of the object. 

Primary Underlay: You have the options of choosing 5 different kinds of primary underlay from 
the drop down menu: ZigZag, Fill, Center Walk, Edge Walk, and Double ZigZag.  

 Stitch Length - The maximum stitch length between underlay needle penetrations  

 Border Margin - The area between the edge of the underlay and the edge of the fill. 

 Density - The number of embroidery points there are between rows of stitches in the 
underlay. (Does not apply to Edge Walk.) 

 Angle - The angle of the underlay is in relation to the stitch direction of the fill. For 
example, a 90 degree angle underlay will be sewn perpendicular to the stitches of the fill. 
(Does not apply to Edge Walk.) 

Secondary Underlay: You have the options of choosing 5 different kinds of primary underlay 
from the drop down menu: ZigZag, Fill, Center Walk, Edge Walk, and Double ZigZag.  

 Stitch Length - The maximum stitch length between underlay needle penetrations  

 Border Margin - The area between the edge of the underlay and the edge of the fill. 

 Density - The number of embroidery points there are between rows of stitches in the 
underlay. (Does not apply to Edge Walk.) 
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 Angle - The angle of the underlay is in relation to the stitch direction of the fill. For 
example, a 90 degree angle underlay will be sewn perpendicular to the stitches of the fill. 
(Does not apply to Edge Walk.) 

If you do not check Enable Auto-Underlay you still choose from the 5 different kinds of primary 
and secondary underlay: ZigZag, Fill, Center Walk, Edge Walk, and Double ZigZag. Each 
underlay choice has different parameters for you to set. Make your selections and click OK or 
Apply. 

Pull Compensation 

Pull Compensation Video  

 

 

 

Lock XY: Check this box to adjust the pull compensation and pull offset proportionally in both the 
X and Y directions. If this box is unchecked, you can adjust the pull comp or pull offset in each 
direction separately. 

Pull Comp: The primary use of this feature is to compensate for the pull of the stitches on 
material. When the pull compensation value for a given object is changed, all adjustments will be 
made with respect to each individual stitch line length and direction. Because the adjustment is 
based on a percentage, the longer the stitch line, the more compensation is added. For example, 
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if the pull compensation is set to 105% for an object, each individual stitch line will be increased in 
length by 5% with respect to its current stitch direction. This is based on the idea that longer stitch 
lines pull harder on material than shorter lines. 

To visualize how the stitches compensate in relation to your stitch direction, grab one end of your 
stitch direction line and rotate it to another position. Also, watch how pull compensation affects 
the stitches of an element with multiple stitch directions, like a column. 
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Pull Offset: Pull Offset is another way to adjust for the pull of stitches. Pull Offset allows you to 
enter a specific value in points. Pull Offset will add that value to each end of stitch lines, 
extending them evenly throughout the element or elements. For example, if a pull offset value of 
2 pts was added to a single-line column with a width of 12 pts, the stitch lines of the column would 
be extended to equal 16 pts. 

* Adding pull comp and/or pull offset can help alleviate the distortion that happens from 
stitches pulling on the material. When a circle is digitized and then sewn, it is not 
uncommon for the sewout to look a bit ovoid. With pull comp or offset added, the sewout 
looks much more circular. 

* Adding pull comp and/or pull offset can also be helpful when a design with outlines isn’t 
lining up. Adding that bit extra will sometimes allow the layers to overlap and appear to line 
up again. 

* Adding a few points of pull offset can be very useful in helping small lettering and thinner 
columns sew out more smoothly. 
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Max Pull Comp: This value will limit how far the pull compensation is allowed to extend the stitch 
lines. This means that if a 20 pt. value was entered for the max pull comp, the longest lines would 
stop at 20 pts. Past the wireframe outline, even if the percentage entered in the pull comp field 
would have cause the stitch line to extend past that. 

Enable Small Column Pull Comp Scale: If this is checked, the pull compensation will increase 
for small columns based on the values specified. 

Small Column Scale %: This is where you specify how much you want the pull compensation to 
increase. 

Small Column Width: This is where you specify the width of the small column. 

Column Width 

Min Col Width: The Minimum Column Width will keep stitch lines in a column from falling 
shorter than the value entered in the Min Col Width field. 

Max Col Width: The Maximum Column Width will keep stitch lines in a column from being 
longer than the value entered in the Max Col Width field. 

Effects 

This section describes the effects available for fills and columns: random edge, distortion effects, 
and custom density. These effects can be accessed by clicking the Effects button on the property 
page. 
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Random Edge is very useful in embroidery to create the effects of shading, the look of hair and 
many other possibilities. 

Random Edge allows you to specify a fill edge stitch length variance. This means one or both 
sides of a fill are randomly zig-zagged in and out instead of the usual even fill edge. This effect 
can be applied to side one, side two or both fill sides. Random Edge applies to all of the following 
fill stitch types: Pattern, Standard, Satin, and Decorative.  

When applying Random Edge to a fill, select Edge One, Edge Two, or Both edges. Next select 
the width percentage from 0 to 100%. The width percentage represents the range of variation 
width. 

NOTE: The Random Edge Data cannot be saved as part of a condensed file. 

The following image displays an example of Random Edge used with a fill: 
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None/Waved Fill 

(Available only in the DesignShop Pro + level) 

The wave fill function allows you to create a curved stitch direction line, producing a stitch 
direction with one or more curves.  

To create a wave fill: 

1. Select a complex fill. 

2. Position the mouse over the center of the stitch direction line. 

3. Input one or more straight (left-click) or curved (right-click) points. 

4. Select a point on the stitch direction line and move it to the desired location. The stitch 
direction will reflect the changes to the stitch direction line.  

You can also change the length of the stitch direction line, which will alter the repetition of the 
waved effect (i.e., if the stitch direction line is shorter than the width of the fill, the waved effect will 
repeat. 

Double Wave Fill 

(Available only in the DesignShop Pro + level) 

Double wave fills are similar to wave fills, in that double wave fills can have a curved stitch 
direction line. The difference between the two types of effects is that double wave fills can have 
multiple stitch direction lines. Because double wave fills can have multiple stitch direction lines, 
there can be multiple variations of the curved stitch direction.  

To create a double wave fill, see Using Double Waved Fill Effect. 

Perspective Fill 
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(Available in DesignShop Pro and higher product levels) 

This fill effect allows you to apply visual perspective to complex fills (e.g., you may want the top of 
a fill to appear like it is farther away than the bottom of a fill). 

NOTE: This fill effect works best with decorative fills. 

To create a perspective effect, see Using Perspective Fill Effects.  

As with double wave fills, you can add points to the stitch direction lines to create curved stitch 
directions. 

NOTE:  The stitch direction lines can intercept the fill, but if the lines connecting the stitch 
direction lines intercept the fill, the fill will not sew properly. 

Radial Out 

(Available in DesignShop Pro and higher product levels) 

This fill effect creates the appearance of a three-dimensional globe within a complex fill.  

NOTE: This fill effect works best with decorative fills. 

See Using Radial Fill Effects for more information. 
 
Notice the difference between the two fills below. The image on the left is a fill with no effect, and 
the image on the right displays the Radial Out effect. 

  

  

The quickest way to select the center and radius points is to select them from the Project Tree 
View. 

Radial In 

(Available in DesignShop Pro and higher product levels) 

This fill effect creates the appearance of a three-dimensional inward globe within a complex fill.  
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NOTE: This fill effect works best with decorative fills. 

See Using Radial Fill Effects for more information. 

   

The Radial In effect looks like this: 

 

Custom Density  

(Available in DesignShop Pro and higher product levels) 

Custom Density allows you to specify variable density. This is often used for color blending. This 
will apply to all of the following fill stitch types: Pattern, Standard, Satin, and Decorative. 

NOTE: Custom Density Data cannot be saved as part of a condensed file. 

Custom Density is available on the Effects tab.  

Custom Density is described in detail in Digitizing Columns. (See Column Effects, Custom 
Density)  

Auto-Blend: To use Auto-Blend, click in the checkbox after selecting a custom density. Two 
colors are then stitched on top of each other with a blending effect using selected custom density 
values. 

Corner Effects 

Capped and Mitered Cornering are for Singleline and Column1 type columns. These two 
methods of stitching around corners give DesignShop the ability to drastically change its direction 
of stitching without taking anything away from the stitch quality or appearance.  
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Capped Corners look like there is a "cap" over the area where two columns meet at a point. By 
inserting a degree value (45 degrees for example) for Capped Corners, you are telling Design 
Shop that you want the corners of singleline or column 1 columns to have Capped Corners once 
the angle is 45 degrees or smaller. 

You also have the ability to determine how much the overlap should be (3 points for example). 
Refer to the example below to visualize the overlap of a Capped Corner. The following example 
has a very loose density and exaggerated overlay values on the stitches view for better 
visualization. The highlighted area illustrates the overlay area. 
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You have full control over these features via the Column Effects property page, which gives you 
the ability to toggle each feature. You can also control on which angles capping and mitering will 
occur, allowing one method to take precedence over the other.  

Column 1 and Singleline corners only have the ability to be capped and/or mitered if a pair of 
straight points binds them. A mismatch of points (i.e. a straight point on the inside edge and a 
curved point on the outside edge or vice versa) or a pair of curved points will result in our current 
standard method of cornering being applied. For automatic smooth cornering to occur the corner 
must be bound by straight points and must have straight edges.  

You can have multiple types of corners turned on and set for different degrees of angles.  

Mitered Corners can be described as two columns with slanted edges that match up or blend 
together at the corner (imagine how a corner comes together on a picture frame; this is what the 
stitches will look like on a Mitered Corner when it is sewn out). By inserting a degree value (75 
degrees for example) for Mitered Corners, you are telling DesignShop that you want the corners 
of Singleline or Column 1 columns to have Mitered Corners once the angle is 75 degrees or 
smaller. Refer to the example below to better understand the angle value.  

  

You also have the ability to determine how much the overlap should be when the two edges of a 
Mitered Corner meet (20 points is an example). Refer to the example below to visualize the 
overlap of a Mitered Corner. The following example has a very loose density and exaggerated 
overlay values on the stitches view for better visualization. The highlighted area illustrates the 
overlay area. 

             

There are two mitering methods that you can choose from: Type 1 and Type 2 in the Mitering 
Method drop down box. Type 1 ends in a point and has different overlap than Type 2. Below are 
examples of each: 
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 Automatic Smooth Cornering is for Singleline and Column 1 type columns. This involves 
automatically inserting pairs of straight points on each corner edge to allow for smoother stitching 
around the corner. Automatically inserted points may be converted to wireframe points by right-
clicking on the element and selecting Convert Corners to Wireframe. 

Singleline Objects 

 

Width: This gives you the option of changing the width measurement for Singleline center, 
Singleline left, and Singleline right columns. 

You can also change the position of the stitch area surrounding the column line by selecting 
Center line, Left of line, or Right of line.  

Custom: When you select the Custom radio button, you see a Width: control. This allows you to 
position a singleline column to the left and right of the center line by percentages.  
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For more information on digitizing Singleline Columns, click here. 

Advanced 
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Fill Params 

 Minimum Stitch Length on stitch line: This controls how close the last stitch on a fill 
line gets to the edge of the fill. Increase the number to keep the last stitch further from the 
edge of the fill and decrease the number to move it closer to the edge of the fill. 

 Fill Overlap Lines: This field adds overlap to the edge of a fill. It has to be an even 
number.  

 Allow Interior Entry Exit: If this is checked, DesignShop allows you to have entry and 
exit points inside a design.  

 Travel Length: This controls the stitch length on a travel stitch. Increase the value for a 
longer travel stitch length. 

Filter Params 
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These values apply when a design tapers into nothing. The values control if a stitch is deleted or 
added when it falls out of the set parameters. 

 Min Stitch Length: A stitch is deleted if the distance falls below this value. 

 Max Stitch Length: A stitch is added if the distance is greater than this value. 

Short Stitch Params 

 Width: Increase this value for short stitches to sew closer to edge of a design. Decrease 
this value to keep short stitches further from the edge. 

 Threshold: This percentage is based on the average of the long side and short side 
lengths. Short stitches will be added if the distance is less than specified percentage. 

 Disable Short Stitch when stitch line width less than: This disables short stitches 
being added if the width is less than the value specified. 

Auto-Processing 

 Splice Overlap: This controls how far a splice stitch overlaps in a design. The greater the 
value, the greater the overlap. 
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Editing in DesignShop 

Editing Levels 

DesignShop allows you to edit at the project level, design level, element level, and stitch point 
level. This section provides an overview of editing at these different levels.  

Editing at the Project Level 

The project level is the highest level of DesignShop. The project encompasses designs, lettering, 
elements, etc. When you make a change at the project level, this change affects the entire 
project. For example, if you have two designs within the same project, when you make a change 
at the project level, both of the designs will be affected. 

To make changes at the project level, you must first select the project. To select the project, you 
can left-click the project in the Project Tree View (see image below) or you can press CTRL+A on 
your keyboard. 

  

Once the project is selected, you can edit the properties of the entire project by right-clicking the 
project name in the Project Tree View and selecting Properties from the pop-up menu (or by 
double-clicking the project name). You can also select View->Properties from the DesignShop 
menus.  

You cannot perform functions such as Copy and Paste at the project level. You can, however, 
use the Find function at the project level. See Find for information on this function. 

You can use scale factors at the project level. See Global Scale Factor for information on this 
function. 

Editing at the Design Level 

 Deleting Design Elements Video    

 

 

The design level is the next level of DesignShop. When you make a change at the design level, 
this change affects the entire selected design.  

To make changes at the design level, you must first select a design. To select the design, left-
click the design in the Project Tree View. (You can also hold down the left mouse button to draw 
a box around the entire design in the View Window to select it). 

Once the design is selected, you can edit the properties of the entire design by right-clicking the 
design name in the Project Tree View and selecting Properties from the pop-up menu (or by 
double-clicking the design name). You can also select View->Properties from the DesignShop 
menus. (If you have selected the entire design in the View Window, you can double-click the 
selected design.) 
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You can perform all basic functions such as copy, paste, and scale factors at the design level. 
See Basic Functions, for information on these functions. 

Editing at the Element Level 

The element level is the next level of DesignShop. An element is a DesignShop term that 
describes the smallest component of a design that consists of multiple points. The design 
elements of DesignShop are Manual Stitch, Walk Stitch (normal, bean, and decorative), Column 
1 and Column 2, Complex Column, Singleline (center, left, and right), Complex Fill, Lettering, 
Applique, Croos Stitch, Vector Line, and Vector Fill. 

NOTE: You can only make changes at the element level if you have the Design Shop product 
level or higher. 

To make changes at the element level, you must first select an element. To select an element, 
left-click the element in the Project Tree View. (You can also left-click the element in the View 
Window to select it). 

Once the element is selected, you can edit the properties of the element by right-clicking the 
element in the Project Tree View or the View Window and selecting Properties from the pop-up 
menu (or by double-clicking the element). You can also select View->Properties from the 
DesignShop menus or double-click the element in the View Window. 

You can perform all basic functions such as Copy, Paste, and Scale Factors at the element level. 
See Basic Functions, for information on these functions. 

NOTE:  You can select multiple elements at the same time, then edit all of the selected elements 
at the same time. See Selection Tools for more information on this topic. 

Editing at the Point Level 

The lowest editing level is the point level. You can edit wireframe points in elements that contain 
this type of point. You can also edit stitch points in expanded and wireframe elements.  

NOTE: You can only make changes at the point level if you have the DesignShop product level or 
higher. 

Editing Tools 

Editing Tools 

This section provides detailed information on the editing tools available in DesignShop.  Click on 
a tool below for an explanation how what the tool is and how to use it. 

Edit Mode  Spacing  

Selection Tools  Lock Element  

Scale  Change Element Type  

Move  Split Element  
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Rotate Transform  Center Design  

Mirror  Color Change  

Group/Ungroup  Trim  

Alignment Tools   

 

Edit Mode  

Edit Mode allows you to edit elements in your project. 

When you are not in Edit Mode (e.g., you are digitizing), you can enter Edit Mode by clicking the 
black cursor that is in the input toolbar. You can also simply right-click any element. You can also 
click the ESC key on the keyboard to enter Edit Mode. Do not use the ESC method of entering 
Edit Mode if you are in the process of digitizing an element because the element will be 
removed. 

Selection Tools  

DesignShop provides multiple selection tools at all levels: project, design, element, and stitch 
point. Selecting an element makes all non-selected elements appear dimmer. 

Project Level 

Selection Tools at the Project Level Video  

 

 

The following list explains the available selection tools you can use to select an entire project. 
When the project is selected, a selection box will be displayed around the project in the View 
Window. 

 Click the Select All toolbar button in the Main toolbar.  

 Select View->Select All. 

 Right-click the project name in the Project View, then select Select All from the pop-up 
menu. 

 Press CTRL + A on your keyboard.  

 Left-click the project name in the Project View.  

NOTE: When you select a project from the Project View, a selection box does not appear in the 
View Window.  

Design Level 



DesignShop Help 

112 

Selection Tools at the Design Level Video  

 

 

The following list explains the available selection tools you can use to select an entire design. 
When the design is selected, a selection box will be displayed around the design in the View 
Window. 

 In the View Window, left-click in an area outside of the design. (You may need to zoom 
out until you can see the entire design). Hold down the left mouse button, then drag the 
mouse to draw a box around the entire design. 

 If you only have one design open in the project, you can click the Select All toolbar 
button in the Main toolbar or select View->Select All. You can also press CTRL + A on 
your keyboard.  

 Right-click on the design name in the Project View, then select Select Entire Design 
from the pop-up menu. (Or left-click the design name in the Project View, then select 
View->Select Entire Design from the DesignShop menubar). 

 Click the plus sign (+) to the left of the design name in the Project View to expand the 
design. Left-click on the first element in the design, press and hold the SHIFT button on 
your keyboard, then left-click the last element in the design (you may need to use the 
scroll bar). 

 Left-click the design name in the Project View.  
NOTE: When you select a design from the Project View, a selection box does not 
appear in the View Window.  

Element Level 

Selection Tools at the Element Level Video  

 

The following list explains the available selection tools you can use to select 
elements. When an element is selected, a selection box will be displayed around the element in 
the View Window. 

NOTE: You can only select elements at this level in the DesignShop and higher level products. 

 Left-click the element in the View Window. 

 Left-click the element name in the Project Tree View.  

To select multiple elements: 

 Left-click an element in the View Window or the Project Tree View. Press the CTRL key 
on your keyboard, then left-click the elements you wish to add to the selection (while 
holding the CTRL key). 

 

After selecting one or more elements, you can press CTRL + D to duplicate the selection. 

 Click an element in the Project Tree View, press and hold the SHIFT key on your 
keyboard, then left-click another element. The two elements you clicked and all elements 
between them will be selected. 
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 In the View Window, left-click in an area outside the design, hold down the left mouse 
button, then drag the mouse to draw a box around the elements you wish to select. If you 
wish to add any elements to the selection, move the cursor over the element (in the View 
Window or the Project Tree View) you want to add and press the CTRL key on your 
keyboard. You can also perform this procedure to remove elements from the selection.  

NOTE: See Editing Stitch Points for more information on selecting stitch points. 

When items are selected, you can then perform basic functions such as Copy and Delete. See 
Basic Functions for more information on using these functions.  

Previous and Next Element tools   

These toolbar buttons are very useful when you are having problems selecting elements in 
complex designs. They are available in the DesignShop and higher product levels.  

After opening a design, you may have multiple layers of stitches in the same area. An easy way 
to find elements under other elements without having to search through the stitch list would be to 
use the Previous and Next Element tools. Select a point that is digitized over another element, 
then click the Previous Element tool. You will see the selected element move to the previous 
element in the stitch list. 

Scale  

 Scaling Designs Video  

 

 

There are two ways to perform scaling in DesignShop.  First, you can scale items using the Scale 
tab in the Properties dialog.  The fastest way to access this dialog is to double-click a selected 
project, design, or element.  See Scale Tab for a detailed description of how to use the Scale 
tab. 

You can also scale items in the View Window.  When an item is selected, you will see an eight-
handled box around it.  (See image below). 
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To scale the design proportionally, hold the Shift key, left-click, and drag any of the four corner 
handles. 

To scale the design in the X or Y position only, left-click and drag the black handles in between 
the corners. 

NOTE: You can use selection tools to scale multiple or all elements.   

Moving  

(Available in all product levels) 

You can also move items once they are selected. When you have an item selected, whether it is 
an entire project, a design, or element you can move it around in the View Window. As 
mentioned previously, when an item is selected, a selection box is displayed around it. To move 

the selected item, move the cursor inside the selection. When you see this cursor  , left-click, 
hold down the left mouse button, and move the item to the desired location.  

You can also move elements (and designs) in the Project View. This changes an element's 
location in the View Window and in the design (that is, it change the order in which the element 
will be sewn). To move an element in the Project View, left-click the element, hold down the left 
mouse button, then drag the element to the desired location. 

Rotate and Transform 

(Available in all product levels) 

Rotate Lettering Video    
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Rotate Designs Video     

 

 

Designs, lettering objects, and elements can be easily rotated in the View Window. (If you have 
DesignShop Pro or DesignShop Pro +, you can also rotate graphics in the View Window). To do 
this, first select the item you wish to rotate. 

Right-click on the item and select Rotate from the pop-up menu. You will now have a box around 
your item that looks like this: 

 
To rotate the item, you will use the pivot point in the middle of the item. You can click and drag 
the pivot point to have the center of rotation anywhere that you would like. Once you have 
determined the center of rotation, hold the mouse cursor over a corner of the box; you will see the 

following cursor .  Left-click, then drag the cursor to rotate the item. 

When you are manipulating an item, all of the stitch information will be automatically filled in to fit 
the new shape of the item. 

 

To do this, left-click a selected item. Then left-click and drag any handle (except for corner 
handles) to slant the item. 

You can also rotate using the Position Tab (click here).  

To transform an item, use the arrows that appear when you click on the middle boxes of the 
design. Drag the arrows to transform your object. 
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NOTE: You can use selection tools to rotate multiple or all items.  

Mirroring  

 Mirroring Designs Video    

 

 

These tools allow you to quickly mirror an element or a whole design. Simply, select an element, 
multiple elements, design(s), or an entire project, then click the horizontal or vertical toolbar 

button  on the Scale Toolbar. Below are examples of vertical and horizontal mirroring: 

 

Original Vertical Mirroring 
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Original Horizontal Mirroring 

  

Group and Ungroup  

Grouping Features Video     

 

 

When elements are grouped, they act as one element rather than separate elements. You can 
access grouping or ungrouping by clicking the toolbar buttons in the Project Tab to the right of 
the View Window. 

If you click on any of the items within the group, the whole group will be selected. The only 
exception to this is if you click in the View Window and drag a box around part of the design to 
select elements, then the whole group may not be selected. The reason for this exception is so 
that you can still have temporary grouping without having to ungroup your numbered groups. 

To ungroup a group, select an element from that group and click on the Ungroup Button  . 
This will remove all of the currently selected elements from their group(s). 

Aligning  

To align elements with in your project, you can use the Alignment Tools, which aligns elements 
or designs in relation to each other. 

    

Top Edge Alignment: This aligns your selected (or grouped) elements or designs to the top 
edge of the highest element or design. 

Bottom Edge Alignment: This aligns your selected (or grouped) elements or designs to the 
bottom edge of the lowest element or design. 

Left Edge Alignment: This aligns your selected (or grouped) elements or designs to the left 
edge of the very left element or design. 
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Right Edge Alignment: This aligns your selected (or grouped) elements or designs to the 
right edge of the very right element or design. 

Center Horizontally: This finds the center point between all of the selected elements or 
designs and aligns them on an invisible horizontal line according to that center point. Note that 
this does not center them according to origin, use Snap to Grid for doing that. 

Center Vertically: This finds the center point between all of the selected elements or 
designs and aligns them on an invisible vertical line according to that center point. Note that this 
does not center them according to origin, use Snap to Grid for doing that. 

 

You can also go into Objects->Align and use the above alignment tools. 

 

Spacing 

(Available in DesignShop Pro and higher product levels) 

Space Evenly Horizontally: This feature determines the distance between three or more 
elements or designs and spaces the horizontal distance between them evenly. You must have 
three or more elements or designs selected or grouped to use this feature. 

Space Evenly Vertically: This feature determines the distance between three or more 
elements or designs and spaces the vertical distance between them evenly. You must have three 
or more elements or designs selected or grouped to use this feature. 

Auto-Sequencing 

(Available in DesignShop Pro + only) 

Auto Sequencing Elements Video      

 

 

Sequencing Designs Video      

 

 

Auto-sequencing can be used to optimize how a design is sewn.  To use this tool, select an entire 
design or a group of elements. Right-click the on the selected objects, then right-click on Auto-
Sequence and then left-click on Minimize Jumps from the popup menu. The order of the 
selected elements will be changed if necessary (you can see this in the Project View) to 
minimize jumps between them. The locations of the entry and exits points may also be moved to 
minimize jumps.  If you only want to change entry and exit points (and not sew order), select 
Auto Entry/Exit after right-clicking the selected elements. You can also select Minimize Color 
Changes to minimize the number of color changes when your design sews. 

Lock Element  

(Available in DesignShop and higher product levels) 
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DesignShop provides a lock element tool. When an element is locked, you cannot perform any 
editing on that element. This means that you cannot select any of the digitized points of a locked 
element. Access to property pages of locked elements is also limited. You can only see the View 
and Status property pages of locked elements. The Status property page will indicate if any of 
your selections contain locked elements. 

 

When your mouse cursor is above a locked element, the Status Bar displays the following 
message: Pointer over locked element. 

To lock an element, left-click the element to select it (in the View Window or Project Tree View), 
then select Lock Element from the pop-up menu.  

When an element is locked, in the View Window you will see a lock cursor when you move the 
mouse over the element. In the Project View, you will see a lock icon next to the locked element. 

To unlock an element, select the locked element (in the View Window or Project Tree View) and 
 then select Unlock Element from the pop-up menu.  

You can also perform this function when you have multiple elements selected. 

NOTE: You can only use the Lock Element toolbar button to unlock multiple elements when all 
of the selected elements are locked. For example, if you have all of the elements in a 
design selected, and only some of the elements are locked, clicking the Lock Element 
toolbar button will lock the unlocked elements. In this case you would need to select Edit-
>Unlock Element to unlock the locked elements. 

You can perform this function at the design level to lock all the elements in a design. You cannot 
perform this function at the project level. 

When you have an item locked (an element or design), and you try to perform an operation that 
affects the locked element, you will receive a message that warns you that the operation will 
affect at least one locked element. You will not be able to perform the operation until you unlock 
all affected elements. For example, you could lock one element in a design. If you then select the 
entire design and attempt to scale it, you will receive this message. 

Change Element Type  

(Available in DesignShop Pro and higher product levels) 

This feature allows you to select an element and change it to another element type. Besides 
being able to replace one element type with another element type, you can also add an element 
type to another element type. This feature can be used on all element types except Manual 
Stitch.  

There are different methods for changing element type. You can convert one or more expanded 
elements. 

How to Use Change Element Type: 

1. Select the element. 

2. Hold down the Ctrl key and click on the input button (ie: Fill, Column, Walk, etc...) to 
change the element to that type. 

NOTE: Holding down the Shift key and clicking on the input button adds elements of that type 
instead of changing the type. Use this, for example, to place a singeline border around a fill. 

 

Changing Element Type Through the View Window or Project View: 
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1. Right-click on the element. 
2. Select Operations->Change Element Type from the pop-up menu. 

Changing Element Type with the Change Element Toolbar Button:  

1. Select the element. 

2. Left-click on the Change Element toolbar button . 
3. The following dialog appears: 

 

4. Click on the element you want to change to and then click Replace. 

5. Select an element from the dialog and click Add if you want to add that element instead 
of changing it. 

Example of when to replace an element type: 

A walk stitch used to outline a design just doesn't seem to be wide enough to stand out on a 
"plush" type of fabric (i.e. thick fleece) that the design is being sewn on. In this case you can 
select the walk stitch outline, hold the Ctrl key, and select the singleline column input type. The 
element changes. This will be a lot thicker and show up better on the fabric. You can also select 

the walk stitch outline, click on the Change Element Type toolbar button, select singleline 
column, click Replace.  

Example of when to add an element type: 

After creating a complex fill, it is a lot faster to use the Change Element Type to add a border to 
the fill instead of digitizing around it. To do this, simply create a complex fill, hold down the Shift 
key, and click on the input type that you want to add. This is also very useful for changing fills to 
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walk or singleline column for applique purposes. You can also click on the Change Element 

Type toolbar button, select walk stitch or column stitch, then click Add.  

 

 

When using the Change Element Type function, some minor editing may need to be performed 
after. This is especially true around corners of elements and first and last points of columns. You 
can edit your new element just as you would any other digitized element. 

You can always edit an element that you have added or replaced. 

When you have a complex fill selected that has a hole in it, you will get one element for the 
complex fill and another element for the hole. 

You can also select multiple elements to change as long as they are of the same element type 
(e.g., all complex fills). 

When you add new items, they will be inserted (in the project view "stitch list") directly after the 
element that they were created from except for the following cases: 

 When you create a walk, click on Change Element Type, select Complex Fill, then click 
Add: The complex fill will be inserted before the walk because there is an assumption 
that the walk is supposed to be the border. 

 When you have created an element (i.e. fill or column) and choose to Add a Singleline 
With Input Line: The Singleline column will always be inserted before the original 
element because there is an assumption that the singleline is to be the border. 

 

Split Element  

(Available in DesignShop and higher product levels) 

You have the ability to split elements using this feature. You must first select a point (or points) in 
your element where you would like the split to occur and then go to Object->Split Element or the 

Split Element flyout . The point(s) that you had selected will exist in both of the 
new elements. You can split all types of columns, complex fills, and walk stitches. The following 
rules apply: 

 You can only split on a straight point, not on a curved point, because splitting on a curved 
point would change the shape of the element. 

 You cannot split at the ends of an element. 

 For Column 2, you must select two points to split, one on each side. Hold down the CTRL 
key to select multiple points. 

 For Column 1, you can only select one point because column 1s have matching pairs. 

 For Complex Fills, you must select two points to split. Hold down the CTRL key to select 
multiple points. 

Center Design  

 Centering Designs Video    
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This feature places the design's center in the exact center of the peripheral's sewing field. This is 
an important step before sewing the design. You can find this function in two locations: the 
toolbar button and under the Edit Menu. 

Trim  

(Available in all product levels) 

A trim command causes peripherals equipped with trimmers to perform a trim.  

This function also inserts a trim command after the currently highlighted data-set in the stitch list. 
To insert a trim, left-click on an item (e.g., an element) in the Project View to highlight it. Then 
insert a trim by doing one of the following: clicking the trim shortcut button, selecting Insert-
>Trim, or right-clicking in the View Window and selecting Trim from the pop-up menu.  

To delete a trim, simply left-click the trim and press the DELETE key on your keyboard (or right-
click the selected trim and select Delete from the pop-up menu).  

Color System 

The color system allows the user to do various things with colors in a design. The controls are 
found to the right of the screen on the Project Tab. 
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The Auto Merge Color Blocks button  allows the user to merge all like adjacent colors 
when they click on the button. This is a more efficient way to work with colors because it 
automatically removes all color changes so that all like colors are merged in the design. 

The arrow   next to colors in the design allows the user to merge any two adjacent colors. 
Also, If you hold the Shift key and drag an object in the tree view, the dragged object becomes 
the color of the object you dragged it to. 

The Color Palette 

The color palette is found to the left of the DesignShop Window. 

 

Functions in the Color Palette: 

 To change a color of an existing design, you select the design in the design window or 
the tree view and then select the color you want it to be in the palette. The design color 
changes. 

 Any color you are using in your design shows up at the top of the color palette. When you 
delete the design, the color block at the top of the palette is deleted as well. 

 To lock a color block showing at the top of the palette, you right-click the color palette and 
select Locked. Locking a color block keeps the colors you were working with even after 
you delete a design. 
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Lettering 

Lettering 

This section provides instructions on creating and editing lettering in DesignShop.  Click on the 
topics below for more information: 

Inserting Lettering  

Lettering Properties  

Lettering Tools  

Inserting Lettering  

Adding Lettering Video  

 

 

To insert lettering into a project, click the Lettering toolbar button (or select Insert->Lettering). 
When you left-click in the View Window, you will see a blinking cursor. You will also see a dialog 
appear in your toolbars (see image below). 

 

You can use this dialog to change the Alphabet, Height, Line, and Connection before you type 
the lettering. If you make any changes in the dialog, left-click in the View Window again to type 
the lettering.  

Type the lettering, then press ENTER. (If you want to type more than one line of lettering, press 
CTRL + ENTER to start a new line.) You will see a selection box around the lettering. (NOTE: If 
you want to open the Lettering Properties tab before you type the lettering, press the ENTER key 
before typing any lettering.) When the lettering is selected, you can click the Lettering toolbar 
button, then left-click in the lettering to remove or insert letters if desired.  You can also left-click 
in the lettering, and use the shortcut keyboard commands to insert color changes, trims and/or 
customized spacing.  Click here for more information on these commands. 

 

To use more than one alphabet in a lettering object, type some lettering, then change the 
alphabet in the floating dialog.  Press ENTER  to return to the lettering, and type remaining 
letters. 

Individual Letter Selection 
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The selection box around the lettering object can be used to scale the lettering (handles can be 
clicked and dragged to resize the entire lettering object). Each letter also has its own handle (see 
image below).  

 

Left-click a letter’s handle to select the letter. When a letter is selected, a selection box will 
appear around it.  You can left-click the letter handle, hold down the mouse button, and drag the 
handle to move a letter left or right.  If you press and hold the CTRL key, you can left-click the 
letter handle and drag the letter up or down.  

 

You can click and drag the handles of the selection box to scale the individual letter (when a letter 
is scaled, the spacing on each side of the letter will automatically be adjusted). To rotate a 
selected letter, right-click and select Rotate from the popup menu. You can also change the 
properties of the individual letter (right click and select Properties from the popup menu). 

When an individual letter is selected, the entry and exit points of that letter will be displayed (the 
following image shows an example of entry and exit points). Click and drag these points to move 
them. 
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To edit the digitized points of a selected letter, click the Wireframe Editing Mode button  
when a letter is selected. The digitized points will be displayed (see the following image), and you 
can delete, insert, or move points if desired.  
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NOTE: You can access the properties of existing lettering just as you would with any other 
element: left-click the lettering to highlight it (in the View Window or Project View), then 
right-click and select Properties from the pop-up menu (or select View->Properties). 
You can also double-click the lettering element. 

NOTE: If you want to edit walks in addition to columns, right-click on the letter and select 
Wireframe Editing Mode All.  

Click here for more information on the Stitch Direction toolbar. 

Lettering Tab  

Accessing Lettering Properties Video    

 

 

This section explains the properties that affect lettering.  The properties that are unique to 
lettering are found on the Lettering properties tab.  To access this tab, double-click a lettering 
object, or right-click the lettering object and select Properties from the pop-up menu. 
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Using Lettering Video     

 

 

Alphabets 

To select the font or alphabet that you would like the text design to appear in, left-click on the 
down arrow beside Alphabet:. Left-click the alphabet you wish to select. 

Letter Height 

Lettering Height Video    

 

 

This is where you can set the overall height of a capital letter. The default is one inch. 

Letter Width 

This increases or decreases the overall width of each letter. The value is set at 100%, which is 
actual size. To increase the letter width, type in a percentage that is greater than 100% up to 
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190%. To decrease the letter width, type in a percentage less then 100% down to 0%. Below is 
an example: 

 

Slant Angle 

Slant Lettering Video    

 

 

This inclines lettering in increments of one from +60 to -60. Positive values slant lettering to the 
right and negative values slant lettering to the left. Below is an example: 

 

 

You can also slant lettering on the workspace screen. To do this, left-click a selected lettering 
object. Then left-click and drag any handle (except for corner handles) to slant the lettering. 

Text Dialog Box 

When you click inside the large white box, your cursor will appear in the top left corner. This is 
where you will type out your text design. 

Customized Spacing  

Customized Letter Spacing    

 

 

Sometimes text is too crowded or too loosely spaced. This often happens to arc and script 
lettering.  

For crowded lettering, place the cursor in the lettering text box between the letter that are too 

close together. Click the  button or press F8 to add space. Click OK (or Apply) and the 
letters will move farther apart. A > symbol will appear in the text box. Each > adds a space equal 
to 1/16 of the letter height. For example, with a 1" letter, the space would be 1/16." With a 0.5" 
letter, the space would be 1/32." 
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You can also decrease the space between letters that are too far apart. Again, you should place 
the cursor in the text box between the letters that are too far apart in the text dialog box. Next 

click the  button or press F7 and a < symbol will appear in the text box. Click OK (or Apply) 
and the letters will move closer together. Each < subtracts a space equal to 1/16 of the letter 
height. 

NOTE: You can also adjust spacing of a lettering element in the View Window.  To do this, press 
and hold the SHIFT key, then left-click the letter you would like to adjust.  A box will appear 
around the letter you have selected.  Drag the letter to the desired location to adjust the spacing. 

Trim (keyboard shortcut F9)  

 Lettering Trim Video    

 

 

A trim command causes peripherals equipped with trimmers to perform a trim between each 
letter. Trims between lower case script lettering are unnecessary. Add a trim in the text dialog box 
placing your cursor (left clicking) between the letters you want to trim. When the cursor appears, 

click the  button or click F9. A ¤ symbol will appear in the text dialog box to mark the trim. 
There will be no visible difference in the View Window. 

Lettering Font Preview 

To select the font or alphabet that you would like the text design to appear in, left-click on the 
down arrow of the alphabet pull-down menu, located under the text dialog box. 

The alphabet pull-down menu provides a preview of each alphabet installed on your computer. 
 When the pull-down menu is open, place your mouse cursor over an alphabet name.  This will 
show you a preview of that alphabet to the right of the dialog box.  (See image below). 
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If you have the DesignShop or higher product level, you will be able to preview True Type fonts 
as well as embroidery alphabets. Auto-Font allows True Type fonts to be used as embroidery 
alphabets. These True Type fonts will be visible in the alphabet pull-down menu (they are 
identified by the True Type symbol). You can then select any of these True Type fonts from the 
alphabet pull-down menu and set the desired lettering parameters.  

 True Type and Operator Alphabets Video  

 

 

LineType Setting 

This setting allows you to change the type of base line, which is the line at the bottom of the 
lettering. (See the following image).  
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Changing the base line type adds special effects to your lettering by changing letter layout and/or 
appearance. The following base line types are available: 

 Straight Line - The bottoms of the letters are arranged along a straight, horizontal line. 
This is the default setting. 

 Straight Line Type Video  

 

 

 Vertical Line - The letters are arranged along a straight, vertical line. The base line runs 
through the centers of the letters. 

Vertical Line Type Video    

 

 

 Arc - The bottoms of the letters are arranged on an arc. You can change the radius and 
angle of the arc, and the direction of the lettering (clockwise or counter-clockwise). The 
settings are displayed when Arc is selected in the LineType pull-down menu. 
 

 

Arc Radius: The radius of a circle is the distance from the center of the circle to the 
circumference of the circle. The longer the radius, the less the amount of curvature in the 
arc (an arc is a piece of a circle). 

Arc Angle: The arc angle is a position on a circle where the center of your lettering will be 
located. This position is entered in degrees, with 0 (zero) degrees being the top of a circle, 
and 180 degrees being the bottom of a circle. 
 

 
  



DesignShop Help 

136 

Angle Type CW or CCW: The angle type is a direction of sewing. In most cases, you will 
want to be sewing in a CW (clockwise) direction if the arc angle is in the top half of a circle. 
You will want to be sewing in a CCW (counter-clockwise) direction if the arc angle is in the 
bottom half of the circle. 
 

 
  

A common occurrence when sewing counterclockwise is that the letters may touch. To correct 
this, you must use some positive horizontal spacing between the letters.  

Tip on the Counter-Clockwise Direction: 

Look at the first image below.  Even though the word Denver was entered first before Colorado, 
the design sews as shown above when you have your arc properties set at 180 degrees and 
CCW. This can be corrected by making the Line Spacing a negative value, (example -1) 
instead of the default 1. The sewout will then look like the second image below. 

  

You can also change the arc settings in the DesignShop View Window. When Arc is 
selected for the base line type for a lettering object, a radius will be drawn with the lettering 
(see the following image). You can drag and drop the endpoints of this radius to change the 
radius length and arc angle. 

 Arc Lettering Video    
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 Custom - When Custom line type is selected, you can insert points along the base line, 
then move these points to change the shape of the base line. 
 

 
 

Click here for information on adding and editing wireframe points. 

Custom Line Type Video    

   

 

 Perspective - When Perspective line type is selected, two points at the end of the base 
line are created. A top line is also created, with points at the ends. These points can be 
dragged and dropped to add perspective to the lettering. You can also add curved points 
by right-clicking your mouse along the base line and add straight points by left-clicking 
your mouse along the base line. You can use these points to manipulate the perspective 
base line.  
 

 
 
Click here for information on adding and editing wireframe points. 
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Perspective Lettering Video     

   

 

 Envelope- When Envelope line type is selected, a top line is created. Points can be 
added to this top line and the base line, and these points can be dragged and dropped to 
create various effects. 
 

 

 Envelope Line Type Video     

   

 

Connection Type 

This setting determines how letters are connected (i.e., the locations of each letter’s entry and 
exit points). Select the desired setting from the pull-down menu. The following options are 
available: 

 As Digitized - Connections between letters are not changed (entry and exit points remain 
as they were digitized). 

 Closest Point - Entry and exit points will be inserted at the closest point between the 
letters. 

 Bottom Connect - Entry and exit points will be inserted so that letters are connected at 
the bottom. 

Justification 

 Lettering Justification Video    

 

 

This is where you can select the justification of your lettering job, i.e. justify all lettering to the left, 
center, or to the right. This does not work for monograms. 

There are many options available that can be applied to the stitch order of your letters or lines of 
text.   

Horizontal Stitch Order:  This option gives you more control of how each letter will sew out. 

 Left to Right - Stitching will start with the left letter and proceed to the right. 

 Right to Left - Stitching will start with the right letter and proceed to the left. 
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 Center Out - Stitching will start in the middle and proceed to the farthest right, 
then come back to center and proceed to the farthest left.   

   NOTE:  Center out stitching  is commonly used to solve problems with registration, such as caps 
and difficult fabrics. 

Horizont Horizontal Stitch Order Video  

 

 

Vertical Stitch Order:  This option gives you more control of how each line will sew out. 

 Top to Bottom - Stitching order will start with the top line of letters and proceed to 
the bottom line. 

 Bottom to Top - Stitching will start with the bottom line of letters and proceed to 
the top. 

 Line Wrapping - Stitching will start at the side specified by the letter stitch option, 
left-to-right or right-to-left and alternate the direction for each of the lines of the 

lettering object.  Center out letter stitch order is not available with line 
wrapping. 

 Vertical Stitch Order Video    

 

 

Spacing 

Click on the Spacing button on the Lettering Tab to bring up this dialog. 
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Auto Kern: 

This feature moved letters closer together to improve spacing. Check Auto Kern to enable auto-
kerning. Specify a percentage in the Spacing box to indicate what value you want to use as the 
minimum forced spacing between letters. Below are examples of spacing with and without auto-
kerning: 
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Spacing 

 Line Spacing - If you have multiple lines of text, you can increase or decrease the 
spacing between the separate lines. 

 Line Spacing Video    

 

 Horizontal Spacing - By putting a positive value here, 
space will be added between the letters. A negative value will take away space 
between the letters. 
 

 Horizontal Spacing Video    
   

 Vertical Spacing -  By putting a positive value here, 
vertical height will be added in between each letter, so that each letter is higher 
than the one before. A negative value will cause each letter to be lower than the 
one before. 

Use Default Spacing 

If you have Use Default Spacing checked, your lettering uses the default setting. You can 
override the default setting by unchecking Use Default Spacing and specifying the exact value in 
the Word Spacing as percent of height box. 

Auto-Borders 

This feature adds borders around the selected lettering. To turn on this feature, check the box 
next to Enable Auto-Borders. You will see the following dialog: 
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Choose the Stitch Type for your border and specify the Width. Check the box next to Add Color 
Change to insert color changes. Check the box next to Stitch Borders Last to stitch borders 
after all letters have been stitched.  Note that if Stitch Borders Last and Add Color Change are 
both turned on, one color change will be inserted, between the last letter sewn and the first border 
sewn. If Add Color Change is turned on and Stitch Borders Last is turned off, a color change 
will be inserted between each letter and its border. 

If Stitch Letters is turned off (box is unchecked) borders will be sewn without letters. The default 
for this setting is on. 

Click OK to apply your changes and close the Auto-Borders dialog.  

Monogram 

You can use a non-monogram alphabet to create a monogram by clicking in the box next to 
Enable Monogram Mode. 
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Monogram allows you to embroider three letters. For example, monogram embroidery is often 
someone's initials. When using a non-monogram alphabet you have the option to change the 
letter height and/or density of the individual monogram letters. 

Styles 
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Lettering styles are named collections of lettering properties that can be loaded and saved from 
the lettering properties page. Styles include all user specified lettering properties, column 
properties, and lock stitch properties. Lettering styles can be saved by clicking on the Styles 
button, type the name for your style, click Save click OK. the new style will be added to your list 
of styles. 

To load an already saved style, click on the drop-down arrow and select the desired style, click 
Load Style and click OK. 

NOTE:  Styles are saved in the DesignShop\Styles\directory. Two types of files can exist in this 
directory: files ending in the extension ST1 (DesignShop\Styles\*.ST1) and ST2 
(DesignShop\Styles\*.ST2). The files of type *.ST1 are EDS III styles and files of type 
*.ST2 are DesignShop styles. You may copy your previously saved files from EDS III into 
this directory and they can be read into DesignShop, then saved as DesignShop styles. 
You cannot read DesignShop styles into EDS III. 

Group Names 

NOTE: To see Group Names, there must be some text already on the screen. 
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Group Sewing (Group Names) allows you to add a single replaceable lettering field to a project 
and a list of names to be stitched into that field whenever you save the project to condensed or 
expanded files. This list of names becomes part of the project. 

When working with group names, choosing the position and lettering properties will often involve 
some experimentation and compromise considering that the length of names to be substituted 
often varies considerably. Preview capability allows substitution of any selected name into the 
replaceable field at design time to assist with those choices. The full range of lettering properties 
are available but cannot be varied from name to name (with the exception of spacing and color 
changes between letters).  
 
Similarly, the position of the Group Names field is fixed and cannot be varied from name to name 
during a single File->Save As operation. It is, of course, possible to select File->Save As to 
generate expanded or condensed file output, then adjust the position of the field, reselect long 
names, and generate another expanded or condensed file. 

While Group Names will most commonly be used to individualize uniforms for members of sports 
teams, the capability is generally applicable to batch personalization of multiple embroidered 
garments. A simple database of available names is associated with the project and can be 
updated, altered, and multiple different sets of names can be selected from available names. 
Copying the project file copies the available names but the list can be cleared and repopulated 
with a new set of names, possibly for a different customer. Risks of stitching an incorrect or 
misspelled name on a garment are reduced by allowing copies of the selected list to be made to 
the windows clipboard and then e-mailed or faxed to customers prior to actually generating the 
expanded or condensed files. Sending a copy of this list to your printer can provide identification 
of any particular name with the appropriately sized garment when not stitching on one-size fits all 
items. 
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The range of output options must be set prior to choosing File->Save As to generate either 
expanded or condensed files. These output options can be set from the same property page you 
will use to manage the lists of available and selected names. There are five options that result in 
generating from one file containing copies of the design and one name for all of the selected 
group names through separate files for each of the names. Understanding which option to choose 
from this list will allow you to shorten the total time required to stitch out embroidery designs that 
incorporate group names. 

Creating Group Names 

As you can see, there is considerable power and flexibility in the Group Names feature, but the 
workflow to add group names to any existing project could hardly be simpler.  

1. Open a new screen in DesignShop. (Or if you wish to add group names to an existing 
design, open the design). 

2. Click the Lettering toolbar button (or select Insert->Lettering). (To use group names 
functionality with an existing lettering object, double-click the lettering; proceed to Step 5). 

3. Left-click in the View Window; you will see a blinking cursor. 

4. Press ENTER.  The Lettering properties tab will be displayed.  
 

 
 
NOTE: The Group Names will pick up the properties from the current settings in the 
Lettering parameters. If you did not start with a lettering object, Group Names will appear 
in the text box. 
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5. Choose the desired text values for the Group Names (example: Alphabet style, 
letter height, Column width, etc). 

6. To turn on Group Names, click on Group Names to the left of the Lettering 
Properties screen and check Enable Group Names. 
 
The Group Names properties dialog allows you to add, import, paste, clear, copy to 
clipboard, and otherwise select names from the available list. Note that the list boxes are 
intentionally not self-sorting so that names will remain in the order added.  
 

 

7. You can select the output format before or after entering the names. (See Output Options 
for descriptions of the output options.) 

8. To add names (use one of the following methods): 

 Add: There is a small edit window where you can type the name you wish to use. To add 
the name in the Available Names box, click Add. You can type a list of names, 
separated by commas, into that window (example: John Jones, Mary, Greg Smith, Lisa, 
Paul Johnson). Click on the Add button again to insert the names into the Available 
Names list. 

NOTE: You should be aware that when you enter a name such as Mary Jo Williams, the 
first name will be considered Mary and the last name Jo Williams. If this is not what 
you want to happen to such names you should type Mary Jo as Mary_Jo. It will 
appear as Mary_Jo in the list but when stitched out the "_" will be replaced by a 
space. 

NOTE: Clicking Clear will delete any highlighted names (left-click a name to highlight it) in 
the Available Names box. 
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 Paste: Click on the Paste Button. The names will be inserted in the Available Names list. 

NOTE:  Prior to doing this, the names must first be pasted to the clipboard from another 
application. When using another application, a carriage return is the same as 
typing a comma in the Add section. 

 Import: Click on the Import button. The Open dialog box is displayed to choose the 
directory and text files to insert. Click on the file and the names will be inserted in the 
Available Names list. 

NOTE:  Prior to doing this, the files need to be saved as a *.txt file from another application 
(for example NotePad). When using another application, a carriage return is the 
same as typing a comma in the Add section. 

 Open Group: Click this button to open a group names file that was previously 
created and saved. An Open dialog will be displayed, and you can navigate to the 
desired group names file (*.grn) to open it. (See Step 12 for information on saving a 
group names file). 

 

8. Once all the names have been added to the list, click the All button (>>) to move all the 
names to the Selected Names box. You can also click on the specific name, then click 
the (>) to send the names one at a time. 

NOTE:  You can edit the spacing, color changes, and trims for individual names. Once a 
name has been added to the Selected Names list, double-click on a the name you 
wish to edit and it appears on the screen. Here you can adjust the spacing and 
insert color changes and trims for the selected name only. 
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9. Choose First, Last or Both. 
 

 

Even if only using the first name, always store the first and last name for added flexibility 
at a later time. 

10. If you wish to save the list of group names as a group names file, click the Save Group 
button. A Save As dialog will be displayed.  Navigate to the desired location and type a 
name for the group names file. The file (which will contain names and lettering properties) 
will now be available for future use. 

11. The names displayed in the Selected Name list are the names that will sew. 
 
To modify the Selected Name list, click on the (<<) button to empty the list of Selected 
Names. Or select a specific name and click the (<) button delete it from the list. 
 
If you click Copy to Clipboard, the names in the Selected Name list will go to the 
Clipboard to be used in another application (such as a text editor). 

12. Select an Output Option. When saving just lettering, it does not matter which Option is 
selected. 

13. Click on OK or Apply. 

14. If desired, reposition the lettering. Remember that only a single position for the Group 
Names field is available each time you generate expanded or condensed files 

15. Click on File->Save As. 

16. Type the file name and desired directory to save in. 

17. Select condensed or expanded (the file must be saved as condensed or expanded format 
before it can be stitched). 

18. Click on OK. 

19. Select File->Save As again and save the file as an ofm file. This will give you a project 
file you can edit in the future.  

20. The group names are now ready to be sewn. 

Editing Group Name Lists 

Once a name has been added to the Selected Names list, you can left-click to select a name, 
then click OK to return to the Lettering tab. Here you can edit the selected name only.  When you 
return to Group Names, your changes will be applied. 

You can also edit the Available Names list and the order of the names using NotePad or any 
word processor. First, if there are any names in the Selected Names box, click << to empty the 
list of selected names. Then click >> to place a complete copy of Available Names into Selected 
Names. Select the Both radio button to assure that the complete name is showing for each. Next 
click Copy to Clipboard to copy the list of Selected Names to the Windows clipboard and then 
paste it into whatever text editor you regularly use. You may note some additional information 
enclosed parenthetically but you can ignore it as balanced parentheses and enclosed text will be 
removed when pasting or importing files. With the list in your favorite editor you are free to edit it, 
then copy it to place it back into the clipboard.  

Printing this list will assist the embroidery machine operator in associating the proper garment 
with the name. You can also associate comments with each name in the list as in the following 
example: 
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John Jones (male 16-32 left pocket) 

Mary Jo Williams (female small left sleeve) 

And so on... 

NOTE: As mentioned above, balanced parenthesis and their contents will be ignored and ends-
of-line can be substituted for commas to separate names. Beware of open parenthesis 
without a balancing close as you may lose names from the list. 

The real power of this multi-step editing process is that lists of Available Names can be quickly 
extracted from e-mail without risk of misspelling and copied back to e-mail or fax before stitching 
to verify the names with customers. 

Output Options 

The reason there are so many output options that result in a single file is that large Group Name 
jobs can be run simultaneously on multi-head machines. Generally, when stitching on a single-
head machine you will use option 1, i.e. Design, Name, Repeat and change garments on color 
changes after the name, or use option 5, Separate Files for greater control of the process. 

Design, Name, Repeat 

When saved in this format, the design and group names are saved together. The embroidery 
machine will sew the design, the first named typed, the design, the next name and so on. 

Design Once 

When saved in this format the machine will sew the design once and then each name saved. This 
format is usually used for multi-head machines when the same design is sewn on all the heads, 
and then each name is sewn on each garment (the garment on one head is sewn on, while all 
other heads are turned off). 

Names Only 

When saved in this format, the design will not be saved with the Group Names. This usually 
means the design is already sewn on the garment, then you decide you want group names 
added. This is typically used for a single head machine. 

Design Only 

When saved in this format, the design sews where you place it in relation to the names for a later 
time. This is typically used for a multi-head machine. 

Separate Files 

When saved in this format, each name will be saved as a separate design. The first two 
characters of multiple group name files are numeric, i.e. 01Bill.exp 02Mary.exp, etc. These files 
can be used at a later date. When these files are placed on a diskette and viewed on a sewing 
peripheral, the numeric order will help the operator keep them in sequence. 

You should choose the output directory carefully when generating multiple group names files to 
avoid mixing these with designs that do not contain group names. To assist in making this 
distinction, the first two characters of multiple group name files are numeric, i.e. 01Bill.exp 
02Mary.exp, etc. so they will sort to the top of the list in Explorer when the list is sorted on name. 
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NOTE: After the design has been saved in Condensed or Expanded format, a color change 
command will be inserted after each Group Name. 

Sewing Group Names 

1. Re-open the design in DesignShop. 

2. The design will open with the names on top of each other with color changes added. 

3. Send the file to the machine. 

4. When programming the design to sew, use a P as Color 1 (in the machine Color menu) 
to force the machine to stop after sewing each name. This will enable you to insert the 
next hoop and press start to sew the next name. (Melco embroidery machines only, with 
the exception of the AMAYA) 

All of this sounds more complex than it actually is, and once you have used group names for one 
to two projects your productivity in using it to personalize designs will soar by comparison with 
any other method, in any other embroidery design system. Being able to allow the production 
department to manage the database of names from computers that do not necessarily have 
DesignShop installed allows the workflow to be distributed in shops where networks may include 
multiple production workstations but only a single DesignShop design station. This is the kind of 
functionality you will come to expect from your embroidery system, and it is available exclusively 
from Melco. 

 

Lettering Tools  

The editing tools described in Editing Tools function the same when using them with lettering 
elements. See Editing Tools for more information on these tools.  

Converting Lettering To Wireframe  

(Available in DesignShop Pro and higher product levels) 

Once you have completed a lettering element, you can convert the lettering to wireframe. By 
doing this, the lettering will be converted to complex fills, columns, and/or walk stitches that can 
easily be edited. This is very useful when you would like to edit individual parts of letters within a 
lettering element.  

There are three ways to convert lettering elements to wireframe data: through the Object menu, 
through the View Window, or through the Project View. You can change one lettering element 
or multiple lettering elements at a time. 

 

The convert lettering to wireframe data through the Object menu: 
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1. Select the lettering element. 

2. Click on the Object menu. 

3. Select Convert Object to Wireframe.  

To convert lettering to wireframe data through the View Window or Project View: 

1. Right-click on the element. 

2. Select Convert Object To Wireframe from the pop-up menu. 

 

Alphabet Editor 

(Available at the Pro+ Product Level) 

This tool allows you create your own alphabets from scratch or by editing alphabets already 
provided. Alphabets are individually digitized characters. True Type fonts are vector objects that 
you put stitches into. 

To utilize the Alphabet Editor: 

 Go to Tools->Alphabet Editor. The following screen is displayed to the left of the View 
Window: 
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The Convert Alphabet dialog is also displayed. 

 

You must choose OK or Cancel. If you want to convert an alphabet for editing, you must name it 
and then click OK. Choosing Cancel allows you to go to the Alphabet Editor window and choose 
the exact alphabet you want to edit. If you chose Cancel, you will still need to rename and 
convert the alphabet you selected as soon as you wish to edit it. 

 

There are three types of alphabets: 



DesignShop Help 

154 

TT is a True Type. 

EA is an Embroidery Alphabet. 

OA is an Object Alphabet. This is the new kind that allows you to edit and create your own 
alphabets. 

 

To create an alphabet from an existing alphabet: 

1. The Convert Alphabet dialog is displayed. Name the new alphabet and click OK. The 
alphabet must be converted in order to edit a letter.(If you click Cancel and then choose 
a letter in the alphabet you will see the Convert Alphabet dialog again.) 

2. You now have a new alphabet to work with. 

3. Choose the letter you want to change. 

4. The letter appears on the screen. 

5. Edit the letter. Double-clicking on the letter brings up the Design Properties page. You 
edit the letter as you would any of lettering. 

6. Repeat these steps to change other letters in the alphabet. 

To create a new letter in a new alphabet: 

1. Choose the alphabet you want to work with or make a new alphabet (see procedure 
below). If necessary, convert the existing alphabet as described above. 

2. Click New under the letter. A dialog box appears and asks you to select the key on the 
keyboard that you want for the new letter.  

  

3. Click OK. There is a new button for your letter with the rest of the alphabet. 

4. You can edit the letter in the View Window. You want to make sure that when you create 
a character you digitize it so it is one inch high and situated in the upper right quadrant. It 
should look like this: 
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5. To change the height of the letter, use the handle  displayed in the picture above. 
Move the handle up or down to change the height. 

 

6. Use the Next Origin point to define the spacing associated with your new letter 
and the next. 

 

UNICODE is world-wide numbering scheme for alphabets. Go to www.unicode.org to look at 
charts for all the alphabets in the world.  
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To create a new alphabet from scratch: 

1. Click on New with no alphabet selected. This gives you a New Alphabet dialog box.  

 

2. Give your alphabet a name. 

3. Create your alphabet. 

 

You can use designs as letters of your alphabet. For example, if you have a small logo that you 
always sew out, you can create a new alphabet and designate the A key as that logo. The rest of 
your letters can be other frequently used designs. 

 

 

To delete an alphabet or a letter: 

1. Open the alphabet you wish to edit. The program will not allow you to edit an alphabet 
that came with the program, so you must convert it.  

2. To delete an entire alphabet, click the Delete button under the alphabet pull-down menu. 

3. To delete a letter, click on the letter and then click the Delete button under the letters. 

Save and Restore Letter 

When you are using regular alphabets and edit a letter that you would like to save for future use, 
you right-click on the letter and this dialog appears: 
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Save Letter...  allows you to save the letter you changed in its own alphabet so you can use it 
again later. The letter is saved as the same type of alphabet as it came from. 

Restore Letter... restores the letter back to the way it was originally. 

 

Graphical Line Spacing 

Graphical Line Spacing Video    

 

 

1. To graphically change the letter spacing between your letters in the view window, select 
the lettering tool. Left-click in the View Window. 

2. You will see a blinking cursor. 

3. Type the word “Wildcat”. 

4. Then press the Enter key. 

5. Notice the eight-handled selection box around the entire lettering element. 

6. To select a letter within this box, left-click on the X. This will put a selection box around 
the specific letter only. 

7. You can now left-click, hold down the mouse button, and drag the letter to the left or right. 

8. You may need to adjust other letters as well. 

9. Left-click on another letter and move it to a new location. 

10. To move the letters up or down, select the letter and hold down the Control key on your 
keyboard, then left-click and drag the letter up or down. When you get to the desired 
location, let go. 

Lettering Color Change 

Lettering Color Change Video  

 

 

1. To change the color any lettering object, select the lettering tool. 

2.  Left-click in the View Window and input some lettering.  

3. Press Enter. The lettering is displayed in the View Window. 

4. If you would like to change the color of the entire lettering object, select it by left-clicking it 
in the Project View or the View Window, and then left-click on the color you wish to 
change it to on the palette.  

5. You will notice the change of color in the View Window, as well as the Project View 
Window.  

6. You can also change the color of an individual letter. To do this, left-click the lettering to 
select it in the View Window, and then left-click the X on a letter. 

7. Click on the color you wish to change it to on the color palette.  
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8. You will notice the change of color in the View Window, as well as a new color group in 
the Project View Window.  

9. A color change command will instruct the embroidery machine to change to a different 
needle or add a pause to a single needle machine. 
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Digitizing 

Digitizing 

Digitizing Overview Video  

 

First Steps for Digitizing a Design Video  

 

 

With DesignShop, you have the ability to perform onscreen digitizing by creating new embroidery 
elements. To do this, you will click the toolbar button for the element type that you want to create. 
There are several input sequences that are used for the various elements. These input 
sequences are described in detail in this chapter.  

The following list contains some general digitizing tips and guidelines: 

 You will use the left mouse button to input straight points and the right mouse button for 
curve points.  

 Another method of inputting a curve point is to press and hold down the CTRL button, 
then click the left mouse button. 

 Straight points appear as a small triangle; curve points appear as a small circle.  

 All elements start with a straight point and end with either the ENTER key or the middle 
mouse button, if available. 

 For shapes that are curved, you will need to alternate between left-click and right-clicks. 
Alternating produces a series of arcs. Multiple curved points generate curved sections. 

 If you make a mistake or click too many points, simply press the BACKSPACE key on your 
keyboard to delete the last input point. Each time the BACKSPACE key is pressed, another 
input point will be deleted in reverse sequence. 

 If you press the ESC key while you are digitizing an element, the element will be 
cancelled.  

 To determine proper sewing order of elements: When digitizing, always keep in mind that 
you want the embroidery peripheral to be able to sew from one element to another with 
very little movement in between the elements. 

 Depending on which input tool you have selected, the stitch types displayed in the Input 
bar will be different.  If you have a column input tool selected, the following stitch types 

will be displayed  (Satin Stitch, Zigzag Stitch, E-Stitch, Fill Stitch).   
If you have the complex fill or complex fill hole input tool selected, the following stitch 

types will be available  (Standard Fill, Satin Fill, Pattern Fill, Decorative 
Fill). 

Click on a topic below for more information: 

Working with Graphics  Column Effects  
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Digitizing Manual Stitches  Custom Files  

Digitizing Walk Stitches  Color Change  

Digitizing Columns  Trim  

Digitizing Complex Fills/Holes  Return to Origin  

Fill Effects     

 

 

Working with Graphics  

(Available in DesignShop and higher product levels) 

Before you begin digitizing, you may want to have an image on the screen. This can be done by 
scanning a new design or loading an existing graphic image file. 

Loading 

Open Graphics Video  

 

 

You can load an existing graphic image by selecting File->Open or by clicking the Open 

button. Then browse your computer's directories to find the desired graphic. 

NOTE: (You can also select File->Insert or click the Insert  button.)  

Use the following tables to determine which graphic file types can be opened and saved in the 
different levels of DesignShop. (See Bitmap vs. Vector Images for an explanation of the 
differences between bitmap and vector file formats). 

Bitmap File Formats 

Format 
Acronym Format Description Extension Product Level Availability 

BMP  Windows (and OS/2) Bitmap .bmp 
 DesignShop and higher: Open 
and Save 

JPEG 
 Industry Standard 
Compressed Format 

.jpg 

 DesignShop: Save only 

 DesignShop Pro and higher: 
Open and Save 
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PCX 
 PC Paintbrush Format 
(ZSOFT) 

.pcx 

 DesignShop: Save only 

 DesignShop Pro and higher: 
Open and Save 

TIFF 
 Tagged Information File 
Format 

.tif 

 DesignShop: Save only 

 DesignShop Pro and higher: 
Open and Save 

Vector File Formats 

Format 
Acronym Format Description Extension Product Level Availability 

EMF  Enhanced Metafile .emf 
 DesignShop Pro: Open only 

 DesignShop Pro+: Read/Write 

WMF  Windows Metafile .wmf 
 DesignShop Pro and higher: Open 
only 

 

CDR (up to 
version 9) 

 Corel Draw .cdr  DesignShop Pro+: Open only 

EPS Encapsulated Postscript .eps  DesignShop Pro+: Read/Write 

DXF Drawing Exchange File .dxf  DesignShop Pro+: Open only 

AI Adobe Illustrator File .ai DesignShop Pro+: Open only 

 

After digitizing stitches in a design, the graphic is automatically saved with the project file (.ofm). 

However, if you are saving to a floppy disk, you must save them separately. 

Scanning 

(DesignShop Pro and DesignShop Pro + product levels only) 

The other option is to scan an image directly into DesignShop. The scanning function allows you 
to scan a design directly into DesignShop for on-screen digitizing. This function works with any 
scanner that complies with the TWAIN scanning industry standard communications format. You 
may buy any TWAIN compatible scanner to implement scanning in DesignShop. 

NOTE: TWAIN 32 compatible scanners are not the same as TWAIN compatible scanners and 
cannot be implemented from the DesignShop program. 
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NOTE:  Be advised that Melco cannot and does not provide technical support for any scanners in 
the marketplace. Any technical assistance that may be required with the scanner you 
purchase must be obtained through the scanner dealer. 

If you attempt to use a scanner that does not comply with TWAIN, you will not be able to access 
the scanning program directly from the Design Shop program. You must go into the scanning 
program independent from Design Shop to perform the scanning operation. Then you will be able 
to load any properly saved graphic files that have been scanned with that scanner. 

The only requirement for loading a graphic file is that the file format is one of the formats 
supported by DesignShop. The graphic load and save functions support most industry standard 
graphic formats. See the below section on loading for information on which formats are 
supported. 

An additional feature in the on-screen digitizing and scanning option allows you to import 
graphical data from the clipboard to the DesignShop View Window. (using the Copy and Paste 
functions). This feature allows you to import graphics from any Windows-based application. 

Once loaded into the View Window, images can be scaled, rotated, dimmed, and zoomed to give 
you maximum flexibility in displaying your image for digitizing a design on screen. 

Select Scanner 

This function need only be performed when you start the scanning process for the first time. You 
will not need to return to this function unless you add a scanner or want to change to a different 
scanner that already exists in the system. The last scanner you select in this function will remain 
the "default" scanner indefinitely. 

1. If you have just opened DesignShop, select File->New. If already in a View Window, go 
to step 2 to start loading a graphic. 

2. In the new View Window select File->Select Scanner. 

The Select Source dialog box will appear, showing the available TWAIN compatible scanners 
associated with your system. 

If your scanner does not appear in the Sources list, refer to the following discussion: 

 For the Select Scanner function to identify the available TWAIN compatible scanners 
attached to the computer system, the TWAIN software that came with your scanner must 
first be properly installed and configured for your system. 

 Melco has found that a common mistake is the failure to add the path for your scanner to 
the autoexec.bat file. 

 Refer to your scanner manual and the Microsoft Windows User's Guide for information on 
modifying the autoexec.bat file. 

 Click on the source you wish to scan with to highlight the desired source. 

 Click on the Select button to choose the scanner and return to the current DesignShop 
window. 

Each time you open DesignShop and perform the scan function from this point forward, the 
scanner you just selected will remain the selected scanner. The scanner you select will remain 
the default scanner until you go into the Select Scanner function and select a different scanner. 

Scan 

DesignShop does not directly interface with any scanner. When you select Scan you are telling 
DesignShop to load the selected scanner's software to perform the scan and return the image to 
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DesignShop. As a result, the screen that you see when you select Scan will depend on the 
software that came with your scanner. When the TWAIN driver you selected is finished, it will 
return the image to DesignShop for display. At that point you can change the size, orientation, 
etc. 

Select File->Scan Image. The selected scanner manufacturer's operating software will appear on 
the screen and the scanning operation will begin. You will be able to work inside the scanner 
operating software just as if you had opened it independent of the DesignShop program. 

Tips for Successful Scanning 

1. High resolutions (such as 300 dpi) will consume lots of memory, and may slow down your 
system. 

2. Color images may significantly slow your system and make it harder to see your stitches, 
even with dimmed graphics. 

3. If you use color, use no higher color resolution than the driver you have installed in 
Windows. If your Windows uses 256 colors, then scanning a graphic as a 24 bit graphic 
uses more memory than it needs to. Check your scanner manual for instructions to select 
your color resolution. 

After the scanning operation is completed and you close the scanner manufacturer's software 
program, the screen returns to the active Design Shop program and you may begin to perform 
some of the available image modifications or go directly to digitizing in the View Window. 

Graphic Modification 

(Available in DesignShop and higher product levels) 

Once you have a graphic open in DesignShop, you can use DesignShop tools to modify the 
graphic. 

You can Hide/Show a graphic and Dim/Brighten a graphic using the View Menu. You also have 
the option to change the position, orientation, and the size of the graphic or image. These options 
are all available to you by double-clicking the graphic in the Project View.  

NOTE: You can also Hide/Show a graphic by pressing the  toolbar button. Another method is 
to right-click the graphic when it is selected and select the operation (Hide or Show 

Graphic) from the pop-up menu. 

  Hide Graphics Video  

 

 

When you double-click on the graphic, a Properties dialog with three tabs will be displayed. 
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Under the Graphic General Properties tab you can view the name of the graphic and its 
location. The General Properties tab also gives you the ability to Hide/Show and Dim/Brighten 
the graphic. You can hide the graphic by putting a check mark beside Hide with your left mouse 
button. If the graphic is already hidden and a check mark appears beside Hide, then click again 
next to Hide to show the graphic. You may want to hide the graphic when you are digitizing. This 
will allow you to view the progress of your work better without the graphic behind the stitches. If 
you would like to see your stitches a little bit better, but not completely hide your graphic, you can 
left-click to place a check next to Dim. Left-click again to brighten the graphic.  

Click on the Position tab. Here you can change the position and orientation of the graphic. 
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Position is a move command and does not show the current offset. The user specifies the 
measurements units to use (inches, points, centimeters, etc...). Position values are the distance a 
graphic will move from the current position when the user hits Apply. 

X offset allows you to move the image left or right. Enter positive values to move right; enter 
negative values to move left. 

Y offset allows you to move the image up or down. Enter positive values to move up; enter 
negative values to move down. 

Rotate allows you to rotate the design by a specific number of degrees. 

Orientation gives you the ability to manipulate the horizontal and vertical presentation of the 
image. This function presents combinations of axis mirroring and axis property swapping in such 
a way to display the 8 different views in the orientation box as you click on the box. 

The F in the orientation box represents the new position after the user hits Apply. 
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Scale/Rotate Graphics Video  

 

 

The Scale tab  is for scaling the graphic or image.  

  

By scaling, you can reduce or enlarge an item horizontally, vertically, or equally in both directions. 
When you scale an item, all of the embroidery properties are preserved. After the scaling 
modifications are complete, the stitches are re-generated according to the new outline that you 
have created. 

Remember that you can use the Scale tab at the project, design, or element level (element level 
editing is only available in the DesignShop or higher product levels).  
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You can scale multiple elements at the same time. You can also scale elements manually in the 
View Window. (See Scaling). 

Proportional: By having this option on (with a check mark in the box), you are sure to scale the 
design equally both the horizontally and vertically. If you would like to only scale horizontally or 
only scale vertically, you can turn this option off by clicking on the Proportional box (which will 
remove the check mark). 

Horizontal: This is where you can specify an exact percentage or measurement to scale 
horizontally. 

Vertical: This is where you can specify an exact percentage or measurement to scale vertically. 

Column Width Adjustment/Pull Comp: This allows you to specify the X Pct and Y Pct pull 
compensation individually. If Lock is checked, the X Pct and Y Pct pull compensation will stay the 
same for each. Uncheck Lock to set different X Pct and Y Pct values. You can also set the X and 
Y offset individually if Lock is not checked. Offset sets the pull compensation equally down the 
element. Minimum width makes sure a column never goes below the specified width. This is 
especially helpful with small lettering. 

Complex Fill Pull Compensation: This property works as it does in partition fills. See Pull 
Compensation for more information. 

Scale Factors: 

This feature globally scales all like elements in a design.  

 Column Density: This will scale the density all columns. This works with expanded 
stitches and wireframe elements. 

 Column Fill Density: This will scale the density of all column fills. 

 Column Fill Stitch Length: This will scale the stitch length of all column fill stitches. 

 Walk/Underlay Stitch Length: This will scale the stitch length of all walk and underlay 
stitches. 

 Fill Density: This will scale the density of all fills. This works with expanded stitches and 
wireframe elements. 

 Fill Stitch Length: This will scale the stitch length of all fills. 

An example of using this feature: 

1. Select the design or element to scale. 

2. Right-click to open Properties. 

3. Choose the Scale Tab. 

4. Change the column density to 110%. The following happens: 

 If the density in one element was 4.2 it will now be 4.4. 

 If the density in another element was 3.6, it will now be 3.8. 

5. The final result is 10% less stitches in all columns. 

The image modification attributes are only saved when you save them as part of a project. 

You can also perform the following basic functions with graphics: copy, cut, paste, delete, and 
duplicate. To access these functions when working with graphics, left-click the graphic in the 
Project View to select it, then right-click the graphic in the Project View or the View Window. 
You will see all of the functions in the pop-up menu. You can also access these functions by their 
toolbar buttons or through the Edit menu. See Basic Functions for more information on these 
functions. 
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NOTE: You cannot select a graphic in the View Window. You can only select it by left-clicking 
the graphic in the Project View. 

You can also edit the graphic after it has been opened in DesignShop. To do this, left-click the 
graphic in the Project View to select it, then right-click the graphic in the Project View or the 
View Window. You can then select Edit Graphic from the pop-up menu. This will open the 
graphic in your default graphics editing program (e.g., Microsoft Paint). When you have finished 
editing the graphic, save it, and close the graphics editor. Then return to Design Shop and click 
the OK button in the message box. This will reload the graphic with the changes you made. This 
procedure does not overwrite the original graphic. The edited graphic will be saved in the 
EditedImages folder in your DesignShop directory. 

If you have purchased Auto-Digitizing, which converts graphics to wireframe data, you can 
access the tool by right-clicking the selected graphic and selecting Convert Graphic to 

Wireframe from the pop-up menu. (You can also click the toolbar button  ). See Auto-
Digitizing for more information on this tool. 

Digitizing Manual Stitches  

Manual Stitches  are linear input methods that you create by entering the points in sequence 
from beginning to end. 

In this type of stitch, where you place the points is where your needle penetrations will be, without 
extra needle penetrations in between.  The manual stitch is useful when you want to force longer 
stitch lengths.   

You can access the manual stitch by clicking the toolbar button  which is found on the flyout 
of the walk input method side toolbar , selecting Insert->Manual, or by right-clicking in the View 
Window and selecting Manual from the pop-up menu. You can only use straight points for 
digitizing a manual stitch.  

To digitize a manual stitch: 

1. Left-click to input first needle point (penetration). 

2. Left-click again to input the second needle point, and so on. Press the ENTER key to end 
the manual stitch element. 

If a point is entered incorrectly, pressing the BACKSPACE key on your keyboard will remove the 
points in reverse order. 

An example of when to use a manual stitch element would be when digitizing grass. When 
representing blades of grass with thread, you may not necessarily want needle penetrations 
throughout the blades of grass. 
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When using walk stitch, needle penetrations are 
automatically input between the wireframe 
points, whereas, manual stitch has a long stitch 
from one wireframe point to the next. 

 

Digitizing Walk Stitches  

Walk Stitches  are linear input methods that you create by entering the points in sequence 
from beginning to end. The four types of walk stitches discussed in this section are: normal, bean, 

jump, and decorative. 

Digitizing Walk Stitches Video  

 

 

Setting Walk Stitch Properties Video  

  

Walk Normal Stitch  

(Available in DesignShop and higher product levels) 

Walk normal stitches are particularly useful in making underlay and outline stitching. The stitch 
length of the walk stitch determines when the needle comes down.   

Walk stitches are the most simple stitches to digitize. They can be generated in two methods, 
straight lines or automatic curves.  

You can access the Walk Stitch input tool by clicking the toolbar button  , selecting Insert-
>Walk, or by right-clicking in the View Window and selecting Walk from the pop-up menu.  

As an example, you would complete the following steps to digitize the outline of a square:  

NOTE:  If a point is entered incorrectly, pressing the BACKSPACE key on your keyboard will 
remove the points in reverse order. You can also press ESC to cancel an entire walk 
stitch as you are digitizing. 

1. Select Walk Stitch. 

2. Left-click at the first corner of the square.  
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3. Go to the second corner and left-click. 

4. Go to the third corner and left-click. 

5. Go to the fourth corner and left-click. 

6. Go back to the first corner and left-click.  

7. Press ENTER on your keyboard. Steps 2-6 are displayed in the image below. 

 

Pressing and holding the ALT key as you input straight points will input perfectly straight lines. 

 

 
It doesn't matter how big the square is when you are using walk stitch; needle penetrations will be 
inserted every 30 points (default setting) along the way.  

Before you begin digitizing a walk stitch, you can right-click the toolbar button  to change the 
properties, such as the stitch length. The changes you make will be applied on all future walk 
normal stitches, until you make any more changes. You can also change the properties of 
existing walk normal stitches (see Walk Stitch Properties for information on changing stitch length 
and other walk stitch properties).  

 

Remember that straight input points are represented by a small triangle and curved input points 
are represented by a small circle. 

 

As another example, you would complete the following steps to digitize the outline of a circle: 

1. Select Walk Stitch. 

2. Left-click to begin your circle. 
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3. Move the mouse down and to the right to create a diagonal line from the first point. Right-
click. 

4. Move the mouse down and to the left to a location that is aligned with the first point. Left-
click. You should see half a circle. 

5. Move the mouse up and to the left to a location that is aligned with the second point. 
Right-click. 

6. Left-click over the first point you entered.  

7. Press the ENTER key. Steps 2-6 are displayed in the image below. 

 

Walk Bean Stitch   

(Available in DesignShop and higher product levels) 

Where a normal stitch lays one length of thread down for each stitch, a bean stitch lays down 
three lengths of thread. The bean stitch design consists of laying down a normal stitch in the 
forward direction, then going back to the original start of that normal stitch with another needle 
penetration, and again forward to the end of the first stitch with another needle penetration. The 
bean stitch is often used to digitize a thicker outline around an element.  

The input method is the same as the Walk Stitch, using a combination of straight and curve 
wireframe points. Left-click for straight points, right-click for curved points. 

You can access the Bean Stitch by selecting Insert->Bean, by right-clicking in the View 
Window and selecting Bean from the pop-up menu, or by selecting Bean in the Walk Type drop 
down menu.  

You can change the bean stitch length and the thickness of the stitch. (See Walk Stitch 
Properties for information on changing stitch length and other walk stitch properties).  
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NOTE:  If a point is entered incorrectly, pressing the BACKSPACE key on your keyboard will 
remove the points in reverse order. You can also press ESC to cancel an entire walk 
stitch as you are digitizing. 

If you have DesignShop or higher product level, you can also use Auto Shapes to digitize walk 
bean stitches. 

Walk Jump Stitch  

(Available in DesignShop and higher product levels) 

The Walk Jump Stitch element is used to position the needle in the hoop without sewing stitches 
to the new position. The Walk Jump Stitch does not create needle penetrations; therefore it can 
be used to manually connect sections of designs and to position the needle outside of the 
boundaries of the design to position material for an applique. 

The input method is the same as the Walk Stitch element using a combination of straight and 
curve wireframe points. Left-click for straight points, right-click for curved points. 

You can access the walk jump stitch by selecting Insert->Jump Stitch, by right-clicking in the 
View Window and selecting Jump Stitch from the pop-up menu or selecting Jump Stitch from 
the Walk Type drop down menu..  

You can change the stitch length of the jump stitch. (see Walk Stitch Properties for information on 
changing stitch length and other walk stitch properties). 

  

Since Jump Stitch elements consist entirely of expanded jump stitches, the Accumulate jump 
stitches field in the Design Filter should be disabled. If Accumulate jump stitches is enabled 
the Jump Stitch element will be filtered out and the needle will not be positioned correctly in the 
expanded design. 

Decorative Stitch  

(Available in DesignShop Pro and higher product levels) 

Decorative stitch is used to repeat a digitized design along a walk input line. Decorative stitches 
can consist of walks, columns, fills, and lettering or a combination of elements. 

You can choose from several decorative stitches included with Design Shop or create your own. 

Decorative stitches are saved in a custom file named CustomFactory.cff. If you obtain a custom 
factory file that contains new decorative stitches that you want to import into DesignShop, you 
need to do the following: 

1. Open DesignShop, then select File->New. 

2. Select Custom->Insert Custom File. 

3. Navigate to the directory that contains the new custom factory file (*.cff). 

4. Select the custom factory file.  

5. Click OK. 

You will now be able to access the new standard decorative stitches.  

You can choose from several of the standard decorative stitches included with DesignShop or 
create your own using Create Decorative Stitches. 
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To use the standard decorative stitches 

The following standard decorative stitches are available: 

 Bead 

 Box (small) 

 Holiday Star 

 Tack Head 

 Bows 

 Bows in Satin 

 Diamond 

 Fan 

 Ha Ha (Gothic Script) 

 Ha Ha (Melco Script) 

 Ha Ha (St. Louis Script) 

 Just Squares 

 Kiss Me 

 Leaves 

 Snowflake 

 Spin 

 Star 

 Trees 

Select Insert->Decorative Stitch or right-click in the View Window and select Decorative from 
the pop-up menu.   

 
Choose the stitch that you want to use from the pull-down menu (Click the Stitch View/Select 
button for a preview of all of the available decorative stitches.) 

You can resize the decorative stitch by changing the width and height percentages. You can also 
change the spacing of your decorative stitches, making the stitches either further apart or closer 
together. 

Click OK, then digitize the same as a normal walk stitch using straight and/or curved input points. 
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Editing Decorative Stitches 

To edit decorative stitches, choose the stitch that you want to use from the pull-down menu (Click 
the Stitch View/Select button for a preview of all of the available decorative stitches.) Digitize 
your design and then select the element you want to edit and convert it to wireframe. You can 
now edit the element and save it. 

Digitizing Column Stitches  

(Available in DesignShop and higher product levels) 

This section explains how to digitize columns in DesignShop. The column types discussed are 
Column 1, Column 2, Singleline, and Complex Column. 

Setting Column Properties Videos  

 

 

Column 1  

Digitizing Column 1 Shapes Video  

 

 

Column 1 is used to generate parallel columns. The stitches are generated back and forth 
between two outside lines that are parallel (or nearly parallel) to each other.  

You can access the Column 1 input method by clicking the flyout button, selecting Insert-
>Column 1, or by right-clicking in the View Window and selecting Column 1 from the pop-up 
menu. 
  

Columns are usually digitized with satin stitches. However, other stitch types are available: Satin, 
Fill, ZigZag, E Stitch, Edge Fill, Decorative, or Sequin. 

 

(In general, Zigzags can be used for underlays and borders around lettering. Use Column 1, 2 or 
Singleline input tools to digitize a Zigzag.  E stitch's can be used for applique tackdowns or border 
stitching. Use Column 1, 2 or Singleline Input tools to digitize an E stitch.)   

You can change the stitch type and other column properties in the Column Properties dialog. You 
can change these properties before you begin digitizing a Column 1 by right-clicking the Column 
1 toolbar button and adjusting the element properties.  

  

You can always refer to the status line below the View Window to give direction for the next step 
while digitizing an element. 

The following are some guidelines for digitizing columns: 

 The left-click on the mouse is used to insert a straight input point. A triangle represents 
each straight point. 
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 The right mouse button is used to insert a curved input point. A circle represents each 
curved point. 

 Always start with the left-click.  

 If the shape is curved, in some cases you will need to alternate between left-clicks and 
right-clicks. This ensures the proper curve in your design. 

 Notice the wireframe outlines that form on the screen as you digitize. If they cross, they 
will show an X and you will get a bow tie effect of the stitching. 

 Pressing and holding the ALT key on your keyboard will allow you to input a perfectly 
straight line. Lines can be horizontal, vertical, or angled (in increments of the constrained 
line input, see Constrained Line Angle). 

 If you make a mistake or click too many points, simply press the BACKSPACE key on the 
keyboard to delete the last input point. Each time the BACKSPACE key is pressed, the 
input points will be deleted in sequence. 

 Normally, the exit point of a column is determined by the last digitized point of the 
column. The exit point can be placed on the opposite side of the last digitized point at 
digitize time by holding down the CTRL key while pressing the ENTER key to end the 
column. 

As an example, the simplest representation of a shape that would lend itself to a Column 1 
stitching is the letter l. You would follow the instructions below to digitize the letter l. 

1. Input your first point by left-clicking in the View Window; this will input a straight point. 

2. Now input the second point parallel to the first input point. 

3. Input the third point on the same side of the column as your first input point. 

4. Input the fourth point parallel to the third point. (These steps are illustrated below.) Now 
press the ENTER key to complete your wireframe column and generate stitches. This is 
the simplest type of column. 
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You can also use a Column 1 stitch to digitize a curved shape, such as the letter c. You would 
follow the instructions below to digitize this letter: 

1. Input your first straight point (by left-clicking). 

2. Input your second straight point parallel to the first point (left-click). 

3. Input the third point halfway around the c on the same side of the column as your first 
input point, this point will be a curved point that you input by right-clicking. 

4. Input another curved point (right-click) on the opposite side of the column, parallel to the 
third point. 

5. Input the fifth point at the end of the c on the same side of the column as the first and 
third. This will be a straight point that you will input by left-clicking. 

6. Input the final point on the opposite side of the column, parallel to the fifth point. This will 
be another straight point that you will get by left-clicking. The wireframe displays where 
the stitches will be placed. Press the ENTER key when you are finished. This example is 
illustrated below. 

  

Column 2  

 Digitizing Column 2 Shapes Video  

 

 

Column 2 is used more often to generate column stitches for non-parallel columns.  

You can access the Column 2 input method by clicking the flyout button  , selecting Insert-
>Column 2, or by right-clicking in the View Window and selecting Column 2 from the pop-up 
menu.  

For some guidelines on digitizing columns, see Guidelines for Digitizing Columns. 

Columns are usually digitized with satin stitches. However, other stitch types are available: Satin, 
Fill, ZigZag, E Stitch, Edge Fill, Decorative, or Sequin. You can change the stitch type and other 
column properties in the Column Properties dialog. You can change these properties before you 
begin digitizing a Column 2 by right-clicking the Column 2 toolbar button and adjusting the 
element properties.  
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While you are digitizing, you can change your current input element to the previous element type 
by pressing P on your keyboard  after entering the stitches. 

To use the Column 2 stitch:  

1. Digitize all of the outline stitches from the beginning on one side of an element (using 
straight and curved points as needed). Remember to start with a straight point. 

2. Press ENTER.  

3. Digitize from the beginning again on the other side of the element (using straight and 
curved points as needed).  

Singleline  

Digitizing Singleline Shapes Video  

 

 

Singleline is a method of producing columns that maintain an equal width throughout the column. 
Single line center, singleline left, and single line right are the three different types of single line 
input. The difference between these three types is the positioning of the stitch area surrounding 
the line that you create (i.e., in singleline right columns the stitching is positioned to the right of 
the centerline, in singleline left columns the stitching is positioned to the left of the centerline).  

You can find each of these three functions in three locations: the flyout toolbar button, under the 
Insert menu, or by right-clicking in the View Window. 

Columns are usually digitized with satin stitches. However, other stitch types are available: Satin, 
Fill, ZigZag, E Stitch, Edge Fill, Decorative, or Sequin. You can change the stitch type and other 
column properties in the Column Properties dialog. You can change these properties before you 
begin digitizing a Singleline by right-clicking any of the Singleline toolbar buttons and adjusting 
the element properties.  

When creating a Singleline center column you will first digitize the basic wireframe outline of 
the design. Then following the instructions located in the gray area below the View Window (the 
status line), input the first and second width points. The distance between these two points will 
determine the width of your column with your wireframe line in the center. Singleline automatically 
terminates after inputting the width of the second point. 

This is the same procedure used to input a Singleline left   and a Singleline right .  

You would follow the steps below to digitize a singleline column using straight points. You could 
use any of the singleline tools in this example: 

1. Input your first point by left-clicking in the View Window, which will input a straight point. 

2. Input a second straight point (left-click). Click the ENTER key to complete the singleline. 

3. Now you have to determine the width of the column that you are digitizing. Left-click to 
enter the first width point. 

4. Move your cursor from the first point to the desired width and left click again to insert the 
second width point.  

This example is illustrated below. 
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For this example, it didn't matter where the width points were placed, but if you are digitizing over 
a graphic (and need to be precise) you may want to place your width points over the graphic. 

You would follow the steps below to digitize a singleline column using straight and curved points. 
You could use any of the singleline tools in this example of digitizing a circle: 

1. Input your first point by left-clicking in the View Window; this will input a straight point. 

2. Input a curved point 1/4 of the way around the circle by right- clicking. 

3. Input a straight point 1/2 of the way around the circle by left- clicking. 

4. Input a curved point 3/4 of the way around the circle with a right-click. 

5. Input the final point slightly past the first point to ensure that the stitches meet up when 
sewn out. The final point should be a straight point that you get by left-clicking. When the 
wireframe outline is completed, click the ENTER key. 

6. Now enter the first width point by left-clicking. 

7. Determine the desired width and place your cursor that distance from the first width point 
and left-click to enter another width point. This example is illustrated below. 
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You can always refer to the status line below the View Window to give direction for the next step 
while digitizing an element. 

Digitizing Complex Fill Stitches  

This section explains how to digitize fills in DesignShop. The complex fill types discussed in this 
section are Standard and Pattern. You can also digitize with Satin Stitch and Decorative Stitch 
fills. Please see Satin Stitch Fills for information on Satin Fills and Decorative Stitch Fills for 
information on Decorative Stitch fills. 

Setting Complex Fill Properties Video  

 

 

Unafill Input Mode Video  

 

 

Complex Fill   

Digitizing Complex Fills Video  

 

 

(Available in DesignShop and higher product levels) 
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To digitize a complex fill, select the complex fill tool by left-clicking it in the toolbar, by selecting 
Insert->Complex, or by right-clicking inside the View Window and selecting Complex from the 
pop-up menu.  

You can change complex fill properties such as stitch type in the Fill Properties dialog. You can 
change these properties before you begin digitizing a complex fill by right-clicking the Complex 
Fill toolbar button and adjusting the element properties.  

You can also edit the properties of existing complex fills at the design, project, and element level. 
See Fill Properties, for a description of fill properties. (Also see Pattern Fills, Standard Fills, and 
Decorative Stitch Fills.) 

Follow the below procedure to digitize a complex fill. Remember that the status bar directly below 
the design contains instructions to guide you through the steps. 

1. Select the complex fill tool. 

2. Input the wireframe outline of the complex fill by inputting straight (left-clicking) or curved 
(right-clicking) points. (The last point input should end up being close to the first point that 
you input). 

3. Press ENTER on your keyboard. This will connect the last point with the first point.  

4. If there are any small holes or places that you do not want the fill to cover, digitize a 
wireframe outline around those just as you did the first outline and press ENTER after 
each one. After you have finished digitizing the complex fill and any holes, press ENTER 
again. 

5. Input the complex fill entry point with a left-click. The entry point is where you would like 
the stitches to begin on the complex fill. 

6. Input the complex fill exit point with a left-click. The exit point is where you would like the 
stitches to tie off and end the complex fill. 

7. Input the first direction point with a left-click. 

8. Input the second direction point with a left-click. The direction of the line between the two 
direction points determines the direction of the fill stitches on the complex fill just 
digitized. The direction points can be anywhere in the View Window (inside or outside of 
the complex fill). 

9. The stitches will now be generated in the complex fill. 

To Define Endpoints in a Complex Fill: 

1. After your complex fill is digitized and you have set your entry and exit points, instead of 
inserting stitch direction by left-clicking and dragging, you can right-click and drag where 
you want your endpoint to be.  

2. A red, dotted line appears where you dragged in the complex fill.  

3. Right-click and drag again to define the other endpoint of the complex fill, if you want both 
endpoints to be defined. (NOTE: You do not have to define any endpoints in your 
complex fill. You can also go back at any time and define the endpoints in a complex fill.) 

Complex fill automatically terminates after the second direction point is put in. 

 
  

You can always refer to the status line below the View Window to give direction for the next step 
while digitizing an element. 
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Insert Outline Tool   

(Available in DesignShop and higher product levels) 

If you have finished a complex fill and decide later that it should contain some empty spaces 
(holes), you can insert them without having to digitize the fill again. The toolbar button next to the 
complex fill button (with the black outline and the filled in hole) is the Insert Outline Tool button.  

To digitize a complex hole: 

1. Select the complex fill you want to change by left-clicking inside of it. Remember that you 
can determine if an element is selected if it has a box around it and its wireframe points 
are shown. 

2. Select the insert outline tool  .  

3. Now digitize the wireframe outline of the hole (following the same procedure as a 
complex fill). 

4. When finished, press ENTER. 

Standard Fills 

(Available in DesignShop and higher product levels) 

There are 16 pre-defined fills containing from 1 to 8 partitions in various combinations of fill 
parameters.  

For more information on standard fill properties, see Standard Fills. 
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To use the pre-defined standard fills 

1. Right-click on the complex fill element  from the side toolbar. 

2. Choose Fill from the Stitch Type drop-down menu 

3. Choose Standard under Fill Info. 

4. Click OK. 

5. Digitize the outline of the shape using the complex fill digitizing rules. (See Complex 
Fill above). 

Creating Standard Fills  

There are many factors that may be manipulated to form various "looks" in fill stitching. You can 
change these factors to create your own standard fill.  

These factors are stitch density, stitch length, partition lines, partition line sequences, and 
partition line angles.  

Stitch density: how many embroidery points there are between rows of stitches (example: 4.2 
points). The image below displays stitch density. 
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Stitch length: the distance set for maximum length between needle penetrations. The image 
below displays stitch length. 

Number of Partition Lines: Partition lines is a mathematical term, and the lines are seen only by 
the computer. The partition lines are used to determine where the needle will penetrate on each 
stitch line. Partition lines are numbered beginning with 0; you can enter up to 8 partitions in this 
field. 

Each row of stitching consists of needle penetrations made from one partition line. The number of 
rows in a partition line set always equals the number of partition lines. In the example below, the 
number of partition lines is 2; therefore 2 rows of stitching make up the partition lineset. The two 
partition lines in the illustration are numbered 0 and 1. 

In the 1st stitch line, the needle penetrates at the intersection of the stitch line and partition line 0. 

In the 2nd stitch line, the needle penetrates at the intersection of the stitch line and partition line 
1. 

The needle repeats this sequence each 2 stitch lines.  

The partition line sequence is 0,1,0,1,0,1, etc. 

    

Partition Line Sequence: If you look closely at the finished fills, you will be able to distinguish a 
visual pattern. You can vary this pattern by changing the stitch length and density, and by 
changing the angle of the partition lines; but going one step further, you can change the 
sequence of the partition order, i.e., 0, 1, 2, 3, 4, 5, 6, 7. For example, you could change the 
sequence in the previous example to 1,0,1,0, etc.  

NOTE:  When you create your own partition sequence, if you include a number that is higher than 
the number of partition lines, that number will be ignored. For example, if you choose 6 
for the number of partitions, a 7 in the partition sequence would be ignored. 

Partition Line Angle: The angle made by the intersection of any given partition line with the line 
of stitching in a fill pattern. The angle is measured in a counter-clockwise rotation from the left 
end of the line of stitching. The angle can be any number between 1 degree and 179 degrees.  

In the example below, the partition line angle is 45 degrees, because each stitch point of the 
partition lines up at an offset that makes a 45 degree angle when a line is drawn through each 
stitch point of the partition line. 
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Trim  

(Available in all product levels) 

A trim command causes peripherals equipped with trimmers to perform a trim.  

This function also inserts a trim command after the currently highlighted data-set in the stitch list. 
To insert a trim, left-click on an item (e.g., an element) in the Project View to highlight it. Then 
insert a trim by doing one of the following: clicking the trim shortcut button, selecting Insert-
>Trim, or right-clicking in the View Window and selecting Trim from the pop-up menu.  

To delete a trim, simply left-click the trim and press the DELETE key on your keyboard (or right-
click the selected trim and select Delete from the pop-up menu).  

Return to Origin  

This function is normally used at the end of the digitizing process to tell the embroidery peripheral 
to return the needle to the design origin. It is most helpful to you and your customers to start and 
end a design at the exact center of the design. You generally want to have lock stitches at the 
end of a design, trim, then return to origin. 

In the Project Properties tab, you will see a Return to Origin setting.  The default for this setting 
is On.  This means that a Return to Origin will be automatically inserted into every design you 
save. 

Should you need to insert a Return to Origin, click the shortcut button, or select Insert->Return 
to Origin. 

 

Edge Fill 

Edge Fill is a decorative stitch option. Following the edge of a shape, the stitches create a curved 
light and shadow appearance. Edge Fill is accessed through the Column Tab. This feature works 
with any column fill element.  

To use Edge Fill: 
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1. Go to the Column Tab Properties dialog. 

2. Click on the Stitch Type drop down menu. 

 

3. Select Edge Fill. 

4. Click OK. 

To digitize Edge Fill:  

1. Digitize your object using curved and straight points. 

 Hit Shift+Enter while digitizing column to close outline.  

2. Select Edge Fill as your stitch type. This is an example of a shape using Edge Fill: 

 

To learn more about the properties for Edge Fill, click on the Related Topics button below. 

Shadow Effects 

(Available in Pro+ only) 

Shadow Effects is a tool that allows you to create shadows for your design. This tool is used 
primarily with lettering but works with all designs.  

 

To use Shadow Effects: 
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1. Open or create your design. The design or an element of the design must be selected 
before Shadow Effects is enabled. 

2. Go to Object->Shadow... The following dialog box appears:  

 

3. You can choose Satin or Fill for the stitch type. If you choose Fill, this allows you to use 
any pattern of fill for your shadow effect. See Related Topics below for how to obtain a 
new fill pattern. 

4. Set the Angle, Offset, and Overlap measurements for your shadow effect. 

 Angle is the angle at which the shadow effect slants behind your design. This is 
an example of -100 degrees for your angle: 

 

 Offset is how offset the shadow is from your original design. This is an example 
of 50 points offset: 
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 Overlap is how much the shadow effect overlaps the design. You can zoom in to 
see the overlapping. This is 20 points overlap: 

 

5. If Stitch Top is not selected, the only stitches will be the shadow stitches. If it is selected, 
then there will be top and bottom stitches to create the shadow effect. Below is an 
example of shadow effects without Stitch Top selected: 
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6. If you click Alternate Stitching your design's colors will alternate. The effect will look like 

this:  

7. Add Color Change is selected by default. Having this checked makes the shadow effect 

look like this:  

8. Click OK to apply your shadow effects. 

9. If you reposition the shadow effect letters, the feature automatically repositions the letters 
and their stitches underneath to compensate for the way you moved the shadow effects 
lettering. 

An example of using Shadow Effects with a shape: 

 

 

Bezier  
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Bezier is a digitizing method used by all major graphics programs. Digitizing with Bezier produces 
a type of curve where each control point has 2 handles to modify the shape of the curve. 

To use Bezier, first select the tool . Then click your mouse on the desired points that define 
the shape. If you are digitizing a curve, hit Backspace to change the previous point from curved 
to straight. Hit Backspace again to delete the point. Now edit the Bezier point. 

Editing Points in Bezier: 

 Drag a point: Drags the point and the bezier handles connected to the point. 

 Alt + drag: Constrains the line. 

 Ctrl + drag: Generates an arc through the point and the previous/next point. 

 Ctrl and drag a bezier point: Fixes the slope of the bezier handle while dragging. 

 Shift + click a point: Converts the point to/from straight/curve. 

 Shift + drag a point: Adds a bezier handle to a point. 

 Double-click: Brings up a dialog to manually edit the point types and coordinates. 

Editing Segments in Bezier: 

 Left-click: Insert a straight point. 

 Right-click: Insert a curved point. 

 Click and drag: Drags a curve. 

 Ctrl + click + drag: Drags a curve (prevents accidentally inserting a point, unlike Click + 
drag) 

 Ctrl + Right-click: Converts a bezier segment to a straight segment. 

Illustrations of Various Bezier Commands: 

Select a point to show Bezier handles.  Click and drag the handles to change shape of the curve. 

 

 

To change the point type you are using, double-click on the point and select the desired point 
type from the dialog. 
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If the point is a curved point then when you drag the handle, the opposite handle moves with it to 
ensure that the curve remains smooth.  

 

To delete a Bezier handle, click and drag the handle that is on top of the control point. 

 

To add a Bezier handle, hold down the Shift key and click and drag on the point. 

 

 

Digitizing Wizard 

The Digitizing Wizard guides the user, step by step, through digitizing an image. 

1. Open a graphic (a vector graphic works best). 

2. Click the Graphic to Embroidery Assistant Button . 

3. The Digitizing Wizard appears at the top, starting with Step 1. 
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4. The Vector Conversion dropdown allows the user to choose a fabric style. You can also 

choose a fabric style by clicking the Fabric Styles button .  

5. Click the Next>> button to get to the next step of the Digitizing Wizard. 

6. Click the <<Previous button to go back a step. 

7. Click Cancel if you want to exit the Digitizing Wizard while you are in the middle of the 
steps. 

 

Step 1) Color Reduction 

 

 Specify the number of colors you want your design to have by using the up and down 
arrows. 

 Use the Color Picker button  to duplicate/replace colors. 

 Use the Fill Region button  to fill the holes of an area of the design in. 

Step 2) Click on First Color to Stitch 

 

 Click on the first color you want to stitch. 

 Click Flatten if you have multiple layers to your graphic and you want to separate one 
object from the others (make sure you have the correct object selected that you want 
separated). 

 Flatten Overlap allows you to specify how much you want the separated object to 
overlap with the others. 

Step 3) Edit Elements in color 

 

 Use the Add Element to Color Layer button  to add elements. 

 Use the Remove Element from Color Layer button  to remove elements. 

 Use the Fill Region button to fill in a region. 

 Use the Delete All Holes button to delete all the holes in your graphic. 

Step 4) Edit element sew sequence 

 

 Use the Manual Sequence button to manually sequence how you want your color 
layer to sew.  
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 Use the Insert Entry/Exit Points button to input entry and exit points into your color 
layer. 

 Use the Left to Right button  to change the sequence order to left to right. 

 Use the Right to Left button  to change the sequence order to right to left. 

 Use the Center Out button  to have stitching start in the middle and proceed to the 
farthest right, then come back to center and proceed to the farthest left.  

Step 5) Edit Stitch Splices to Elements 

 

 Use the Insert Splice button  to insert a splice. 

 Use the Insert Curved Splice button  to insert a curved splice. 

 Use the Auto Compute Splice Lines button  to let DesignShop automatically insert 
splice lines. 

 Use the Insert Stitch Direction button  to insert stitch direction lines into each 
element of your color layer. 

 Use the Insert Curved Direction Line button  to insert curved direction lines into 
your color layer. 

 Use the Auto Compute Direction Lines button  to let DesignShop automatically 
insert direction lines. 

 Clicking Options... brings up the following dialog where you can specify your vector 
settings: 
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Click Next>> after Step 5 to take you to the next color layer. Repeat the above steps for all your 
color layers.  

 





 

195 

Auto-Digitizing  
Please note that Auto-Digitizing is only available in DesignShop Pro and DesignShop Pro+ 
product levels. 

Auto-Digitizing is an advanced automation software module, which allows custom artwork 
(either from a scanner or graphics program) to be directly converted to embroidery design data 
for DesignShop. More specifically, Auto-Digitizing has been designed to dramatically reduce the 
amount of time and expertise needed to create sophisticated embroidery designs from original 
artwork. For the digitizer, this translates into tremendous time savings, in some cases allowing 
work that would normally take hours to be completed within minutes. Alternatively, for the small 
embroidery shop, Auto-Digitizing may allow you to forgo the cost and time required to send out 
basic artwork for custom embroidery punching. Auto-Digitizing software does not eliminate the 
need for expert digitizers. However, for typical business logo artwork or basic clipart the software 
can provide an enormous savings in time and effort and can significantly reduce the amount of 
training or expertise required to quickly create custom embroidery designs. 

Bitmap vs. Vector Images 

 Convert Embroidery to Vector Graphic Video  

 

 

 Convert Vector Graphic to Embroidery Video  

 

 

Before continuing with this chapter, it is important to understand the differences between bitmap 
graphics and vector graphics. This will help you understand why DesignShop treats these two 
types of images differently when converting them to embroidery data. 

Bitmap graphics are composed of pixels, each of which contains specific color information. A 
pixel is very small; a single image may be composed of hundreds of thousands of individual 
pixels. The bitmap format is ideal for complex images that contain thousands of different colors, 
which is why digital photographic images are most often saved in this format. DesignShop can 
open the following bitmap file formats: bmp, jpeg, pcx, and tiff. 

Vector graphics consist of individual objects, not pixels. These objects can include points, lines, 
and curves, and can be filled with solid colors, gradients, and patterns. Vector graphics are based 
on mathematical relationships between these objects. For this reason, vector graphics are ideal 
for images, such as logos, that often need to be changed (e.g., resized). DesignShop can open 
the following vector file formats: eps, wmf, emf, dxf, and cdr (up to version 9). Note that eps files 
can contain bitmap information as well, but DesignShop strictly treats them as vector graphics. 

When converting a vector graphic to embroidery data, DesignShop must first break down the 
graphic into vector objects, then convert these objects to embroidery. Because bitmap images are 
composed of pixels and not objects, they can be directly converted to embroidery data. Vector 
graphics give much better results because outlines can be imported exactly. Bitmaps don't 
convert as precisely and they only work with solid colors. 

Preparing Images for Auto-Digitizing 
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Auto-Digitizing can be used with any graphics that can be opened by DesignShop. Following the 
guidelines below will help produce the best results, particularly when working with bitmap images: 

 As a general rule, most scanned images are bitmap images. That is, when a picture is 
loaded into the computer via a scanner, it is broken down and stored as a series of 
pixels. Each pixel can be viewed as a small square dot of a single color that corresponds 
to a specific location within the original image. However, the number of dots that are 
scanned and stored for any given picture is dependent on the resolution at which the 
picture was scanned. Specifically, the resolution specifies how many pixels are generated 
per square inch (or per square millimeter). In order for humans to see a sharp image (i.e. 
without noticing these small dots), an image must have a high resolution. For example, at 
a resolution of 300 dots per inch (dpi), the dots become so small that they typically go 
unnoticed when viewed by the human eye. Alternatively, a low-resolution image, for 
example stored at 100 dots per inch, may appear jagged or unclear because the 
individual dots are much larger and become more noticeable. Thus as expected, in order 
for Auto-Digitizing to be effective in generating accurate embroidery designs that do not 
appear jagged, the source image must be relatively sharp and must be stored at a high 
resolution. 

 If you are scanning a graphic that will be used with Auto-Digitizing, it is recommended 
that the image be scanned at a resolution of at least 250 dpi, which roughly corresponds 
to the inherent resolution at which condensed data points are stored. It has been 
determined that for most images to be used with Auto-Digitizing, 300 dpi is the optimum 
resolution. 

 In general, you will obtain better Auto-Digitizing results with clean images (as opposed 
to noisy images). Clean images basically consist of clear, large, well-defined areas of 
solid colors (e.g., most clipart consists of clean images). Because of how they are 
created, vector images are always clean. Bitmap images can be noisy, which mean they 
contain features such as half-toning and shading that make them appear blurry or 
imprecise. It is easier for Auto-Digitizing to convert clean images to embroidery data. 
 You can clean an image using third party photo editing or paint programs. 

 It is recommended that you convert lettering to outlines in Adobe Illustrator before you 
send the graphic to DesignShop. 
 
Also note that the examples directory (installed with your DesignShop software; default: 
C:\Designs\Graphics) contains some complete examples of noisy and clean images (all 
Floral designs and are noisy, others are clean). You may want to review some of these 
examples in order to gain a better idea of the differences between these types of images.  

Working with Vector Graphics 

Please note that Vector Graphic functionality is only available in the DesignShop Pro+ product 
level. 

To convert a vector graphic (eps, wmf, emf, dxf, and cdr) to embroidery data, complete the 
following steps: 

1. Open a vector graphic. 

2. Select the graphic in the Project Tree. 

3. These objects will be displayed in the Project Tree. The display of the graphic in the 
View Window does not change, but the displayed graphic is now separated into the 
vector objects. (See the following image). 
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These vector objects can be selected either in the Project Tree or the View Window. 
Once you have selected an object, you can edit the object’s control points (i.e., move, 
add, and delete points). You can also scale and/or rotate vector objects. 
 
At this point you may also want to Auto-Sequence some or all of the vector objects.  Click 
here for details. 
  

4. You can now convert the graphic objects to embroidery data. First select the object(s) 
you wish to convert. As with design elements, you can select one, some, or all graphic 
objects in a project. (Click here for details on selecting in DesignShop.) Once you have 

selected all desired objects, click the Convert to Vector toolbar button .  

5. When you are ready to convert, click the Convert button. This will convert the selected 
vector object(s) to embroidery data.  
 
If you are moving through the objects one at a time, you must click the Convert button for 
each object you want to stitch. 

6. You can now edit the embroidery data as you would in any design.  

Working with Vector Objects 

As mentioned above, vector objects can be scaled and rotated, and vector control points can be 
edited. DesignShop also offers several additional tools to use when working with vector objects. 

Subtract Elements 

When vector elements overlap each other, the Subtract Elements tool can be used to remove 
the layering of these elements. To use this tool, select two or more overlapping vector elements, 



DesignShop Help 

198 

then click the Subtract Elements toolbar button . Any areas of the element(s) that (after 
conversion to embroidery) would be sewn under other elements will be removed. The result will 
be that some objects may be separated into two or more elements, and the layering will be 
removed.  

You can see in the following example that the overlapping area of the two vector fills has been 
removed. 

 

Combine Elements 

If two or more overlapping vector elements will be sewn in the same color, the Combine 
Elements tool can be used to combine them. To use this tool, select two or more overlapping 

vector elements, then click the Combine Elements toolbar button . This will combine the 
selected elements to create one element. When converted, this element will become one 
embroidery element.  This tool is useful when you have multiple small, overlapping elements that 
would be more efficiently sewn as one element. 

Adding Vector Objects 

DesignShop provides the ability to add two types of vector elements: vector lines and vector fills. 

To add a vector line, click the Vector Line button . Input the line as you would digitize a walk 
stitch (click here for instructions).  This tool is useful, for example, if you need to add an 
underline to a graphic. 

To add a vector fill, click the Vector Fill button . Input the vector fill as you would digitize a 
complex fill (click here for instructions).  This tool is useful, for example, if you need to add a 
particular shape (such as a circle) to a graphic.  

You can right-click and select Properties from the popup menu to change the properties (such as 
color of these vector elements).  

Once added, these vector elements can be converted to embroidery data. 

Vector Line and Vector Fill Properties 
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When creating a vector fill or a vector line object, right-click on the object and select Properties. 
The following dialog appears: 

 

See Top Stitching for more information. 

Converting Embroidery Designs to Vector Graphics 

Any embroidery design can be converted to a vector graphic. To do this, open an embroidery 
design, then select the entire design. Copy the design, then paste it into another program, such 
as Microsoft Word, Paint Shop Pro, etc. This will provide you with a vector graphic of the 
embroidery design. 

NOTE: You can also open an embroidery design in DesignShop, then select File->Save As and 
save the embroidery file as an eps or emf file. (This can only be done when the design 
contains wireframe data). 

This tool can be useful for screenprinters who want use an embroidery design as a sceenprinting 
graphic. 

Working with Bitmap Images  
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To use Auto-Digitizing with bitmap images, complete the following steps: 

1. Open the graphics file you want to convert (File->Open). 

2. Scale and position graphic, if necessary. 

3. Click the Convert Graphic toolbar button .  

4. This brings up the Digitizing Wizard tool.  

Converting Bitmap Images to Vector Objects 

If Vector Objects is selected as the output in the Image Processing Options dialog, the 
selected bitmap image will be converted to individual vector objects. The display of the graphic in 
the View Window does not change, but the displayed graphic is now separated into the vector 
objects. (You can also select a bitmap image, then right-click and select Convert Graphic to 
Vector Objects to open the Image Processing Options dialog.) 

Once a bitmap is converted to vector objects, you have more control over how the objects will be 
stitched, using the Stitch Vector dialog. 

Converting Pieces of a Graphic 

Two methods are available if you only want to convert a piece of a graphic to embroidery data. 

Stitch Graphic Region 

This tool will work with both vector and bitmap graphics. To use this tool, open a graphic, then 

select it. Click the Stitch Graphic Region toolbar button . Point the cursor over the area you 
want to convert to stitches. Left-click to open the Stitch Vector Object dialog. Make any changes 
if desired, then click Convert. (If you want to convert without opening this dialog, right-click the 
area instead.) The area will then be converted to embroidery data. You can also use this tool to 
convert the embroidery data back to vector objects. 

Custom Selection 

To use this tool, first open a graphic. Select the graphic, then click the Custom Selection toolbar 

button . Using the custom selection cursor, within the selected element, left-click as many 
times as necessary to outline the area you wish to convert (you can also left-click, then drag the 
mouse to outline the points). When you are ready to convert the area, press ENTER or the middle 
mouse button. This will open the Image Processing dialog. (Click here for a description of this 
dialog). When you click OK in this dialog, the selected area of the graphic will be converted. 
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DesignShop Tools 

Icon Update 

Icon Update is found under Tools->Icon Update in DesignShop.  

 

What is Icon Update? 

DesignShop includes a Windows 'shell extension' that displays icons for embroidery files in 
Explorer, Find Files, and File Open, Save, and Save As dialogs within DesignShop. The icon files 
with extensions such as .cpf, and .epf, which we call shadow files, that were produced by EDS III 
will continue to be used by DesignShop when available. For designs that were not produced by 
EDS III, for example those purchased as a library, these shadow files must be generated. 

Icon Update scans your hard disk(s) searching for embroidery files. It keeps counts of expanded, 
condensed, and project (OFM) files that need to have their icons and design properties generated 
or updated. This only needs to be done when you first install DesignShop and whenever you copy 
embroidery designs from diskettes or CD-ROM libraries of designs.  

1. Specify where you want Icon generator to look for files by using the Browse... button in 
the dialog. 

2. Click Begin to start scanning. 

3. Icon Update tells you what kind of files and how many need to be updated. 

What happens if I cancel Icon Update? 
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If you cancel Icon Update before it has completed its work then it will pick up where it left off 
when you run it again.  

How long will Icon Update run? 

This all depends on the number of embroidery files that require icon generation/update. If all of 
your embroidery files were generated by EDS III it may take only a few seconds. If you have 
placed the entire Dakota Designs library on your hard disk and you have a slow computer it can 
require more than a day to complete its work. Progress will be indicated by the progress indicator 
and reduced counts of files but you should be aware that some files can take considerably longer 
than others to process. 

What can go wrong ... 

Two things can cause Icon Update to fail. First, if it encounters non-embroidery files with 
extensions of EXP, CND, or OFM, a variety of failures can occur. The offending file can be read 
from the line that initially contained the Target root path so you can readily identify the source of 
the failure. In addition, a very small number of embroidery design errors cannot be correctly 
diagnosed in condensed files. This occurs fewer than three times in a thousand files among the 
more than fifteen thousand files used to test Icon Update and DesignShop. Should you 
experience such a failure, note the name of the offending file and either remove it or rename it 
with a different file extension and restart Icon Update. 

 

Accelerator Editor 

Accelerator Editor allows you to assign DesignShop functions to the hot key (or key 
combination) of your choice.  

To use this tool, select Tool->Accelerator Editor. You will see the following dialog: 

  

Commands: This list box contains a list of all of the available commands from the menus and 
toolbars.  

Current Keys: This list box displays the accelerators currently defined for the highlighted 
selection in the Commands box. The gray selections are default accelerators that cannot be 
removed or changed. The black accelerators are user-defined (defined by you), and can be 
removed or changed.  
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NOTE: Default accelerators are displayed in gray, and user-defined accelerators are displayed in 
black. 

Select New Shortcut Key: This edit box allows you to enter in any key combination that you 
wish to be an accelerator/hot key for the highlighted selection in the Commands list box. 

Currently Affected To: Upon clicking the Assign button, if the key sequence in the Select New 
Shortcut Key box has already been defined for another command, that command text is 
displayed here. The Accelerator Manager prevents you from creating duplicate accelerators. 

Assign Button: This assigns the key sequence in the Select New Shortcut Key box to the 
highlighted selection in the Commands box. Pressing this button also saves the accelerator key 
sequence in your registry.  

Remove Button: This removes the highlighted selection in the Current Keys box from the list, 
as well as your registry. 

Reset All Button: This removes all of the accelerators that you have defined from the Current 
Keys box and the registry, and reloads the default accelerator table. 

How to use this tool: 

1. Select Tool->Accelerator Editor to display the Accelerator Editor dialog box. 

2. Choose a command that you wish to add a hot key for and then click on it in the 
Commands box.  

3. Now click in the Select New Shortcut Key box and type in the key sequence you want 
for the hot key. 

4. Click Assign. 

5. Click OK. 

To transfer accelerator keys from one computer to another: 

1. Create your accelerator keys. 

2. Locate the XML file that stores your saved keys. 

 Location for XP: C:\Documents and Settings\{USERNAME}\Application 
Data\Melco\Settings\Accelerators.xml 

 Location for Vista: 
C:\Users\{USERNAME}\AppData\Roaming\Melco\Settings\Accelerators.xml 

3. Once you have located the file you can copy it and transfer it to any computer. The new 
computer will have your saved accelerator keys. 

   

 

Business Assistant 

(Available in DesignShop and higher product levels) 

The Business Assistant is a utility to help you calculate the cost on a per item basis. Go to Tools-
>Business Assistant. Below is a picture of the Business Assistant dialog. 
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You may select the machine and hoop type. Values may be entered for a charge for each 1000 
stitches and the maximum speed the design will be sewn at. You may also enter a price for any 
additional charges (for example a setup fee price).  

Click the Calculate button to see the total sewing time (hours:minutes:seconds) and total price. 
The Business Assistant supports all monetary values supported by the Windows regional 
settings. Estimates from the Business Assistant are not available for printing at this time. 

Convert/Restore Alphabets 

(Available in DesignShop and higher product levels) 

Almost all alphabets currently being sold by Melco contain lock stitches at the end of each letter 
in the alphabet. These lock stitches are what "ties down" the stitching at the end of each letter. 
DesignShop allows you to add lock stitches to a lettering job from the Lock / Trim tab. However, 
because the lock stitches are already digitized into the alphabet, the result is multiple lock stitches 
that will create an undesirable knotting effect.  

To remove all existing lock stitches from all installed alphabets, select Tools->Convert 
Alphabets. This will display the following dialog box: 
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Alphabet: Choose the alphabet you want to convert. 

Convert To: Choose what you want to convert your alphabet to. 

Alphabet Name: Name the alphabet you are converting. 

Click Convert... to convert the alphabet. 

Remove Locks...: This will remove digitized lock stitches from your installed alphabets. 

If you decide that you didn't want to remove the lock stitches from the alphabets, select Tools-
>Restore Alphabets. You will see the following dialog box: 

  

When you click Restore Now, all of the installed alphabets will be restored to their backup file. 
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When you are installing DesignShop, you have the option of copying and serializing EDS III 
alphabets for use with DesignShop. The following chenille alphabets will not be copied and 
serialized: 

Chenille Outline CH1 2.5" 2 Color 

CH1 3" Pennant Script CH1 4" Numbers 

CH1 6" Block CH1 2" Pennant Script 

CH1 3" Numbers CH1 6" Block 

CH1 2" Powers Ch1 4" Block 

CH1 2" Pennant Script CH1 Shadow #'s 

CH1 2" 2 Color Script Ch1 6" Shadow 

Proximity Filter 

The Proximity Filter (also called the Design Analyzer) is a tool that detects areas of stitch points 
that are on top of each other.  This tool also allows you to enter an offset (in points) to move 
these points away from each other.   

To use this tool, open a design, then select Tools->Filter->Stitch Proximity Plot.  This plot will 
display areas that contain a large number of stitches in a small area.  The image below displays a 
zoomed in view of a design. You can turn off the Stitch Proximity Plot by clicking on the 
Tools/Stitch Proximity Plot menu item. 
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To move these points away from each other, select Tools->Filter->Proximity Filter. You will see 
the following dialog:  

 

The Max Offset Distance (measured in points) determines how far these points will be moved 
from each other.  The default is 1.5 points. If you put in 3 points for the Max Offset Distance, the 
points will all be further apart from each other with the maximum being no further apart then 3 
points. 

The selection in the Sensitivity pull-down determines how many stitches will be offset (moved 
apart).  When the sensitivity is set at Low (the default), only stitches in the darkest areas will be 
moved.  The number of stitches to be moved will increase when the setting is at Medium, and will 
increase more when set at High. 

Click OK to apply your changes and close the dialog. 

Factory Defaults 
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The Factory Defaults dialog box can be opened by selecting Tools->Factory Defaults. You can 
restore the default settings for Complex Fill, Column 1, Column 2, Singleline Columns, Walk 
Stitches, Lettering, the Workspace Area (View Window), Color Palette and Grid/Origin. 

 
 An example of how to restore the current settings to the factory default settings follows:  

1. Start DesignShop. 

2. Open a design with one or more of the element types listed above. 

3. Change the properties for one or more of the element types listed above. 

4. Select Tools->Factory Defaults. 

5. To restore defaults for each type you changed, left-click to check the box beside the 
element type. Then click OK. This should restore the defaults at all selection levels 
(project, design, element). 

Hoop Setup 

 Display Hoop Video    

 

 

The Hoop Setup allows you to view information on the pre-defined hoops commonly used with 
the AMAYA and other embroidery machines.  The Hoop Setup also allows you to create user-
defined, custom hoops. 

NOTE: With your machine type set to AMAYA, some hoops are turned off. To see all hoops, go to 
the Customize Hoop List button and turn the hoops on.  

To access the Hoop Manager, select Tools->Hoop Setup (you can also right-click the Hoop 

Setup button ).   
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Pre-Defined Hoops 

The Hoop Manager stores and displays the following information about pre-defined hoops.  This 
information cannot be changed. 

Machine Manufacturer: The Machine Manufacturer list displays several embroidery machine 
manufacturers. (Click the pull-down arrow to display the list, then left-click a manufacturer to 
select). The selected manufacturer will determine which machines are shown in the Machine 
Name list.  

Machine Name List: The Machine Name list displays the machines produced by the selected 
manufacturer. For example, the AMAYA will only appear in the Machine Name list when ARC - 
Melco is selected as the manufacturer. (Click the pull-down arrow to display the list, then left-click 
a machine name to select). The selected machine will determine which hoops are available in the 
Hoop Name list. 

Hoop Name: The Hoop Name list displays which hoops are associated with the selected 
machine.  To change which hoops are displayed in this list, click the Customize Hoop List 
button (located directly under the Hoop Name pull-down menu).  This will display the following 
dialog: 
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When the checkbox next to a hoop name is checked, the hoop will be displayed in the list.  To 
hide a hoop name in the list, uncheck the hoop’s corresponding checkbox. When you click OK to 
close the dialog and display your changes, the hoop will not be visible in the list. To display a 
hoop that has been hidden, simply check its corresponding checkbox in this dialog. 

NOTE: The 15cm / 5.9 inch hoop will not be available in this dialog because it is the default 
displayed hoop. 

Hoop Attributes: When a hoop is selected (click the pull-down arrow to display the list, then left-
click a hoop name to select), that hoop's attributes will be displayed.  These programmed 
dimensions will be grayed out; this information cannot be changed.  

 Hoop Type:  the type of the selected hoop (rectangular, circular, square, etc)   

 X Dimension:  the width of the hoop from left to right (measured from the outside edge of 
one side of the inner hoop to the outside edge of the other side of the inner hoop) 

 Y Dimension:  the height of the hoop from top to bottom (measured from the outside 
edge of one side of the inner hoop to the outside edge of the other side of the inner hoop)  

 X and Y Offset:  the distance from the machine origin to the hoop center  

 Hoop Thickness:  the width of the outside edge of the hoop wall to the inside edge of 
the hoop wall 

After selecting a hoop, you can click the Trace button and DesignShop will trace your design and 
give you a message that tells you whether or not your design fits in the selected hoop. 

Click OK to close the Hoop Manager dialog. 

User-Defined Hoops 

Complete the following steps to create a custom hoop in DesignShop. 

1. Click the Add Hoop button in the Hoop Manager window.  Type in a name for the new 
hoop and click OK.   



DesignShop Tools 

211 

 

 

2. Enter the attributes of the new hoop in the Hoop Attributes area. 

 Hoop Type:  the type of the selected hoop (rectangular, circular, square, etc.)   

 X Dimension:  the width of the hoop from left to right.  This measurement should be 
from the outside edge of one side of the inner hoop to the outside edge of the other 
side of the inner hoop (see image below).   

 Y Dimension:  the height of the hoop from top to bottom. This measurement should be 
from the outside edge of one side of the inner hoop to the outside edge of the other 
side of the inner hoop (see image below).  

 Hoop Thickness:  the width from the outside edge of the inner hoop to the inside edge 
of the inner hoop (see image below).  If you do not enter a hoop thickness, the Hoop 
Manager will use a default thickness of 65 points. 
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NOTE: Some hoops (such as Fast Frames) consist of a single frame rather than an 
inner and outer hoop.  To measure the hoop thickness of this type of hoop, measure 
the thickness of the frame as shown in the example hoop below.  To obtain the X 
dimension, measure the outer edge of the frame horizontally (left to right). To obtain the 
Y dimension, measure vertically (top to bottom) as shown in the following image. 
 Notice that the Y dimension is not measured to the edge of the bracket. 
 

 

 X and Y Offset:  the distance from the machine origin to the hoop center.  It is 
necessary to enter offsets when the hoop center is not aligned with the machine origin 
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(the needle plate hole).  Offsets will align the hoop center to the machine origin.  Please 
note that you will not always need an X and Y offset; for example, in many cases, only 
a Y offset is needed. 
 
To measure for offsets, you must first select a pre-defined hoop (e.g., 15cm) from the 
Hoop Selection menu on your embroidery machine, then center this hoop (you can do 
this without attaching the hoop).  Then attach the hoop you are defining to your 
machine. 
 
To measure for the X offset, measure the horizontal distance (in inches) from the hoop 
center to the needle plate hole.  If you need to move the hoop center to the left (your 
left as you face the machine), enter a negative number for this value. 
 
To measure for the Y offset, measure the vertical distance (in inches) from the hoop 
center to the needle plate hole.  If you need to move the hoop center toward the 
machine, enter a negative number for this value. 

4. After you enter the hoop attributes, the Hoop Manager will have the information needed 
to create the new hoop.  Click OK to save your changes and close the Hoop Manager 
dialog.  The new hoop will now be available in the Hoop Manager.  (Click here for 
information on Advanced Settings). 
 
When the hoop is displayed in the View Window of DesignShop (the hoop will be 
displayed when selected in the Hoop Setup), you will see two solid lines and a dashed 
line.   
 

 
 
The outer solid line represents the outer edge of the inner hoop (drawn based on entered 
X and Y dimensions).  The inner solid line represents the inner edge of the inner hoop 
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(the Hoop Manager determines this by doubling the hoop thickness, then subtracting this 
from the X and Y dimensions).  The dotted line represents the sew field for the defined 
hoop.  The Hoop Manager determines the sew field from the value in the Default Sew 
Field Margin box.   If you have not changed this value, the sew field will be 126 
embroidery points (approximately 0.50 inches) from the inner edge of the inner hoop (the 
inner solid line). You can change this to any desired value, and this value will be saved 
with the hoop. 

Additional  Settings 

 Associated Machines - To change the machine(s) associated with the new hoop, click the 
Change Associated Machines button in the Hoop Manager Properties dialog. To 
select a machine, left-click the machine name, then click (>).  [To select all machines 
click (<<)]. Click OK when you are finished selecting machines. 
 

 

 You can enter an image file name (in the Bitmap File box) if you have an image of the 
new hoop.  This image will be displayed in the main Hoop Manager window.  (The ideal 
size for this image is 1.3 inches wide x 0.82 inches tall).  After you type the name of the 
image in the Bitmap File box, copy the image file into the following directory (AMAYA 
Install Directory\System\Bitmaps). 
 
Click OK or Apply when you have completed your changes. 

Custom Hoop Shape 

When creating a custom hoop, the shape of your hoop may not be available from the Hoop Type 
menu. If it is not, you will need to create a custom hoop shape. In our example, we will create a 
rectangular hoop with round edges that is 11 x 8.5 inches (28 x 22 cm). To create a custom hoop 
shape: 

1. Creating a custom hoop shape involves entering a list of points that will define the shape 
in the Hoop Manager. Before you open the Hoop Manager, you can determine these 
points. 
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The easiest way to obtain these points is to trace your hoop on a piece of paper. When 
tracing, trace around the outer edge of the inner hoop. After tracing, draw a vertical line to 
split the hoop exactly in half vertically (this will be the Y axis). Next, draw a horizontal line 
to split the hoop exactly in half horizontally (this will be the X axis). The point where the 
two lines cross will be the hoop center (0,0). (See the following image, which displays the 
traced outline of our example hoop). 

 

2. Now you need to determine the points you are going to enter in the Hoop Manager . On 
the traced hoop, draw up to 32 points all the way around the hoop. The more points you 
choose to enter, the smoother the drawing of the hoop will be onscreen. Try to place as 
many points as you can on any curved areas of your hoop. (The following image displays 
32 points selected to enter for our example hoop. Notice how most of the points are 
clustered at the curves of the hoop). 
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3. Now you need to measure the distance from each point to the hoop center. You can take 
these measurements in inches or centimeters. For each point you will need to take two 
measurements: the horizontal distance from the hoop center (0,0) and the vertical 
distance from the hoop center. Note that the closer the points are together, the more 
exact your measurements should be.  
 
Once you have these measurements, you will need to determine the coordinates of each 
point in embroidery points. For the X coordinate, multiply the horizontal distance by 254 if 
measured in inches or by 100 if measured in centimeters. If the point is to the left of the 
hoop center, the coordinate will be a negative number. Repeat this for the Y coordinate 
(vertical distance). If the point is below the hoop center, this coordinate will be a negative 
number. After calculating the embroidery points, round them to whole numbers. You will 
now have the coordinates needed to enter in Hoop Manager.  
 
See the following image for examples of these measurements (note that distances were 
measured in inches). 
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4. Click the Add Hoop button in the Hoop Manager Properties dialog. Enter a name for 
the new hoop and click OK. 

5. Click the Edit Hoop Shape button. You will see the Hoop Shape Definition dialog. 

6. In this dialog you will enter points to plot the shape of your hoop. After you have 
calculated all of your points, you can enter them in the Hoop Manager. In the Hoop 
Shape Definition dialog, select Custom Shape from the Hoop Type pull-down menu. 

7. In the Number of Points text box, type the number of points you will be entering. Once 
you type this number, the coordinate text boxes will no longer be grayed out. 

8. You can now type in the coordinates of your points, beginning with the lowest point (type 
this point in the X1 and Y1 boxes). If you have more than one lowest point, enter the 
point that is farthest to the left. (The first point of our example hoop is indicated in the 
above image. After entering the first point, proceed in a counter-clockwise direction 
around the hoop and enter the remaining points. 

9. The following image displays all of the points of our example hoop typed in the Hoop 
Shape Definition dialog. 
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10. After you enter all points, click the Apply button.  

11. The Hoop Manager will notify you if the shape is invalid. For example, you will receive an 
error message if your shape does not form a convex polygon (the hoop must be a convex 
polygon, that is, none of the sides can be dented inward). If you received an error 
message, check your points to make sure you entered them correctly. 

12. Click OK to close the Hoop Shape Definition dialog. 

13. Your custom hoop with custom hoop shape will now be available in the Hoop Manager. 

Custom Sew Field Shape 

As mentioned above, the Hoop Manager will determines the sew field from the value in the 
Default Sew Field Margin box (the sew field takes the shape of the defined hoop).  If you wish to 
change the sew field, click the Sew Field Shape button in the Hoop Manager Properties dialog. 
 You will see the following window: 
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In this window, you can either select a pre-defined sew field shape or create a custom sew field 
shape.  To select a pre-defined sew field shape (based on hoop types), select the type from the 
Hoop Type menu (e.g., circular in the above image).  To specify the sew field size, enter the X 
Dimension (sew field width), Y Dimension (sew field height) and X and Y Offsets (the vertical 
and horizontal distances from the sew field center to the hoop center).   

You can also enter points to create a custom sew field shape.  To do this, use the same 
procedure used to create a custom hoop shape. (See Custom Hoop Shape for the 
procedure). 

Clicking the Reset to Default Sew Field Value will reset the sew field to the value on the Hoop 
Manager Properties dialog. (See Default Sew Field Value). 

When finished, click Apply.  You will receive a message if your sew field is not valid.   

Multi-Ring Hoops (Spider Hoops) 

Three preset spider hoop configurations are available in the Hoop Manager (for use with the 
AMAYA Twin Spider Frame Option).  

 Twin Spider (12cm / 4.7 in.) - two 12cm / 4.7 in. hoops 

 Twin Spider (15cm / 5.9 in.) -  two 15cm / 5.9 in. hoops 

 Twin Spider (18cm / 7.1 in.) - two 18cm / 7.1 in. hoops 

You can view the attributes of these preset hoops in the Hoop Manager (Tools->Hoop 
Manager), but these attributes cannot be changed.  

Creating Custom Spider Hoops 

If you would like to use a spider hoop other than the AMAYA Twin Spider Frame Option, you can 
create a user-defined spider hoop in the Hoop Manager. Please note that you must create a 
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spider hoop for each configuration of hoops that you plan to use with the spider hoop (a 
configuration can only use one hoop size).  

To create a user-defined spider hoop, complete the following steps. (A spider frame with six 
circular holes will be used as an example). 

1. Select Tools->Hoop Setup to open the Hoop Manager. 
 

 

2. Click the Add Hoop button. Type the name of your hoop and click OK. 

3. Select a hoop type from the Type pull-down menu. The type reflects the shape of the 
hoops that will be inserted into the frame. (In our example, circular is chosen). 

4. Enter the X and Y dimensions of the hoops that will be inserted into the frame. (All hoops 
must be the same size when defining a custom spider hoop). Measure from one side of 
the outer edge of the hoop to the other side of the outer edge. (In our example, X and Y 
dimensions of 2 inches have been entered). 

5. If needed, enter the X and Y offsets of the frame (also called the outer hoop). The X and 
Y offsets are the measured distance from the machine origin (needleplate hole) to the 
hoop center. It is necessary to enter offsets when the hoop center is not aligned with the 
needleplate hole. Offsets will align the hoop center to the needleplate hole. (In our 
example we have no offsets). 

6. Enter the thickness of the hoops that will be inserted into the frame. Measure from the 
outside edge of the hoop to the inside edge of the hoop. If you do not enter a hoop 
thickness, the Hoop Manager will use a default thickness of 65 points. (In our example, a 
thickness of 0.25 inches has been entered). 
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7. Click the Multi-Ring Setup button. You will see the following dialog.  
 

 

8. Select the type of the outer hoop from the Type pull-down menu. (In our example 
Rectangular has been selected).  

9. Enter the dimensions of the outer hoop- X Size is the width; Y Size is the length/depth. 
(In our example, an X size of 10 in. and a Y size of 7 in. have been entered). 

10. In the Number of Rings box, enter the number of rings you wish to be available in the 
configuration. (In our example we have entered 6 because we want to insert six hoops). 

11. In the Rings Offsets area, you will need to enter the offsets for each ring you will be 
sewing in. Measure from the center of each ring to the center of the spider frame. (See 
the drawing below). 
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In our example, the rings below the frame center have negative Y offsets of 1.5 inches, 
and the rings above the frame center have positive Y offsets of 1.5 inches. The rings to 
the left of the frame center have negative X offsets of 3 inches, and the rings to the right 
of the frame center have positive X offsets of 3 inches 

12. Click Apply. 

13. Click OK to close the Multi-Ring Setup dialog. 

14. Click OK to close the Hoop Manager dialog.  

 

Note: It is possible to create a custom outer hoop shape, custom ring shape, and a 
custom sew field shape when creating user-defined spider hoops.  To create any of 
these custom shapes, you should follow the Custom Hoop Shape procedure. 

   

 

 

Tablet Digitizer 
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This option applies only to 
DesignShop Pro or higher 
product level. 

The process of digitizing 
with a tablet is similar to on-
screen digitizing. You can 
create elements by 
inputting a series of straight 
and/or curved points. 
Please scroll down for 
further information. 

 

 

The required components for tablet digitizer are as follows: 

 Digitizing Tablet - Any tablet that conforms to Summagraphic's Microgrid Format. 

 Tablet Toolbar - A "stick on" template that closely resembles the DesignShop input 
toolbar 

 Computer Serial Port - capable of handling 2400baud, no parity, 8 data bits and 1 stop 
bit. 

 DesignShop Pro Level - The tablet will only function with the DesignShop Pro or higher 
product level. 

Digitizing Tablet Requirements: 

 Baud Rate: 2400 

 Parity: None 

 Stop Bits: One 

 Echo: Off 

 Proximity Transmission: Off 

 Grid Diagnostics: Off 

 Resolution: Metric Low (254 lines per inch) 

 ASCII Report Terminator: Off 

 ASCII Decimal Point: Off 

 Report Collection Mode: Point Mode 

Tablet Setup 
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If you have the DesignShop Pro or higher product level, the tablet may be set up by selecting 
Tools-> Options. Then click on the Digitizing Properties tab. 

All controls (except sound) will initially be disabled. To enable all controls, click on the Tablet 
Present checkbox. Select the COM port per your hardware capabilities. You can select how your 
puck buttons are mapped. Default mappings are as follows: 

 Button 1 - Straight Point 

 Button 2 - Enter 

 Button 3 - Curved Point 

 Button 4 - Move Tablet Toolbar 

Please note that another method of inputting a curve point is to press and hold down the CTRL 
button, then click the button used to input a straight point. 

The Tablet Toolbar 

The tablet toolbar is a stick on device that contains tools for the various digitizing functions. 
Because of its similarity to the Design Shop input toolbar, only differences are described below. 
For reference on any item other than the six provided below, click on the desired toolbar button. 

 

To position the Tablet Toolbar on the Digitizing Tablet, perform the following steps: 

1. Place the Tablet Toolbar in the desired location on the Digitizing Tablet. 

2. Using the button on the tablet puck that is assigned to Move Tablet Bar, click on Index 
1(the point above 1 in the picture above), followed by a click on Index 2 (the point above 
2 in the picture above).  

3. Positioning of the Tablet Toolbar is now complete. 

 Set Origin - To set the origin of the artwork, click on this tool followed by a puck click (any 
puck button not mapped as the Move Menu button) on the origin of the artwork. 

 Set Horizontal - To set the angle of the artwork, click on this tool followed by a puck click 
(any puck button not mapped as the Move Menu button) on the bottom left edge of the 
artwork followed by another click on the bottom right edge of the artwork. 

 Move Artwork - This function allows you to digitize a design which has artwork larger than 
the active area of the tablet digitizer. You are able to digitize up to a point, then move 
your artwork and resume digitizing with no break in the design. To move artwork and 
maintain the original origin, perform the following steps: 

1. Click on the Move Artwork tool. 

2. Click on a point (example point x) on the artwork. 

3. Move the artwork. 

4. Click on point x again. 

5. Click on the bottom left edge of the artwork followed by another click on the 
bottom right edge of the artwork. 
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6. Continue digitizing as normal. 

 Retrace On/Off - Click on the retrace button to switch from On to Off. When this function 
is On, any newly digitized walk stitches will retrace back to the first digitized point. 

 Backspace - This tool simulates the pressing of the BACKSPACE key on the keyboard. 
Each time this tool is clicked, the last entered point is removed from the screen. 

 Escape - This tool simulates the pressing of the ESCAPE key on the keyboard. Click on 
this tool to remove the last digitized element. 

Digitizing Hints 

1. The artwork origin and angle are saved in the registry. Once the parameters are set, it is 
only necessary to change them when the artwork is moved. 

2. It is not necessary to "start a digitizing session" as it was in EDS III. Once the tablet is 
configured you may enter points by choosing the appropriate input tool from the tablet 
toolbar or the DesignShop input toolbar and then entering straight and/or curved 
wireframe points. 

3. While an element is being digitized from the tablet, mouse input from DesignShop is 
ignored. Mouse input will be recognized once the element is finished being digitized. 

4. All element parameters such as density, underlay, stitch length, etc. are set from the 
property sheets as done for on screen digitizing. Click here for further reference on 
Property Tabs, Properties. 

Digitizing Sound Effects 

This feature only applies to DesignShop Pro product level. DesignShop supports the ability to 
produce audible sounds when a mouse button or puck button is clicked during digitizing. To 
enable this effect, Tools-> Options. Then click on the Digitizing Properties tab.  

When "Sound" is selected to On, an audible tone will be heard from the computer each time a 
button is pressed on the active digitizing device (mouse / puck). The following table shows what 
tones will be heard depending on the operating system and hardware present: 

 

Windows NT / 2000 / XP with a sound card Unique tone from sound card 

Windows NT / 2000 / XP without a sound card Unique tone from computer speaker 

Windows 98 with sound card Unique tone from sound card 

Windows 98 without sound card Standard system "beep" from computer 
speaker 

 

Batch Converter 

(Available in DesignShop and higher product levels) 

This tool converts a group of files (of any embroidery file type) to any embroidery file format. To 
use the converter, complete the following steps: 
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Select Tools->Batch Converter.  You will see the following dialog: 

 

1. Select a Source Folder and a Destination Folder. The Source Folder is the location in 
which the files you wish to convert are stored. To change this folder, click the Browse 
button and navigate to the appropriate folder. The Destination Folder is the location to 
which the converted files will be saved. (You can also click this folder’s corresponding 
Browse button to change the folder).  Note that when you change the Source Folder the 
Destination Folder also changes (but not vice versa). 

2. Select the file type you wish to convert in the Input File Type pull-down menu, and select 
the output file format in the Output File Type pull-down menu. By default, all the files of 
the input file type in the Source folder will be converted to the output file type and saved 
in the Destination Folder. However, if you only want to convert a few files at one time, 
click the Select Files button. In the dialog that appears, select the files you want to 
convert. When you convert the files, only the files you have selected will be converted. 
 
Convert Expanded to Wireframe: When this setting is turned on (box is checked), if any 
of the files of the selected input type contain expanded objects and you are converting to 
a wireframe output type, all expanded objects will be converted to wireframe elements. 
(This feature is only available at the DesignShop Pro and DesignShop Pro+ product 
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levels). 
  

3. Select a color palette from the Use Color Data pull-down menu. This color palette will be 
used to save color information during the conversion. Please note that this pull-down 
menu will not always be available because color information is not saved with all file 
types. 

4. Click the Convert button to start the conversion. If Batch Converter cannot convert all of 
the files, the file names will be displayed in the Unable to Convert box. 

NOTE: If you are using the Batch Converter to convert Tajima (dst) files, and you want to change 
the Jumps per Trim setting from the default of 6, open any file, then save the file as a dst file. 
When saving the file, change the Jumps per Trim setting to the desired value and click OK. This 
will change the default value used by the Batch Converter. 

 

Step and Repeat 

(Available in all DesignShop product levels) 

The Step and Repeat tool is ideal for patches and emblems, because it allows the automatic 
duplication of a design/project in a matrix format (in columns and rows). To access step and 
repeat, you must first open a design/project, select what you want to duplicate (the 
design/project), then select Object->Step and Repeat.  

To use step and repeat, you will input the size of the matrix by entering the desired number of 
columns and rows. (See image below).   

Note that if you have a hoop displayed in the DesignShop View Window, DesignShop will 
automatically insert values for the settings in this dialog. These values will optimize the layout of 
the duplicated designs in the selected hoop. 
 

 

At any time, you can click the Preview button in this dialog to view the duplicated designs and 
their layout. 

 Columns: The number of columns you want in the step and repeat matrix. 

 Row: The number of rows you want in the step and repeat matrix. 

 Space: The amount of space (in inches) you want between the edges of the designs. 
The Columns space will determine the horizontal distance between designs. The Rows 
space will determine the vertical distance between the designs.  
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As an example, if you enter 2 inches for the Columns space, the design will be tiled with 
a horizontal spacing of 2 inches; the edges of the duplicated designs will be 2 inches 
apart. 

 Total on Last Row: The number of designs you want placed in the last row. The default 
value for this setting is 0, which means that the maximum number of designs that will fit 
will be placed on the last row.  If you want less than the maximum number of designs that 
will fit, enter a number (e.g., 3) for this value. 

After you apply the Step and Repeat settings and return to the View Window, you will see the 
layout of the tiled designs. (Please note that depending on how fast your PC is, this may take 
some time).  

Once you have duplicated the original design, any changes you make will only be made to the 
original design. 

You can also use Step and Repeat functionality in conjunction with Group Names. When you add 
group names to a design, then step and repeat the design, the group names will be incorporated 
into the duplicated design (i.e., each design duplicate will include a name from the group name 
list you created). Click here for detailed instructions on using Group Names.  

Generate Template Outlines 

This tool allows you to generate stitch outlines around selected embroidery; these outlines 
correspond to the shape of embroidery. When combined with Step and Repeat, this feature can 
be used to create multiple outlines of the same design. These outlines can be sewn, then used as 
guides to cut out holes from a piece of backing, which can then be used as a template when 
sewing.  

These templates are particularly useful when sewing patches and panels. Panels and patches 
can be attached to the backing (e.g., with double-sided tape) where the templates have been cut 
out. The patches / panels can then be sewn on and removed. This process can be repeated 
multiple times, without having to re-hoop. 

See Using Template Outlines for detailed instructions on creating, sewing and using template 
outlines. 

Complete the following steps to use this feature on a single design: 

1. Open the design that you would like to outline. 

2. Select Tools->Generate Template Outline. You will see the following dialog: 
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Use the following descriptions to set up the template outline:  
 
Offset: The distance of the outline (in points) from the edge of the design. 
 
Stitch type: The stitch type of the outline. The choices for this setting are Normal and 
Bean. 
 
Stitch length: The length of each stitch between needle penetrations. 
 
Remove Templates: Check this box to remove existing template outlines from the 
design. 

3. Click OK to apply your changes and close this dialog. 

The template will be displayed as a dashed line around the design (see the following image). 

 

The template will be stored as a special border type and can be edited by right-clicking the outline 
and selecting Properties from the popup menu (or by double-clicking the outline).  

You can adjust the Template settings (such as the offset) by selecting Tools->Generate 
Template Outline. 

Using the Template Feature with Step and Repeat 

To use template outlines with Step and Repeat, first open the design you wish to duplicate, then 
generate the template outline of this design. (Click here for instructions). 

Once the template outlined has been created, you can complete the Step and Repeat procedure 
to generate duplicates of this design. (Click here for instructions). 
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The following image displays an example of template outlines generated from a design duplicated 
with Step and Repeat. 
  

 

Saving the Template Outline 

When you save the project file (ofm), the design and template outline will be saved in the same 
file. (Select File->Save As to save the ofm file with a different file name so you do not save over 
the original file). 

If you wish to sew the design on a machine other than the AMAYA, you need to save the design 
as an expanded file (.exp). When saved as an expanded file, the design and template will be 
saved as two separate files, one containing the design only and the other containing the template 
outline(s) only (-template will be added at the end of the file name for this design). This will 
provide you with a template file to sew. 

Template Outlines and the AMAYA Machine 

If you are running AMAYA OS (version 5.07.024 and higher) and DesignShop (version 5.07.024 
and higher) on the same computer, you can send the template outline(s) from DesignShop to the 
AMAYA machine. To do this, after you have generated the template outline(s), select Machine-
>Load Design Template. This will load the template (without the design) to the AMAYA 
machine. At this point the template can be sewn.  

In AMAYA OS, you can toggle the display to either show the design only or the template only 

(you cannot display both at the same time). To do this, click the Template button .  Note that 
clicking this button loads the design or template (this depends on what is being displayed) to the 
machine. (Please note that depending on how fast your PC is, toggling the display may take 
some time).  

See Using Template Outlines for detailed instructions on creating, sewing and using template 
outlines. with the AMAYA machine. 

Photo Fill 

(Available at the Pro+ Product Level) 

Photo Fill Video  

 

 

Photo Fill allows you to take photographs and sew them as a color or black and white design. 

To use Photo Fill: 
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1. Open DesignShop. 

2. Select File->Open. 

3. Browse to find your graphic file. 

4. Load the picture in DesignShop. 

5. Right-click on the graphic in the Project View to the right of the View Window. This pop-

up menu appears:  

6. Click on Photo Fill. You will see the following screen: 
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 Graphic Size (pixels): The horizontal and vertical pixel count of the input graphic that is 
being processed. This measurement does not change. 

 Output Design Size (in.): The size of the finished embroidery design. This changes 
based on the element size and count that you specified. You cannot specify this 
measurement yourself. 

 Design Element Count: The number of elements (equivalent to pixels in a graphic) in 
the finished design. This is what you use to change the size of the design.  

 Element Size: Element size defines how much detail your picture has. The smaller the 
element, the more pixels per inch, which means a more detailed sew out. 
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 Design Type:  Choose Black/White or Color. Linear Distribution reduces the contrast of 
your photo. Equalize Contrast enhances the contrast of designs that appear gray or 
washed out. 

 Brightness Adjustment: Used to change the overall brightness of your output design. 

 Automatic column outline: Used to automatically create a singeline column object that 
outlines the design. 

 Hide Graphic On Completion: Autmatically hides the graphic when the finished design 
is displayed. 

7. Set the element size.  

8. You change the size of the output by adjusting the element count. This automatically 
adjusts the size of your picture. 

9. Pick Color or Black/White. 

10. If you chose Color, the best results are based on three colors in the following order: 
Yellow (ARC Poly 419), Magenta (ARC Poly 313), and Cyan (ARC Poly 444). If you have 
a border, this will be a 4th color and it can be any color (normally black). 

11. If you chose Black/White you need to make decisions about Linear Distribution and 
Equalized Contrast. The default is that these properties are turned off. Photos of people 
are better with both of these properties unchecked.  

12. If you want your picture to be outlined, click Automatic Column Outline and select your 
width. 

13. You can choose Hide Graphic On Completion if you would like it to close after you are 
done. 

14. Click Set Defaults if you want to go back to the original settings in this dialog. 

15. Process your picture and look at it. If it does not appear the way you want it to, click 
Undo twice and create the design again with changed settings. 

NOTE: It is not recommended that you resize your design or convert it to wireframe due to the 
nature of the stitching. 

 

 

Applique 

(Available in Pro and Pro+ product levels) 

 Applique Video  

 

 

This feature allows you to create and edit all the applique parts in one operation. An applique 
consists of four parts: the cut line (outline), a color change, the tackdown stitch objects, and the 
cover stitch objects. Applique is the process of applying a piece of fabric on top of another piece 
of fabric and attaching the two with stitches (most often with a satin stitch). This process reduces 
the number of stitches needed in the design and adds depth and texture. Only the cut line is 
required to create an applique; the other elements are optional. 

Tackle twill is a type of applique where the edges are finished with a zigzag stitch. Typically, 
tackle twill is done with letters or numbers and used for school teams or organizations. 
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General: In this field, you choose the background for your applique. The choices are: None, 
Cross Hatch, Solid Color, and Graphic. For Solid Color and Cross Hatch you can click on the 
Color button to choose the exact color you would like. For Graphic, you would either type in your 
file path or click the Browse button to find the file on your computer. Check the Color Change 
Enable box to place a color change between the outline and tackdown elements.  

To choose the Outline Properties, click on Walk under Outline on the left of the dialog. You see 
this screen: 
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You choose Normal or Bean from the Stitch Type drop down menu. Retrace is useful in making 
a single walk stitch in your outline appear thicker. To turn this function on, left-click in the box next 
to Retrace. A check mark will appear to symbolize that this function is on. Click again to remove 
the check mark, which symbolizes that this function is off. Offset (determined by points) allows 
the retrace stitches to be offset from the walk stitches. This prevents the retrace stitches from 
being placed in the same holes as the walk stitches. When used, the offset distance should be 
set at 2 or 3 points. You can enter negative values to have the retrace stitched to the left of the 
walk stitch. Stitch Length determines the length of your stitches.  As the stitch length value 
increases, the number of stitches decreases. Typical stitch length values for underlay stitches are 
between 30 and 40 points. Typical stitch length values for outline and detail stitches are between 
15 and 25 points. When Curve Compensation is turned on, DesignShop will automatically 
decrease the stitch length of walk stitches on tight curves. 

Tackdown Stitch: In this field, you specify the settings for your tackdown stitches. First, click 
Enable if you want your applique to have a tackdown stitch. For Object Type, you choose Walk 
Object or Column Object. If you choose Walk Object, the Properties button brings up the same 
properties dialog as above. If you choose Column Object, you get the Column Properties page. 
You also set the Offset for your tackdown stitch and specify Column Width if you chose Column 
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Object for your object type. You use the slider bar to set how much of your column is on the 
inside and how much is on the outside. 

Enable Color Change After Tackdown: If this is checked, there will be a color change between 
the tackdown and the cover stitch.. 

Cover Stitch: In this field you specify the settings for your cover stitch. First, click Enable if you 
want your applique to have a cover stitch. You define the width in points for your cover stitch with 
Column Width. The Properties button brings you to the Column Tab. You use the slider bar to 
set how much of your column is on the inside and how much is on the outside. 

You can access the Applique feature in the following three ways: 

 The input tool bar  

 Insert->Applique 

 The Main View pop up menu 

To create an applique object: 

1. Start Applique using any of the above methods. 

2. Define the primary outline by digitizing your design with straight and curved points.  

3. Press the ENTER key to go to the secondary outlines (holes). Digitize the secondary 
outline(s). 

4. After the last outline is finished, press the ENTER key to tell DesignShop that the object is 
finished.  

To create a ZigZag applique: 

1. Follow the steps above for creating an applique. 
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2. Select (No Underlay) for Primary Underlay.  

3. The density defaults to 30pt.  

4. Click Apply. 

 

Using Applique is very similar to using Complex Fills. Applique does not, however, have the entry 
and exit point or stitch direction. 

Choosing properties for your applique (this can be done before or after you create your 
applique object): 

1. Choose the settings for the general applique parts: 

 Click Color Change Enable on if applicable. 

 Click Enable for the tack down stitches if necessary. 

 Click Enable for the cover stitches if you want them turned on. 

 Set the applique material bitmap or color into applique region. 

2. Choose the settings for the individual applique parts: 
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 Set the stitch length for the cut line. 

 If you enabled tack down stitches, set the stitch type, stitch length or column 
density, column width, and column offset. 

 If you enabled the cover stitch, set the stitch type, column density, column width, 
and column offset. 

To edit an applique project: 

1. Select the object. 

2. Move points in the design by clicking and dragging them with your mouse. 

3. The object is updated automatically to reflect the point changes. The Applique feature 
speeds up the editing process as the digitizer does not have to edit each part individually. 

You can change most individual elements in a design to an applique. Simply select the element of 
the design that you want as an applique. Right click on the element. Select Change Element 
Type and choose Applique. That element now has applique properties. 

Cross Stitch 

(Available in Pro+ only) 

Cross stitch mimics a hand embroidery technique. The key to sewing cross stitches on the 
Amaya machine, and most embroidery machines, is the backing. The fabric to be cross-stitched 
needs to be tight and stable, with adequate depth to provide a stable embroidery area. 

To use cross stitch in DesignShop: 

1. Click on the cross stitch icon in your toolbar.  

2. This appears in the main view window: . Click and drag this pointer to select the 
size of your cross stitch design. Graphically resizing a cross stitch in DesignShop doesn’t 
resize your design, it just gives you a bigger area to work with. To resize your cross 
stitch, go to Cross Stitch Properties and change the grid size. 

  

3. The cross stitch bar appears. 
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The cross stitch bar allows you to use different tools: 

 The Color drop down menu allows you to choose the next color number and 
change colors in your design. Choosing No Color allows you to have an area in 
your design with no color or you can use it with the Pencil tool and erase parts of 
your design. 

 The Cross drop down menu allows you to fill in the grid areas with shapes other 
than a cross. Some of your choices are stars, vertical crosses, and crosses of 
varying size. 

 The Pencil tool allows you to draw your design on the grid. Left click and drag to 
do this.  

 The Line tool allows you to create lines on your design. Click, draw your line, and 
click again to create points. Hit Enter when you are done. 

 The Fill tool allows to digitize a shape and fill it in. Click to create your points, hit 
Enter when you are finished with the shape, then hit Enter again, and the shape 
fills. 

 The Touch Up tool allows you to touch up the edges of your design without 
erasing the entire cross stitch. 

 

You can also press the "Alt" key and click to flood fill an object. 

Another way to use cross stitch: 

1. Load your bitmap design. 

2. Click on the design in the tree view to the right. Your design is selected in the main view. 

3. Right-click on your design in the tree view or main view. 

4. Choose Cross Stitch. The Cross Stitch Properties dialog appears.  
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 You can choose the type of Cross Stitch. 

 You can set the overlap of your Cross Stitch in points. 

 You can set the thickness of your cross stitch. This dictates the number of threads 
for each item. 

 You can also change the size of your grid for the Cross Stitch. 

NOTE: Converting large graphics into cross stitch can be a time-intensive operation. 

 

 

Design Filter 

(Available in DesignShop and higher product levels) 

This tool applies any time a design file is outputted as stitches (any expanded stitch file or 
transfer).   
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Stitch Filter 

Turn on the functions that you wish to affect your design by left-clicking in the box next to the 
function (click again and the check mark that was just inserted will be removed). A check mark in 
the box symbolizes the function is ON, whereas no check mark in the box symbolizes that the 
function is OFF. When your changes are complete, click the Filter Now button. 

Accumulate Jump Stitches: When you digitize a jump stitch between two points, the computer 
makes the move in increments of the stitch length you are using. For example, if the total 
distance you are moving is 360 points, and your stitch length is 40 points, then the computer will 
generate 9 stitches (in the jump stitch mode) to cover that distance. 

By turning this function ON, you will force the computer to cover the 360-point distance in 
increments of the maximum stitch length for the format you are using. Most multi-head machines 
have a maximum stitch length of 127 points. 

Assuming we are using a format with a 127-point maximum stitch length; then the computer 
would generate only 3 stitches to cover the 360 point movement. This would decrease the 
design's stitch count, and save a little sewing time. 

 

Do not turn on Accumulate Jump Stitches or Accumulate Needle Ups if you have a design in 
which you want to use thread trimmers. 

 

Accumulate Short Stitches: This function will delete all short stitches that are equal to, or less 
than, the length that you set in Short Stitch Length. This function will filter out a series of short 
stitches; therefore, if you desire to protect your lock stitches, you must enter the number of 
consecutive short stitches that you want to protect in the After Short stitch count box. 

The box below Accumulate Short Stitches, labeled After Short, is the short stitch count. This 
function is used in conjunction with Accumulate Short Stitches and allows you to determine the 
number of consecutive short stitches that will not be deleted when you use the Accumulate 
Short Stitches function. You may enter any number up to and including 20 stitches. 
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When reading condensed designs and then saving them as expanded, the design cleanup filter 
should always have the Accumulate Short Stitches control checked (turned on). 

Delete Single Short Stitches: This does not refer to your column stitches, but rather those zero-
motion or tiny walk stitches that are sometimes in designs. There are also some very tiny stitches 
in the fills that are digitized when the needle begins sewing a new line of stitch. 

This function will only delete a single short stitch, that is, a short stitch that is preceded by, and 
followed by, a stitch that exceeds the length defined in Short Stitch Length. Two or more 
consecutive short stitches will not be affected by this function. This function allows you to filter out 
any random short stitches without filtering out your lock stitches. 

Maximum Stitch Length: Any stitches greater than this value will be broken down with 
intervening jump stitches by the computer. For most multi-head formats this value should not 
exceed 127 points. For Tajima format this value should not exceed 121 points. 

Short Stitch Length: This function allows you to enter a length, from 0 to 10 points, that defines 
what a short stitch is. For example, if you enter a length of 3 points; then any stitch that has a 
length of 3 points or less will be considered a short stitch, and will be acted upon the other short 
stitch functions. 

Optimize Locks: Checking this box replaces the locks on an expanded design with a default 
lock. If there are no locks in an expanded design, this feature will add default locks. 

Custom Shapes and Designs 

(Available in DesignShop and higher product levels) 

This feature allows you use custom shapes and designs provided by the software or create your 
own.  

DesignShop Pro+ allows you to create any design that you choose. Using any design, element, 
or groups of elements, you can create a custom shape. You can take these shapes and create a 
custom fill. Lettering is also a custom shape and can be used as a fill type in DesignShop Pro+. 
(See Pattern Fills.) 

There are four different types of Custom Shapes: 

 Custom Shapes: These shapes require an input type (walk stitch, single line, complex fill, 
sequin, vector line, or vector fill). If no input type is selected, no vector shapes will be 
displayed in the shape selection dialog. Vector shapes can be used as patterns inside of 
complex fills. 

 Custom Designs: These shapes do not require an input type. They use stored 
embroidery elements. These cannot be used as pattern fills. 

 Decorative Stitches: These shapes are decorative stitches. See Decorative Stitches 
for more information. 

 Custom Ties: These shapes are tie ins and tie offs that you digitize and save as a custom 
shape. 

To use the Select Automatic Custom Shape Input tool: 

1. Click on the Select Automatic Custom Shape Input button on your toolbar. 
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2. The custom shapes appear at the bottom of your screen. 

 

3. In the first drop down menu you can choose Custom Designs, Custom Shapes, 
Decorative Stitches, Custom Ties, or Custom Sequin Stitches. The option you choose 
changes the categories in the second drop down menu. This is how you choose the 
specific custom shape or design that you want to work with. 

4. When you find the shape or design you want to work with, you click on it , hold down your 
left mouse button, and then drag and drop it into your view window. Or you can double-
click the specific design and then click in your view window and drag your design to the 
correct size. You can drag and drop as many shapes as you want to.  

5. Clicking the Add Current... button brings you to the steps outlined below that allow you 
to add or create a new custom shape or design. 

To create a custom shape in DesignShop Pro+: 

Any element or group of elements can be used. 

1. Select an element or group of elements. 

2. Center the design. 

3. Right-click. Choose Save Custom Shape. 

4. The Custom Shape dialog appears:  
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5. Name your shape. 

6. Select the shape type: 

 Custom Shape: Created using any grouping of elements. 

 Custom Design: Should only have embroidery type object (not vectors). A 
design is saved as an exact copy of the embroidery elements (color change, 
etc...) 

 Decorative: Alternative decorative stitch digitizing interface. 

 Custom Tie: You see the following dialog when you choose Custom Tie. You 
can specify Tie In, Tie Off, or Both. You also choose the Rotation as either 
Stitch Direction or As Digitized. 
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7. Select the category for the new shape. If you want to add a new category for your shape, 
click in the Category Name field and type the name of the new category. Hit Enter. The 
category can now be found in the Category Name dropdown. 

8. To create a custom sequin shape or a custom sequin stitch, check the Sequin checkbox. 
You will then be able to choose whether you want to create a custom shape or a custom 
stitch with sequins.  
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9. To remove a category, select the category to be deleted and click Remove. 

To delete a custom shape or design: 

1. To delete a custom shape, first select an input type. Custom shapes can only be deleted 
when an input type is selected.  

2. Click on the custom shapes tool . 

3. Select the correct category of your shape or design. 

4. Select the shape you want to delete and right click on it. 

5. Select Delete. 

To rename a custom shape or design: 

1. To rename a custom shape, first select an input type. Custom shapes can only be 
renamed when an input type is selected. To rename a custom design, make sure that 
there is not an input type selected. 

2. Click on the custom shapes tool.  

3. Select the correct category of your shape or design. 

4. Select the shape you want to rename and right click on it. 

5. Select Rename. A blank name box appears.  

6. Type in the new name for your custom shape or design 

To use custom shapes and designs: 

1. Select a shape. Only categories that have shapes in them are displayed. 

2. Click on the main view window where you want your shape or design to start.  



DesignShop Tools 

247 

3. Drag the shape to be the size you want. If you drag down with your mouse, the shape will 
be right side up. If you drag up with your mouse, the shape will be upside down. 

 

To maintain the aspect ratio of the design, press ALT and drag your object. 

To rotate your design, press the SHIFT key and move. 

Advanced Copy and Paste 

(Available in DesignShop Pro and DesignShop Pro+) 

This feature offers very powerful copy and paste functionality. It allows the user to copy any 
element, group of elements, or design to the clipboard. Then you can paste that selection at any 
size and orientation that you desire. Elements and designs can be very quickly reproduced which 
greatly increases the speed of digitizing. 

Using Advanced Copy and Paste with a single element or group of elements: 

1. Select the element/elements that you want to copy. 

2. Copy the element/elements to the clipboard by clicking on the Copy toolbar button.     

3. Left-click on the Custom Shapes and Designs flyout .  

4. Select Clipboard .  

5. The custom shape input tool is now set up to use the element/elements that are on the 
clipboard. 

6. There are two methods that can now be used to input these elements from the clipboard:   

 Method 1: Double-click on the screen where you want these elements to be pasted. This 
method behaves very similar to standard paste functionality. The element/elements will 
be reproduced at the same size and orientation as the original element/elements.   

 Method 2: Click on the screen where you want the element/elements to be pasted. Hold 
down the left mouse button  and drag the mouse until the element/elements are the 
desired size and shape. Below is an example of a heart created using a single complex 
fill being pasted using both of this feature’s input methods. 

    

             Original                  Method 1            Method 2 

Note: When using Method 2 for pasting elements, you can hold the ALT key and the aspect ratio 
of the original elements will be maintained.  If you hold the SHIFT key, the aspect ratio will be 
maintained and you will be able to rotate the elements. 

Using Advanced Copy and Paste with an entire design: 
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1. Select the design that you want to copy. 

2. Copy the design to the clipboard by clicking on the Copy toolbar button.  

3. Left-click on the Custom Shapes and Designs flyout .  

4. Select Clipboard .  

5. The custom shape input tool is now set up to use the element/elements that are on the 
clipboard. 

6. There are two methods that can now be used to input this design from the clipboard:   

 Method 1: Double-click on the screen where you want the design to be pasted. This 
method behaves very similar to standard paste functionality. The design will is 
reproduced at the same size and orientation of the original.   

 Method 2: Click on the screen where you want the design to be pasted. Hold down the 
left mouse button and  drag the mouse until the design is the desired size and shape. 
Below is an example of 1Day.ofm being pasted using both of this feature’s input 
methods. 

    

                 Original                        Method 1                            Method 2 

Pattern Fills 

Note: When using pattern fills, always turn on the 3D stitches tool so you can visualize how the 
pattern looks. 

Inserting a pattern fill in an existing design: 

1. Select the complex fill that you wish to add a pattern fill to. 

2. Click on the Select Stored Pattern button . 

3. Select the stored pattern you want to use for your fill.      

NOTE: Pattern Fills only work if Satin, Fill, or Edge Fill are selected as the stitch type. 

4. The pattern fill appears in your design. 

Scaling a pattern fill: 

1. Select the pattern fill that you would like to scale by clicking on it. This highlights the pattern fill 
as shown below. 
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2. Now the pattern can be scaled just like any element/design within DesignShop by clicking on 
one of the black squares and dragging it in the direction you want. 

Important: When a pattern fill is selected it can also be moved to another location within the 
complex fill and the wireframe points can also be edited. 

Tiling an existing pattern fill: 

Tiling a pattern means that the pattern will repeat in multiple rows and columns within the 
complex fill that it is inserted into. 

1. Select the pattern fill that you would like to tile by clicking on it. This highlights the pattern fill as 
shown below. 

 

2. Check Tiled in toolbar.  

 

3. You will see that the pattern has been tiled and new handles for controlling the attributes of the 
tile have been provided.  

  

4. To change the X-spacing of the tiled pattern, click on the handle of the horizontal tile control 
and drag it left or right. You will see that the spacing changes by the amount that the handle was 
moved. 

5. To change the Y-spacing of the tiled pattern, click on the handle of the vertical tile control and 
drag it up or down. You will see how the spacing changes by the amount that the handle was 
moved. 
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6. To change the horizontal offset of the tiled pattern, click on the handle of the horizontal tile 
control and drag it up or down. The following examples show the horizontal offset set to 15 
degrees, 30 degrees and 45 degrees. 

7. To change the vertical offset of the tiled pattern, click on the handle of the vertical tile control 
and drag it up or down. The following examples show the vertical offset set to 15 degrees, 30 
degrees and 45 degrees. 

Changing a pattern fill’s pattern: 

1. Select the pattern fill that you would like to change by clicking on it. This highlights the pattern 
fill as shown below. 

 

2. Click on the Select Stored Pattern button . 

3. Select the pattern fill/custom shape that you want to change to by clicking on it in the menu. 

4. The selected pattern is now replaced with the new pattern. Below is an example of changing a 
star pattern fill to a circle.   

Changing a pattern’s stitch type: 

1. Select the pattern fill that you would like to change the stitch type for by clicking on it. This will 
highlight the pattern fill as shown below. 

 

2. Select the stitch type that you would like to change to using the Stitch Type drop down.   

      

3. The stitch types that pattern fills work with are: Satin, Fill, and Edge Fill. 

 

Design Database 
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(Available in DesignShop and higher product levels) 

The DesignShop Design Database application is a design-cataloging database.  

It allows you to categorize designs by subjects, enter and save customer information and link it to 
a design to form an order, and to find any document by any search conditions.  

For further information about the Design Database, please refer to the Help System once you 
have opened the Design Database. 

Security 

There are several tabs under Tools->Security. The two most important tabs for the user are: 
General and Levels. 

The General tab shows what security keys are attached to the computer and their serial 
numbers. 

 

The Levels tab displays the current product level. If upgrading to another product level, this is 
where the Melco-supplied password will be entered. The most basic product level is DesignShop 
Lite, which is primarily a lettering system. The next product level is DesignShop, which contains 
lettering, editing, and limited digitizing. The next product level is DesignShop Pro, which contains 
everything in DesignShop plus digitizing with graphics. The highest product level is DesignShop 
Pro+, which contains everything in DesignShop Pro, plus Auto-Digitizing. 
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Barcode Options 

Barcode Options is part of the barcode reader functionality for DesignShop and AMAYA OS. 
With this tool, users can create designs and print the design with a barcode. This allows AMAYA 
operators to easily load the designs to the AMAYA system. This feature is intended to be used in 
conjunction with AMAYA OS. It is important that the barcode reader operates as a serial port 
device in order for AMAYA OS to process the reads. 

To access the Barcode Options page to go Tools->Options and then click on the Barcode 
Options tab. 
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Barcode Reader 

 Enable: When this box is checked the barcode system is enabled. When this feature is 
off, the user will not have access to any of the barcode features. 

 Serial Port: This is where the user will specify the serial (COM) port that the barcode 
scanner is connected to. Note that the barcode system will not work properly if the wrong 
port number is specified. 

Print Options 
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 Barcode Font: The Browse button displays a font selection dialog that allows the user to 
select which barcode font they would like to print the barcodes in. Note that none of the 
print features will work if a barcode font is not specified. 

 

 Print Hoops: When this box is checked, a barcode for each of the hoops that the user 
has enabled is printed when the user clicks the Print button. 

 Print Designs: When this box is checked, a barcode for each of the designs that the user 
has added to the design barcode database is printed when the user clicks the Print 
button. 

 Print: This button starts the printing. 

NOTE: The Print System Operators and Print System Machines options are only available in 
AmayaOS. 

Barcode Designs 

 Browse: This button allows the user to navigate to a barcode design database in a 
location other than the default.  This allows a company to keep a master database out on 
a network drive, and each of their systems can easily point to that database. The name of 
the database is “DesignLookup.mdb”, and the default location is in the “System” folder 
where the application is installed. 

 Add: This button displays a standard File Open dialog that allows the user to select one 
or multiple designs to add to the barcode database. The user can add multiple designs by 
holding the CTRL key while selecting the designs to add. 

File Menu 

Under the File menu a new menu item was added called Print Barcode. This feature is very 
similar to our standard print function. It prints a graphic of the currently open design, along with 
the barcode that represents the design. If the design has design notes or operator notes, those 
notes will also be printed. This feature only applies to designs that have been added to the 
barcode database. 

To add files to the barcode database while saving refer to the Options chapter. 
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Sequins 

Sequins can be used with the following elements: walk stitches, complex fills, and columns using 
e-stitch or edge fill.  

 

Stitch Type: Allows you to specify Sequin as the stitch type. 

Pattern: Allows you to choose the sequin pattern. 

Shape: Allows you to choose the sequin shape. 

Width: This feature is adjusted automatically to scale the width of your sequin fixing stitch pattern 
between the width it was digitized and the selections you specified with the stitch and sequin 
types. 
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Height: This feature is adjusted automatically to scale the height of your sequin fixing stitch 
pattern between the width it was digitized and the selections you specified with the stitch and 
sequin types. 

Auto-Adjust: Allows you to auto-adjust the sequin spacing. 

Spacing: This feature is adjusted automatically to scale the spacing of your sequin fixing stitch 
pattern between the width it was digitized and the selections you specified with the stitch and 
sequin types. 

Feed Direction: This feature defines the direction that the embroidery machines feeds the 
sequins. This needs to be set for the type of machine you are digitizing for. The choices from the 
drop down menu are: AMAYA (used for all AMAYA machines), North (used for all Shiffli 
machines), and South (used for all multi-head machines). 

Sequin Compensation: When this box is checked the stitch pattern automatically adjusts for the 
sequin feed direction. The default is checked. 

 

NOTE: To see the stitches behind the sequins, you must view the design in 2D mode. If you are 
viewing your design in 3D mode, the sequins appear solid. 

 

Creating sequin objects:  

Sequin Walk Object: 

Use the following steps to create a sequin walk object: 

 Select Walk Stitch as your input type.  

 Select Decorative from the drop down menu in the Walk Type property page. 

 Select Sequin on the property page for the stitch type. Set up the sequin parameters as 
outlined above. 

 Click on OK to accept the settings. 

 Digitize the sequin walk object in the same manner as a walk using decorative stitches. 
See Creating Decorative Stitches for more information. 

Sequin Column Object: 

Use the following steps to create a sequin column object: 

 Right-click on the desired column object type input method. 

 The Column property page appears. 

 Choose Custom E Stitch or Custom Edge Fill from the Stitch Type dropdown menu. 

 The Column Effects property page appears. 

 Select Sequin as the stitch type. Set up the sequin parameters. 

 Click on the OK button in the Column Effects property sheet to accept the fill effects 
changes. 

 Click on the OK button in the Element Properties sheet to accept the element property 
changes. 

 Digitize the column object. See Digitizing Columns for more information. 

Sequin Fill Object: 
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Use the following steps to create a sequin fill object: 

 Right-click on the complex fill input button. 

 The Element Properties page appears.  

 Select Sequin as the stitch type. Set up the sequin parameters. 

 Click on the OK button in the Fill Effects property sheet to accept the fill effects changes. 

 Click on the OK button in the Element Properties sheet to accept the element property 
changes. 

 Digitize the fill object. See Digitizing Complex Fills for more information. 

OR 

 Digitize a shape and select Custom from the Fill drop down menu. 

 The Fill Effects Property page appears. 

 Select Sequin from the drop down menu. 

Sequin Custom Shapes and Stitches: 

See Custom Shapes and Designs for more information. 

Single Sequin Eject: 

Single sequin eject commands are inserted into the design by clicking on the Sequin Eject toolbar 

button . When a sequin eject command is inserted into the design the sequin will be sewn 
down by the first stitch of the next object that is digitized. You can right-click on the Sequin Eject 
button and set the sequin type. 

Creating a Sequin Decorative Stitch: 

Sequin and decorative stitch objects are created in the main view of Design Shop. To create a 
new sequin or decorative stitch object, digitize the objects that will be included in the new stitch 
object. Select all of the objects that will be include in the sequin/decorative object. Right-click on 
the selected objects and select Save Custom Shape. Refer to Custom Shapes and Designs 
for more information. 

Opening Existing Sequin Designs: 

Design Shop will open Tajima .dst files containing sequin eject commands. When the design is 
opened the sequin eject command will be listed in the design stitch list. Select a stitch in the stitch 
list and click on the Eject Sequin toolbar button to insert a sequin eject command into the design. 
Moving the stitch following the sequin eject command moves the sequin. 

Moving Individual Walk Stitch Sequins: 

 Put the sequin object into wireframe editing mode. An X appears on each sequin. 

 Move your cursor over the X of the sequin that you want to move. The X will change to a 
square. 

 To move the sequin along the stitch, click and drag. 

 To move the sequin in a direction that is not along the stitch, hold down the Control key 
and click and drag. 

Changing Element Types in a Sequin Design: 

To change an element type for a sequin design, select the object, hold down the CTRL key, and 
then select the object you want to change the element to in the toolbar. To change lettering to a 
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sequin object, you must change the lettering from a complex column to a complex fill. To do this, 

you select the lettering object, hold down the CTRL key, and select complex fill .  

Manually Inserting Individual Sequins: 

Select Sequin in the walk stitch property page and then double-click in the main view where you 
want your sequin to go. 

Adjusting Sequin Walk Stitches: 

When the sequin object is selected, a handle appears. Use this handle to click and drag sequins 
to the location you want them. You can also rotate the sequins and delete them.  

Spacing Sequin Walk Stitches: 

The double handle that appears controls the spacing of the sequins. Click and drag this handle to 
move the sequins closer or further apart. See picture below: 

 

Note: If a stitch is drawn in yellow, this means that a stitch is hitting the sequin. If you are in 
wireframe editing, you are editing the stitches. If you are NOT in wireframe editing mode then you 
are editing the sequin position.  

 

Design Queue 

DesignShop allows you to place designs in a queue. Placing them in this queue does not load 
them on a machine. However, placing a design in the queue gives you quick access to that 
design when you are ready to load it. When you are in the Design View window, you can place a 
design in the Design Queue by choosing File->Machine->Queue Current Design or File-
>Machine->Queue All Open Designs or File->Machine->Queue Selection. Queue Current 
Design sends the current design to the queue of the machine. Queue All Open Designs sends 
each design that is open to the machine's queue. Queue Selection brings up a File Open dialog. 
In this dialog, you hold down the Control key and click on the designs you want to be sent to 
the queue.  

If you have more than one group of AMAYAs connected to your computer, you will be able to 
select the group on which you want to queue the design. Select the cluster on which you want to 
queue the design and click OK. 

You can also place jobs in the Design Queue using pending folders. Each cluster in your 
configuration has its own pending folder in the AMAYA install directory. (An example path for this 
pending folder would be: AMAYA Install Directory\Jobs\Cluster1\Pending.) You can add jobs to a 
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cluster’s Design Queue by copying and pasting design files into the cluster’s pending folder. You 
can also save designs directly by going to File->Save As. When you do this, the jobs will 
automatically appear in the Design Queue. (You can also delete a design from a Pending folder, 
and that design will be removed from the cluster’s queue.) 

Melco Director 

Melco Director is a web-based application that manages work orders in a production 
environment. When Melco Director is installed in a networking environment, DesignShop can 
create and edit work orders in Melco Director.  

 

To Install AMAYA OS and/or Design Shop 2008 for use with 
Melco Director  

1. Install the desired software package. During the installation process, be sure to select the 
Melco Director Interface.  

2. Towards the end of the installation process, when asked, allow Setup to locate Melco 
Director. This location process will query each PC on the network for the purpose of 
locating an installation of Melco Director. Please note the following: 

 If you previously installed Director on a server with a world IP address, you need 
to click on Configure Manually and enter the IP address of Director.  

 If you previously installed Director on a server consisting of an computer 
network/intranet, then wait until the scanning process is complete. Select the 
instance of Director that was found. Click on Connect. Click on Close.  

 Should it be necessary to run the location process manually, navigate to the 
DesignShop or AMAYA folder and run the utility. 

 

Basic Functions 

Login: Click on the File Menu and go to Melco Director. Choose Login... The login screen 
appears. Enter the Login ID and password and click OK.  

NOTE: User accounts must first be set up in Melco Director.  

Log Out: Click on the File Menu and go to Melco Director. Choose Logout. The user is now 
logged out of Melco Director.  

Edit Workorder: Click on the File Menu and go to Melco Director. Choose Edit Workorder... 
The login screen appears if the user has not logged in yet. Edit Workorder allows the user to see 
all the work orders and edit them. Clicking on the down arrow next to Add allows the user to add 
a new order, edit an order, add/edit new line item/job, or add a barcode. The user can also click 
Search to search for a particular work order by order ID, from a period of time, or status.  

View Work Instruction: Click on the File Menu and go to Melco Director. Choose View Work 
Instruction. The login screen appears if the user has not logged in yet. Click on View Work 
Instruction, then enter the desired work order number. Click OK.  The workorder sheet contains 
the following information about the embroidery job: contact information, order date, order due 
date, type of garment, color, quantity, job details, where the design is to be located on the 
garment, total garments, total designs, and design dimensions. 
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To Edit a Design Residing on the Melco Director Server 

NOTE: This requires that Windows Explorer be mapped to a shared drive on the Melco Director 
server. In the case where Director was installed to the default folder, the user would map to 
C:\program files\Melco\MelcoDirector\ENSData\DesignFiles. 

1. Click on File->Melco Director->View Work Order.  

2. From the work order, obtain the job number.  

3. Close the browser.  

4. In DesignShop, click on File->Open.  

5. Navigate to the shared drive on the Melco Director server.  

6. Open the file name that matches the job number.  

7. Edit as desired.  

8. Click on File->Save.  

To Edit an Existing Work Order Residing on the Melco Director Server 

1. Click on File->Melco Director->Edit Work Order.  

2. Login to Director.  

3. You can now select orders for viewing.  

4. To edit a work order, click on the order. Then click on Add->Edit Order.  

Bar Code Font 

In order for bar codes to show on the work orders opened from Melco Director, it is necessary 
that the same bar code font located on the Melco Director server be installed on the PC where 
DesignShop or AMAYA reside. Install the bar code font like you would any other font for 
Windows.  

EP4 Machine 

How to send a design to the EP4 Machine: 

When you have a design open in DesignShop and you are ready to sew the design, complete the 
following steps: 

Click the Send to EP4  toolbar button  or select EP4 Machine Manager from the File Menu 
(File->EP4 Machine Manager)).  

 

The EP4 Machine Dialog 
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File Name and ->No.: This field shows the user the file names and their corresponding numbers. 
On the EP4 machine, the files are listed according to their numbers. 

Change Name: Highlight the file to be changed and use this button to change the name of the 
file. 

Change No.: Highlight the file to be changed and use this button to change the number of the file. 

Send: This button sends the design to the machine. To do this, first select the machine, then 
select the design, and then click the Send button. 

Sewing Machine: This shows the EP4 machines that are hooked up to the computer. 

Machine: This shows which machine the user has selected and what files have been sent to it.  

List View Button: This allows the user to change the way the file name list view displays. The 
user can choose icons and names or just the names in a list.  

 

System Information 

System Information is a tool in DesignShop that produces a text file containing information 
about the user's computer, operating system, DesignShop, etc... This feature is found under 
Tools->System Information. The file, named "DsSysInfo.txt", is sent to the root directory of the 
C: drive. The file can be helpful when the user has to call Melco Service for any reason.  
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Check for Updates 

Check for Updates is a feature that allows the user to search the Internet for software updates of 
DesignShop. To use this feature, go to Tools->Check for Updates. DesignShop automatically 
searches for updates. When an update is found, the user is prompted to download the new 
software. The download time depends on your Internet connection speed. After the download is 
complete, the InstallShield Wizard guides the user through the installation process. The user 
must have DesignShop closed in order to install the update.  

DesignShop Options 

Embroidery Network System (ENS) 

(Available with DesignShop and higher product levels). 

Embroidery Network System (ENS) allows the remote control and monitoring of EMB, EMT, and 
EMC type embroidery machines (peripherals). 

How to send a design to the peripheral: 

When you have a design open in DesignShop and you are ready to sew the design, complete the 
following steps: 

Click the ENS toolbar button  or select Embroidery Network System from the File Menu 
(File->Embroidery Network System). 

When you have a design open in DesignShop and you are ready to sew the design, complete the 
following steps: 

1. Make sure you have the Transfer tab active (click on it if you do not). 

2. Select the desired machine(s) in the Peripheral List (along the left hand side of 
the screen); use the SHIFT or CTRL keys as you click the mouse button to select 
multiple peripherals. 

3. Choose the drive and/or folder; click in the Look In field to do this. 

4. Select the file(s) to be transferred; use the SHIFT or CTRL keys as you click the 
mouse button to select multiple files. 

5. Once the desired file(s) are selected, click the Send button to send the design to 
the selected peripheral(s). 

When you want to send a design without opening it in DesignShop, you can use the following 
procedure.  However, you can only do this with .exp and .asd files. Make sure you have the 
Transfer tab active (click on it if you do not). 

1. Open ENS.  (You can open ENS directly or open it through DesignShop). 

2. Make sure you have the Transfer tab active (click on it if you do not). 

3. Select the desired machine(s) in the Peripheral List (along the left hand side of the 
screen); use the SHIFT or CTRL keys as you click the mouse button to select multiple 
peripherals. 

4. Choose the drive and/or folder; click in the Look In field to do this. 



DesignShop Tools 

263 

5. Select the file(s) to be transferred; use the SHIFT or CTRL keys as you click the mouse 
button to select multiple files. 

6. Once the desired file(s) are selected, click the Send button to send the design to the 
selected peripheral(s). 

OR 

1. Make sure you have the Transfer tab active (click on it if you do not). 

2. Choose the drive and/or folder; click in the Look In field to do this. 

3. Select the file(s) to be transferred; use the SHIFT or CTRL keys as you click the mouse 
button to select multiple files. 

4. Once the desired file(s) are selected, click and hold the left mouse button; move your 
cursor over the peripheral of your choice, and release the mouse button. This will send 
the file(s) to that peripheral. 

5. For further information about ENS, please refer to the Help System once you have 
opened ENS. 

Logo Express 

There is an option in DesignShop that allows you to send a design via the Internet and get a 
digitized design back after purchasing the appropriate package for your needs. To access this 
option, perform the following steps: 

1. Open DesignShop. 

2. If the Logo Express option is not turned on in the factory, the user will need to input a 
password to turn the option on. Go to Tools->Security->Options. Enter the password 
given by Melco into the Logo Express field and click OK.  

3. Click on the Help menu. 

4. Click on Web Links and choose Logo Express. The following login screen appears: 

 

 

To Register a New Account: 

1. Click Register New Account. 

2. The Pricing Plan page appears. Choose the plan that you want and click Next. 

3. The Customer Info page appears. Enter your organization's details and the contact info. 

4. The Credit Card Info page appears. Enter the information of the credit card you wish to 
use and click Submit. 

5. Logo Express sends you an e-mail containing your password. To log in with your new 
account, follow the steps below. 
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To Login With an Existing Account: 

1. Open DesignShop. 

2. Click on the Help menu. 

3. Click on Web Links and choose Logo Express. The following login screen appears: 

 
4. Select Login with existing account. 

5. The User ID is entered automatically. Enter your password. 

6. Logo Express asks you if you want it to remember your name and password. Make your 
choice and click Do Not Ask Me Again if you don't want to be asked again. 

7. You are now logged into Logo Express. 

Vector Options 

DesignShop has different levels of vector functionality that are controlled by a dongle option. 
Even the most basic levels of DesignShop can have vector functionality if the appropriate dongle 
option is turned on.  

NOTE: Editing of vectors or embroidery is not controlled by the presence of the vector dongle 
option. That is controlled by product level. The Pro+ product level has all vector functionality, 
regardless of what dongle options are enabled. 

DesignShop (of any level) with the vector option dongle allows the user to perform the following 
vector functions: 

 Allows copy/paste from Adobe Illustrator and Corel Draw. 

 Allows the Vector Wizard to convert vector objects to embroidery. 
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Applications 

Using Template Outlines 

This feature allows you to generate stitch outlines around selected embroidery; these outlines 
correspond to the shape of embroidery. When combined with Step and Repeat, this feature can 
be used to create multiple outlines of the same design. These outlines can be sewn, then used as 
guides to cut out holes from a piece of backing, which can then be used as a template when 
sewing.  

These templates are particularly useful when sewing patches and panels. Panels and patches 
can be attached to the backing (e.g., with double-sided tape) where the templates have been cut 
out. The patches / panels can then be sewn on and removed. This process can be repeated 
multiple times, without having to re-hoop. 

This section will explain how to generate these outlines and how to use them to sew on patches / 
panels. 

1. Select File->Open and open the file from which you wish to generate template outlines. 

2. Select Tools->Generate Template Outline. You will see the following dialog: 
 

 

3. Make any desired changes in this dialog. (Click here for detailed descriptions of these 
settings). Keep the following recommendations in mind when changing these settings. 

 Two options are available for Stitch Type - Normal and Bean. The bean stitch provides 
more stability around the edge of the outline. 

 Remember that decreasing the stitch length will increase the number of needle 
penetrations in the outline. This will also provide more stability around the edge of the 
outline. 

4. Click OK to apply any changes and close the dialog. 

5. The template will be displayed as a dashed line around the design. The template will be 
stored as a special border type and can be edited by right-clicking the outline and 
selecting Properties from the popup menu (or by double-clicking the outline). You can 
also edit the points of the outline. 
 
You can adjust the Template settings (such as the offset) by selecting Tools->Generate 
Template Outline. 
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6. If you want this outline to be duplicated, select the design, then select Tools->Step and 
Repeat. 

7. You will see the following dialog. See Step and Repeat for detailed descriptions of the 
settings in this dialog. When making adjustments to these settings, click the Preview 
button to see the result. 
 

 

 Note that if you have a hoop displayed in the View Window, values for the settings in this 
dialog will automatically be inserted. These values will optimize the layout of the 
duplicated designs in the selected hoop. 

 Keep in mind that if the template outlines are too close together, the backing between 
them will be less stable and more likely to move during sewing. 

8. When finished with adjusting these settings, click OK to apply the changes and close the 
Step and Repeat dialog. The design will be duplicated, and each design will be outlined. 
(Please note that depending on how fast your PC is, this may take some time).  

9. You are now ready to save the template outlines. There are two options for saving these 
outlines. You can select File->Save As to save the project file (.ofm). Save the ofm file 
with a different file name so you do not save over the original file. This will save both the 
template and the design in the same file. Use this method if you will be sewing the 
template outlines on an AMAYA machine. 
 
You can also select File->Save As to save as an expanded file (.exp). This will actually 
create two expanded files: one containing the design only and the other containing the 
template outlines only (-template will be added at the end of the file name for this design). 
Use this method if you will be sewing on a machine other than the AMAYA. 

10. You can now sew the template outlines. If you are sewing on the AMAYA machine, and 
you have AMAYA OS and DesignShop installed on the same computer, you can send the 
ofm file directly from DesignShop (you must have version 5.07.024 or higher of 
DesignShop and AMAYA OS ). Select Machine->Load Design Template to load the 
template (without the design) to the AMAYA machine. At this point the template can be 
sewn. 

In AMAYA OS, you can toggle the display to either show the design only or the template 
only (you cannot display both at the same time). (Please note that depending on how fast 
your PC is, toggling the display may take some time). To do this, click the Template 

button . Note that clicking this button loads the design or template (this depends on 
what is being displayed) to the machine. This button is only visible when templates have 
been generated from the loaded design. 
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11. After the template is loaded, hoop a piece of cutaway backing in the appropriate hoop 
(you may want to use a heavier backing, such as 3 oz.). 

12. Install the hoop. 

13. Make sure the correct hoop is selected, and make any desired settings changes. 

14. After you sew out the template, remove the hoop. See the image below for an example of 
sewn out template outlines. 
 

 
  

15. You can now cut out the templates. To do this, cut out the backing as close as possible to 
the inner edge of the outlines (see the following image). 
 

 
 
You now have a template. 
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Tip : At this point you may want to stabilize your template with packing tape. 
To do this, you can stick packing tape on the edges of the template holes 
and wrap it around the areas of the backing between the template holes. 
 
  

16. Using the following image as an example, place double-sided tape around each of the 
holes you have cut out in your template. This tape will hold your panels / patches in place 
during sewing. 
 

 
  

17. Before sewing, you may find it helpful to place one of your patches / panels in the desired 
location on the template and then draw some placement guides with a marker around the 
edges of the patch / panel. See the following images for an example.  
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These guides can then be used when placing patches / panels on the template during 
sewing. 

 

Important: It is highly recommended that you use the tabletop when sewing 
with cut-out templates on the AMAYA. If the tabletop is not used, the edges of 
the cut-outs could become caught on the needleplate during sewing (see the 
following image). 

 

18. Load the design you wish to sew on the patches / panels (if sewing on an AMAYA with an 
.ofm file containing template outlines and the design, simply click the Template button 

), and make any desired settings changes. 

19. You are now ready to sew. Place the first patches / panels on the double-sided tape 
(using the guides drawn in Step 17), install the hoop, then start sewing!  
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20. When ready to sew on another patch / panel, simply remove the completed patch / panel 
and place the next one on the double-sided tape. 
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